Gå til innhold

    1. Bedrift - IKT
    2. Brukerbidrag
    3. Butikker og verksteder (data)
    4. Datamaskiner
    5. Hjelp til kjøp og salg av PC
    6. Internett og nettverk
    7. Maskinen fungerer ikke
    8. Maskinvare
    9. Overklokking og entusiastbruk
    10. Programvare
    11. Programmering og webutvikling
    12. Tilbakemelding og artikkeldiskusjon
    1. Fotografering
    2. Bilderedigering og programvare
    3. Visuell kreativitet
    4. Systemkameraer - digitalt
    5. Analoge kameraer
    6. Kompaktkamera - digitalt
    7. Objektiver, filtre, blits og utstyr
    8. Videokamera
    9. Skannere og skanning
    10. Fotoskrivere, utskrifter og papirkopier
    11. Butikker og verksteder (foto)
    12. Lagringsmedier (foto)
    13. Annet om digital foto og video
    14. Diskuter artikler (Akam.no)
    15. Tilbakemeldinger til Akam.no (snarvei)
    16. Tilbakemelding om Foto og video-forumet (snarvei)
    17. Ryktebørsen
    18. Akam.no Bildekritikk
    19. Akam.no Bildekritikk - Tilbakemeldinger
    1. Arrangementer, fest og uteliv
    2. Bedriftene sine tråder
    3. Butikkerfaring
    4. Forbrukerrett
    5. Hjelp til kjøp og salg
    6. Pris- og produktjakt
    7. Økonomi
    8. Tilbakemeldinger til Bruktmarked.no (snarvei)
    9. Diskuter artikler (Tek.no)
    10. Diskuter artikler (Teknofil.no)
    11. Diskuter handlelister (Prisguide.no)
    1. Arrangementer, fest og uteliv (snarvei)
    2. Ferie og reise
    3. Dyrehold
    4. Jakt og fiske
    5. Hobbyer
    6. Hus, hage og oppussing
    7. Mat og drikke
    8. Mote og velvære
    1. Andre jobber
    2. Annen utdanning
    3. Forsvaret
    4. IT-jobb
    5. IT-utdanning
    6. Media (snarvei)
    7. Skole og leksehjelp
    8. Stillingsannonser
    1. Film
    2. TV-serier og -programmer
    3. Musikk
    4. Litteratur
    5. Tegneserier
    6. Anime og manga
    7. Språk
    8. Egenprodusert kultur
    9. Humor (snarvei)
    10. Annen kultur
    1. Lyd
    2. Bilde
    3. Hjemmekino
    4. Kabler
    5. Butikker og verksteder (snarvei)
    6. Prosjekter og arbeidslogger for lyd og bilde
    7. Annet (Lyd og bilde)
    8. Diskuter artikler (audiovisuelt.no)
    1. Standardtelefoner og generell mobildiskusjon
    2. Smarttelefoner
    3. Mobiloperatører og tjenester
    4. Hjelp til valg av telefon, nettbrett, operatør eller leverandør
    5. Hjelp til skadet telefon eller nettbrett
    6. Nettbrett
    7. GPS, treningsklokker og andre håndholdte enheter
    8. Apper til mobil og nettbrett
    9. Mobilspill (snarvei)
    10. Forbrukerrett (snarvei)
    11. Diskuter artikler (amobil.no)
    12. Tilbakemeldinger til amobil.no (snarvei)
    13. Diskuter artikler (Mobilen.no)
    1. Bil
    2. Båt og maritimt
    3. GPS og satelittsporing (snarvei)
    4. MC og ATV
    5. Motorsport (snarvei)
    6. Trafikk
    7. Tyngre kjøretøy
    8. Worklogs og showcase
    1. Gledesutbrudd
    2. Humor
    3. Lekeplassen
    4. OT-baren
    5. Sosialt
    6. Testposter
    7. Forumarkiv
    1. Familie og barn
    2. Helse
    3. Historie
    4. Juss
    5. Media
    6. Politikk og samfunn
    7. Religion, filosofi og livssyn
    8. Samliv og relasjoner
    9. Seksualitet
    10. Teknologi og vitenskap
    11. Økonomi (snarvei)
    12. Tilbakemeldinger til forumet (snarvei)
    1. PC-spill
    2. Konsoll
    3. Generell spilldiskusjon
    4. Spillforum - For de mest diskuterte
    5. Mobilspill
    6. Sosial spilling
    7. Brukernes bidrag
    8. Butikkdiskusjon
    9. Retro
    10. Modifikasjoner og spillutvikling
    11. Tilbakemelding og artikkeldiskusjon
    1. Ballspill
    2. Ekstremsport
    3. Fotball
    4. Jakt og fiske (snarvei)
    5. Kampsport
    6. Motorsport
    7. Odds og tipping
    8. Sykkel
    9. Trening og kosthold
    10. Utendørsidrett
    11. Vintersport
    12. Annet (Sport)
    1. Nyheter om forumet
    2. Tilbakemeldinger til forumet
    3. Private forumhenvendelser
    4. Bruktmarked.no
    5. Prisguide.no
    6. Tilbakemeldinger til redaksjonen
    7. Tek Ekstra
Foto
- - - - -

Datamaskinen låser seg.


25 svar i denne tråden

#1 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 3. mars 2008 - 16:05

Kjøpte nylig deler til pcen og kabinett fra www.komplett.no
Satte den sammen som jeg vanligvis gjør (gjort det en del ganger)
Så gjorde jeg standard ting, som installere windows XP sp2 nor. og alle programmer som gjør pcen clean og fin. La inn counter-strike og warcraft III. Noe jeg pleier å spille ofte.
Counter-strike fungerer utmerket, uten fps drops, uten henging, uten noen form for feil.
Så er det over til Warcraft III, der skal jeg spille en mod som kalles Dota.
Spillet loader utrolig fort, grafikken virker fin. "game'n" starter, men 15-30 min ut i game'n henger pcen seg og starter på ny. Dette skjer hver eneste gang jeg skal spille spillet, har prøvd å bytte strømkontakt på gfx etc, men dette virker nyttesløst.
CPU temp ligger på 30-40 grader.

Hardware Info:

Intel Core 2 Duo E6550 2.33GHz 1333Mhz Socket LGA775, 4MB, BOXED m/vifte
http://www.komplett....aspx?sku=338081

Corsair TWIN2X 6400 DDR2, 4096MB CL5, Kit w/two matched CM2X2048-6400 Dimm's http://www.komplett....aspx?sku=338074

MSI P35 NEO-FI, P35, Socket-775, DDR2, 1333FSB, ATX, GbLAN, Firewire, PCI-Ex16
http://www.komplett....aspx?sku=336475

Sapphire Radeon HD 3850 512MB GDDR3, PCI-Express 2.0, 2xDVI/HDMI/HDCP, Lite-R
http://www.komplett....aspx?sku=342814

Antec Sonata III Miditower, Svart m/500W Strømforsyning
http://www.komplett....aspx?sku=338137

Western Digital Caviar GP 1TB SATA2 16MB 7200RPM
http://www.komplett....aspx?sku=340274

Samsung DVD-brenner SH-S202J IDE Black OEM
http://www.komplett....aspx?sku=343260

Evig takknemlig på saklige svar!

mvh. masmus :)

Dette innlegget har blitt redigert av masmus: 3. mars 2008 - 16:23

  • 0

#2 geir__hk

geir__hk

    Bruker

  • Medlemmer
  • 5 104 innlegg
  •   3. november 2005

Skrevet 3. mars 2008 - 16:53

Det som oftest er grunnen til dete er:
  • Kjøling av CPU/gpu. Sjekk temperaturen på prosessor/skjermkort og sjekk for støv.
  • Strømforsyning. Mulig den går varm eller at det er trøbbel med dårlige kondensatorer. Sjekk dette (du ser det med det blåtte øye).
  • En harddisk kobler ut. Men det fører oftest til heng, ikke restart. Men sjekk det ut.

Programmer som kan brukes til temperaturovervåkning:
HD Tune For hardiskens helse
Speedfan Sjekker hovedkort og prosessor
Og nTune for nVidia-kort
  • 0
Jeg har sett lyset. Da jeg strakte meg etter det, så brant jeg meg fordi glødepæra viste seg å være varm.

#3 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 3. mars 2008 - 17:03

Det som oftest er grunnen til dete er:

  • Kjøling av CPU/gpu. Sjekk temperaturen på prosessor/skjermkort og sjekk for støv.
  • Strømforsyning. Mulig den går varm eller at det er trøbbel med dårlige kondensatorer. Sjekk dette (du ser det med det blåtte øye).
  • En harddisk kobler ut. Men det fører oftest til heng, ikke restart. Men sjekk det ut.
Programmer som kan brukes til temperaturovervåkning:
HD Tune For hardiskens helse
Speedfan Sjekker hovedkort og prosessor
Og nTune for nVidia-kort


Takk for svar:) Men jeg støv forekommer ikke fordi pcen er helt ny, kondensatorer er det nok heller ikke. Jeg trodde kanskje det var fordi det var for lite strøm eller at GPU var for varm, når jeg tar på gpu kortet så svir jeg meg på fingrene, dette er vel ikke normalt?
Vifta på kortet fungerer, det er en PCI express port, jeg aner ikke feilen.
EVT. hvordan kan jeg kjøle ned GPU?

Dette innlegget har blitt redigert av masmus: 3. mars 2008 - 17:13

  • 0

#4 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 3. mars 2008 - 19:56

Enda ingen løsning på problemet, har sjekket diverse ting. Kan det være strøm? Kan det være for varm GPU eller at hovedkortet ikke er så veldig fint sammen med gfx?
  • 0

#5 geir__hk

geir__hk

    Bruker

  • Medlemmer
  • 5 104 innlegg
  •   3. november 2005

Skrevet 3. mars 2008 - 23:29

Enda ingen løsning på problemet, har sjekket diverse ting. Kan det være strøm? Kan det være for varm GPU eller at hovedkortet ikke er så veldig fint sammen med gfx?

Hva er "diverse ting"?

Har du i det hele tatt prøvd noen av de programmene jeg lenket til?
  • 0
Jeg har sett lyset. Da jeg strakte meg etter det, så brant jeg meg fordi glødepæra viste seg å være varm.

#6 iron_knuckle

iron_knuckle

    Bruker

  • Medlemmer
  • 1 115 innlegg
  •   14. januar 2002

Skrevet 4. mars 2008 - 00:00

Høres ut som det er strømforskyningen din som ikke takkler presset.
  • 0

#7 nopay

nopay

    Bruker

  • Medlemmer
  • 27 innlegg
  •   27. februar 2007

Skrevet 4. mars 2008 - 00:22

Høres ut som det er strømforskyningen din som ikke takkler presset.



Helt enig, sikkert strømforsyningen som er for liten da skjermkortet alene kan trekke 450w.
  • 0

#8 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 4. mars 2008 - 05:04

har et cputemperatur-målings program fra før, cpu ligger stabilt på 35 grader, system temp på 30. Hdd ligger stabilt og viser ingen feil, hvis det er strømforsyningen som jeg også har trodd litt så bare bestiller jeg en 750W. Den låser seg jo når grafikken begynner å bli litt mer avansert og skjermkortet sikkert trekker mer strøm.
Takk for hjelpen :)

Dette innlegget har blitt redigert av masmus: 4. mars 2008 - 05:23

  • 0

#9 RRhoads

RRhoads

    Bruker

  • EKSTRA
  • Medlemmer
  • 3 234 innlegg
  •   2. mai 2005

Skrevet 4. mars 2008 - 07:24

For meg kan dette høres ut som en minnefeil. Test minnet.
  • 0

#10 BoC_SantaCruz

BoC_SantaCruz

    Bruker

  • Medlemmer
  • 623 innlegg
  •   11. november 2007

Skrevet 4. mars 2008 - 10:14

ikke bruk nTune på maskinen.. DELETE! dette er USTABILT som F..
lager bare krøll!

Har du klokka gpu?
evrest er fint program får å sjekke det meste.
Hvor kraftig er psu da?
  • 0

.: Win 7x64 :: Intel C2Q Q6600 @ 3,4 Ghz :: EVGA nForce680iSLI :: XFX RadeonHD 5870 1GB GDDR5 :.
.: Antec P182 :: Corsair HX620W :: Corsair TWIN2X 4096MB :: Thermalright Ultra120 Extreme :.
.: 2 x WD Caviar 500GB SATA2 :: 2 x WD Caviar 1 TB SATA" :: 2 x WD Caviar 2 TB SATA2 :.
.: Nikon D5000 :: Sigma 18-200 F3.5-6.3 DC OS :: CoKin UV filter :: di-GPS Mini 3L-S5000 :.


#11 geir__hk

geir__hk

    Bruker

  • Medlemmer
  • 5 104 innlegg
  •   3. november 2005

Skrevet 4. mars 2008 - 12:47

To tips du kan se litt på:

Hvis det er trøbbel med RAM, så er Memtest86+ et fint program for å avdekke minnefeil. I noen skjeldne tilfeller hvorstrømforsyninga er særdeles dårlig, så kan også dette slå ut som minnefeil i memtest.

3Dmark er programvare for å tyne skjermkort og strømforsyning. Hvis du først sjekker med memtest, og finner at det ikke er minneproblemer, så prøver du dette. Hvis 3Dmark klarer testen (du kjører samme test 5-6 gnger for max tyning) så skal det ikke være problemer med strømforsyning eller skjermkort.

[edit]
Tror ikke det er feil med harddisk, men du kan jo likevel sette i gang et spill i 5 minutter og deretter avslutte og forsøke å lese av tempen på disken med et dertil egnet program.

Dette innlegget har blitt redigert av geir__hk: 4. mars 2008 - 12:49

  • 0
Jeg har sett lyset. Da jeg strakte meg etter det, så brant jeg meg fordi glødepæra viste seg å være varm.

#12 Registrert-Brukar

Registrert-Brukar

    Bruker

  • Medlemmer
  • 171 innlegg
  •   13. november 2007

Skrevet 4. mars 2008 - 12:53

Ser ut som strømforsyninga ikkje takler det i mine auge.
  • 0

#13 BoC_SantaCruz

BoC_SantaCruz

    Bruker

  • Medlemmer
  • 623 innlegg
  •   11. november 2007

Skrevet 4. mars 2008 - 13:31

Hadde lignende problem og 3dmark06 viste ingen svakhter.. kjørte dette uten problemer og fikk en rimelig god score.
jeg fikk samme problem ved spilling av cod4 men hadde ikke noen problemer med americas army.

Løsningen var å sette ned klokken på gpu, hadde klokket denne litt for mye.. så reduserte klokken litt og når går spillet helt fint..

Dette innlegget har blitt redigert av BoC_SantaCruz: 4. mars 2008 - 13:32

  • 0

.: Win 7x64 :: Intel C2Q Q6600 @ 3,4 Ghz :: EVGA nForce680iSLI :: XFX RadeonHD 5870 1GB GDDR5 :.
.: Antec P182 :: Corsair HX620W :: Corsair TWIN2X 4096MB :: Thermalright Ultra120 Extreme :.
.: 2 x WD Caviar 500GB SATA2 :: 2 x WD Caviar 1 TB SATA" :: 2 x WD Caviar 2 TB SATA2 :.
.: Nikon D5000 :: Sigma 18-200 F3.5-6.3 DC OS :: CoKin UV filter :: di-GPS Mini 3L-S5000 :.


#14 fflex

fflex

    Bruker

  • Medlemmer
  • 3 516 innlegg
  •   3. mars 2003

Skrevet 4. mars 2008 - 14:59

Høres ut som det er strømforskyningen din som ikke takkler presset.



Helt enig, sikkert strømforsyningen som er for liten da skjermkortet alene kan trekke 450w.


Hvor har du fått disse tallene fra? Du har tydeligvis ingen aning om hva du snakker om.

Antec PSUen skal dra det oppsettet fint, det er en Antec EearthWatt som er av god kvalitet. At spill ikke fungerer i dota er nok noe annet, regner med det kan være noen driverkonflikter eller varmeproblemer på skjermkortet her.

Dette innlegget har blitt redigert av fflex: 4. mars 2008 - 15:00

  • 0

#15 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 4. mars 2008 - 16:08

Høres ut som det er strømforskyningen din som ikke takkler presset.



Helt enig, sikkert strømforsyningen som er for liten da skjermkortet alene kan trekke 450w.


Hvor har du fått disse tallene fra? Du har tydeligvis ingen aning om hva du snakker om.

Antec PSUen skal dra det oppsettet fint, det er en Antec EearthWatt som er av god kvalitet. At spill ikke fungerer i dota er nok noe annet, regner med det kan være noen driverkonflikter eller
varmeproblemer på skjermkortet her.


Hvor får jeg sjekket temp på det da ? Fordi jeg svir meg på fingra når jeg rører det. GPU er ikke klokket. alt er standard

CPU er btw Intel Core 2 Duo E6550 2.33GHz 1333Mhz Socket LGA775, 4MB, BOXED m/vifte

Dette innlegget har blitt redigert av masmus: 4. mars 2008 - 16:24

  • 0

#16 geir__hk

geir__hk

    Bruker

  • Medlemmer
  • 5 104 innlegg
  •   3. november 2005

Skrevet 4. mars 2008 - 17:05

... Hvor får jeg sjekket temp på det da ? Fordi jeg svir meg på fingra når jeg rører det. GPU er ikke klokket. alt er standard

CPU er btw Intel Core 2 Duo E6550 2.33GHz 1333Mhz Socket LGA775, 4MB, BOXED m/vifte

Speedfan er et program som kan avlese temperaturer på hovedkort og prosessor. Ellers er Everest nevnt, men det er ikke gratis.
  • 0
Jeg har sett lyset. Da jeg strakte meg etter det, så brant jeg meg fordi glødepæra viste seg å være varm.

#17 masmus

masmus

    Bruker

  • Medlemmer
  • 9 innlegg
  •   12. januar 2005

Skrevet 4. mars 2008 - 17:31

... Hvor får jeg sjekket temp på det da ? Fordi jeg svir meg på fingra når jeg rører det. GPU er ikke klokket. alt er standard

CPU er btw Intel Core 2 Duo E6550 2.33GHz 1333Mhz Socket LGA775, 4MB, BOXED m/vifte

Speedfan er et program som kan avlese temperaturer på hovedkort og prosessor. Ellers er Everest nevnt, men det er ikke gratis.

Sjekket CPU temp, den er på 35 stabilt etter jeg har prøvd 3Dmark 5-6 ganger, pcen hang seg aldri. System Temp var på 25. Kan det være ati(skjermkort) drivere opp mot MSI drivere(hovedkort). For 4 år siden hadde jeg nesten samme problem med ATI og MSI.
  • 0

#18 iron_knuckle

iron_knuckle

    Bruker

  • Medlemmer
  • 1 115 innlegg
  •   14. januar 2002

Skrevet 4. mars 2008 - 21:38

Det er nok psu som er for svak ja. 500 watt for og drive det systemet der er nok litt for lite.

Skjermkort alene trekker jo rund 280w under full load. Cpu tdp er på 65w men trekker gjerne litt mere under full load.

Dette kan bli litt for mye for din 12v rail. Vet ikke helt hvor mange rails det er på den, eller hvor mange ampere de er på da det ikke står så veldig mye info om din psu hos komplett.

Hadde det vært att skjermkort ble for varmt ville du mest sansynlig ha sett artifacts først. Eventuelt en blå skjerm. Samme når det gjelder minne. Har du feil på minne vil du i de fleste ganger få en blåskjerm i windows.

Dette innlegget har blitt redigert av iron_knuckle: 4. mars 2008 - 21:40

  • 0

#19 geir__hk

geir__hk

    Bruker

  • Medlemmer
  • 5 104 innlegg
  •   3. november 2005

Skrevet 5. mars 2008 - 01:25

Det er nok psu som er for svak ja. 500 watt for og drive det systemet der er nok litt for lite.

Hvis du leser forrige post så har han testet med 3Dmark uten at PC-en hang seg. Det tyder på at det ikke strømforsyninga alene kan klandres.

Forresten, det at problemet er begrenset til et bestemt spill/mod kan tyde på at det er software-trøbbel, enten divere eller selve spillet.

Dette innlegget har blitt redigert av geir__hk: 5. mars 2008 - 01:28

  • 0
Jeg har sett lyset. Da jeg strakte meg etter det, så brant jeg meg fordi glødepæra viste seg å være varm.

#20 BoC_SantaCruz

BoC_SantaCruz

    Bruker

  • Medlemmer
  • 623 innlegg
  •   11. november 2007

Skrevet 5. mars 2008 - 09:49

HALLO FOLKENS.. syns det er mange tullelte innlegg her..

1. 3dmark06 er ikke noe strass test for gpu, det måler ytelse over en kort periode!

2. at psu ikke klare å yte nok mener jeg er bullshit, jeg har vis nok ikke udannelse innen elektronikk men har ingenørutdannelse. har da satt sammen og brukt flere manskiner som er kraftigere enn denne hvor jeg har brukt 500w psu.

det kan være hardware feil men dette er veldig usikkert pga alt annet virker.
Start med å test forskjellige dirvere på både skjermkort og HK, evt oppdater bios også vist det er oppdaterting tilgjengelig.
så ville jeg ha målt temp på gpu, har ikke satt meg inn i andre prog enn EVREST, dette koster penger da men alle vet at alt kan jukses med...
  • 0

.: Win 7x64 :: Intel C2Q Q6600 @ 3,4 Ghz :: EVGA nForce680iSLI :: XFX RadeonHD 5870 1GB GDDR5 :.
.: Antec P182 :: Corsair HX620W :: Corsair TWIN2X 4096MB :: Thermalright Ultra120 Extreme :.
.: 2 x WD Caviar 500GB SATA2 :: 2 x WD Caviar 1 TB SATA" :: 2 x WD Caviar 2 TB SATA2 :.
.: Nikon D5000 :: Sigma 18-200 F3.5-6.3 DC OS :: CoKin UV filter :: di-GPS Mini 3L-S5000 :.





0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere

Til toppen