Jump to content
Sign in to follow this  
EggMan88

Hva kan ha skjedd? Korsluttning :S

Recommended Posts

Har en reativt ny pc. Se Spec.

Koblet til en forgrener fra psu (Hiper Type-R 580W) og til 3 av diskene og skulle starte den opp. Da jeg trykket på knappen begynnte det og røke kraftig fra Psu og forgreneren. Dro ut strømkablen bak og lot hele pc'en kjøle seg ned i 10 min, før jeg koblet til en ny forgrener.

Denne gangen skjedde det ikke en shit. Fant heller ingen av diskene i Bios.

 

Hva kan ha skjedd?? Er det bare psu som har gått eller har diskene også gått...

Evt er dette en garanti sak? 2 av diskene er under 1 år gamle og det samme er psu.

 

Takk for svar.

Share this post


Link to post
Denne gangen skjedde det ikke en shit. Fant heller ingen av diskene i Bios.

6751429[/snapback]

Hvis maskinen ikke starter, så kommer du vel ikke inn i BIOS?

Hvis maskinen starter, så funker jo PSU?

Share this post


Link to post

Psu virker som den funker, men ingen av diskene kommer opp i Bios.

Tenkte jeg skulle prøve en annen utgang på Psu, siden det er flere utganger, men det begynnte også og ryke fra denne utgangen med en helt ny forgrener.

 

Har sendt mail til komplett for og høre om dette er en garanti sak.

 

Flere tips tas med glede imot.

Share this post


Link to post

Hva slags forgrener er det du snakker om? Ryker fra utgangen?

Er det snakk om en sånn forgrener som du kan koble tven, stereoen og en lampe på. Eller snakker du om en forgrener der du kan koble cdrom, harddisk, floppy på?

Hvordan ser du at det ryker fra en annen "utgang"? Ryker det fra selve "utgangen" på PSUen?

hiper-type-r-580-blu-2.jpg

Share this post


Link to post

Beklager litt dårlig forklaring fra min side.

 

Det er snakk om en forgrener fra 1x4-pin til 3xS-ata strøm.

 

Da jeg koblet til for andre gangen med en ny forgrener så begynnte det og ryke kraftig fra strømforsyningen og ledningene som gikk fra Psu til hdd ble veldig varme og gummien utenpå ble svidd.

Share this post


Link to post

Høres ut som en/flere av diskene som har overledning enten i +12v eller +5v .

Eller overledning i selve kabel adapteret .

Husk at det er max 5A som er rådet til å trekke fra en 4pins , slik at

du ikke bør kople med forgrener mere enn to disker på en slik 4pins fra PSU.

 

Bruk et multimeter og må mellom GND og +5v , og mellom GND og +12v på alle diskene .

Du kan se pinout her :

http://www.technick.net/public/code/cp_dpa...=pinconhdd_sata

Share this post


Link to post

En ting jeg lurer på er om det er trygt og koble til 1 ny hdd og instalere OS på det for og ha noe og sitte på, eller kan det værer skade i psu som gjør at denne også børr byttes.

Share this post


Link to post

PSUen er vel kortsluttings sikret så den burde vel være iorden.

 

Noe er tydligvis galt , så jeg ville forsikret med mot overledning ved å måle med dødt system før jeg gikk videre.

Share this post


Link to post

Jeg kjører en sikker en, og sender Psu + 1 hdd inn til komplett og ber de se på saken eller sender meg nye deler.

 

Vis det viser seg og være noe feil i Psu, er komplett da pliktig til og betale for skadene påført av dette (altså erstatning for 3hdd + Psu)??

Share this post


Link to post

Er din feil hvis den forgreneren du koplet ut ifra hadde for mye ting tilkoplet eller

du hatt molex 180° feil slik at +5v og +12v har blitt snudd da dette innebærer

at man gjør "blow out" på HDer og de kortsluttes.

Men dette vet jo kun du ...

 

Ser du på dagens PSUer har alle ledninger for perifere enheter (4pins molex) to 4pins uttak + kanskje en floppy power uttak.

Det er da ikke meningen å kople flere enheter enn to ( med unntak av f.eks kabinett vifter som bruker noen få watt)

Setter du for mye last på en slik følger du ikke rekommendasjonen og problemer som oppstår er selvforskyldt.

 

Er det derimot overledning/kortslutning i noe du har kjøpt er situasjonen produkt feil .

Edited by syar2003

Share this post


Link to post

Snakket med Komplett og skulle sende Psu samt hdd inn til dem så skulle de se på saken. Det vil vell ikke være mulig og snu en forgrener. Du kobler jo forgreneren på en Molex kontakt og den funker bare en vei siden to av hjørnere er avrunnet.

 

Tviler på at det er overbelastning på en ledning.

Har sett en splitter som går fra 1 Molex til 4 S-ata strøm HER.

Har også regnet litt. En kabel med tverrsnitt på 0.75 tåler 5A, med 4 hdd på kabelen vil det trekkes ca 30W = 3.3A. De skulle da funke helt greit.

 

Det er også verdt og merke seg at jeg bare hadde 3 hdd koblet til. Det vil da ligge et godt stykke under grensen på 5A. Jeg hadde også brukt samme splitter på de samme 3 hdd i over 3mnd før det skjedde.

 

Får bare vente og håpe på at komplett sender en ny psu og nye hdd. Surt og miste 770Gb i harddisk plass :(

Edited by EggMan88

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...