Jump to content
Sign in to follow this  
MyBigMouth

"Drit på linsa"- Sony A-100

Recommended Posts

Hei. Kjøpte forrige helg A-100, som har fungert kjempebra fram til nå. MEN for 10 minutter siden skulle jeg ta et bilde bare for å teste noe. Endte da opp med en sort flekk på bildet. Jeg har sjekket linsen, som ikke har noen sort "merke", og kameraet har jo også anti-dust. Jeg har ingen anelse om hva dette kan være. Skal jeg bare levere kameraet og si at det var sånn, eller hva gjør jeg?

 

 

Share this post


Link to post
Endte da opp med en sort flekk på bildet. Jeg har sjekket linsen, som ikke har noen sort "merke", og kameraet har jo også anti-dust.

Ser ut som en støv, gitt.

Er redd for at antidust ikke er noen garanti mot støv, men kun en liten ekstrahjelp.

 

Dersom støvet er litt fuktig for eksempel, tro jeg det skal mer til enn litt risting for å få det vekk.

Share this post


Link to post
Endte da opp med en sort flekk på bildet. Jeg har sjekket linsen, som ikke har noen sort "merke", og kameraet har jo også anti-dust.

Ser ut som en støv, gitt.

Er redd for at antidust ikke er noen garanti mot støv, men kun en liten ekstrahjelp.

 

Dersom støvet er litt fuktig for eksempel, tro jeg det skal mer til enn litt risting for å få det vekk.

6735498[/snapback]

 

Da ringer jeg å ber om nytt. Her er jeg lovet noe, jeg ikke fikk :)

Share this post


Link to post
Da ringer jeg å ber om nytt. Her er jeg lovet noe, jeg ikke fikk :)

Litt nysgjerrig nå... Hva lovet de?

Dersom de har lovet 'aldri støv på sensoren' så kan det bli mye bytting :ermm:

Edited by torsteinvh

Share this post


Link to post
Da ringer jeg å ber om nytt. Her er jeg lovet noe, jeg ikke fikk :)

Litt nysgjerrig nå... Hva lovet de?

Dersom de har lovet 'aldri støv på sensoren' så kan det bli mye bytting :ermm:

6735568[/snapback]

¨

Ja, ikke sant? :p

Hehe, nei, fikk beskjed om at ødelagte bilder pga støv på sensoren ville ikke oppstå. Det er det jeg har fått beskjed om, og hvis det ikke er sånn, så står ikke jeg for rensingen av sensoren...

Share this post


Link to post
Ja, ikke sant? :p

Hehe, nei, fikk beskjed om at ødelagte bilder pga støv på sensoren ville ikke oppstå. Det er det jeg har fått beskjed om, og hvis det ikke er sånn, så står ikke jeg for rensingen av sensoren...

Oi oi oi...

Tror noen har lovt noe de kan få problemer med å holde :roll:

Share this post


Link to post

Slå av og på kameraet, kanskje brikken klarer å riste av seg støvet ved påfølgende forsøk. Såvidt jeg har forstått slås anti støv mekanismen seg på i det man slår av kameraet.

Share this post


Link to post
Ja, ikke sant? :p

Hehe, nei, fikk beskjed om at ødelagte bilder pga støv på sensoren ville ikke oppstå. Det er det jeg har fått beskjed om, og hvis det ikke er sånn, så står ikke jeg for rensingen av sensoren...

Oi oi oi...

Tror noen har lovt noe de kan få problemer med å holde :roll:

6735719[/snapback]

Japp. Forbrukeren har alltid rett...

 

Slå av og på kameraet, kanskje brikken klarer å riste av seg støvet ved påfølgende forsøk. Såvidt jeg har forstått slås anti støv mekanismen seg på i det man slår av kameraet.

6735807[/snapback]

 

Done Done Done Done....

Share this post


Link to post

Hvis du ikke har hatt av objektivet etter at du satte det på så synes jeg det var voldsomt mye støv. Hvis ikke støvrensesystemet greier å kvitte seg med det så kan man lure litt siden det er unormalt med så mye støv på et helt nytt kamera selv uten rensesystem. Les igjennom bruksanvisningen og se hva det står om støv og rensing der.

post-13911-1156433316_thumb.jpg

Share this post


Link to post
Hvis du ikke har hatt av objektivet etter at du satte det på så synes jeg det var voldsomt mye støv. Hvis ikke støvrensesystemet greier å kvitte seg med det så kan man lure litt siden det er unormalt med så mye støv på et helt nytt kamera selv uten rensesystem. Les igjennom bruksanvisningen og se hva det står om støv og rensing der.

6735831[/snapback]

 

Jeg vet egentlig ikke hva problemet er, men som du ser, så er det jo ikke rent lite det er snakk om...

 

Prøvde nå med standard objektivet, og ikke 70-300 linsen, og da så jeg det bare enda bedre...

Edited by MyBigMouth

Share this post


Link to post
Kan det være en død piksel? Ser det er en halo rundt flekken på bildet som kristallo postet.
Glorien kommer av oppskarpinga som jeg gjorde for å gjøre de små støvflekkene synlig. Det er helt klart støv og ikke defekte piksler.

Share this post


Link to post

Du kan jo prøve å riste stivnete sausflekker av et middagsfat og så kan du prøve å riste brødsmulene av et annet middagsfat så finner du ut hva du står igjen med. Fuktige støvobjekter som pollen er noe du får leve med, det GÅR IKKE å riste bort og er naturlig på dette årstiden.

 

Du trenger en våtrens med swabs og heptan.

 

 

/R

Share this post


Link to post

Kjørte nå ccd rens på kameraet, bare for å se på sensoren. Klarer å se en sort flekk, så der har vi nok problemet...

 

MÅ jeg ha skikkelig utstyr for rengjøringen?

Share this post


Link to post

Kort sagt - JA!

 

Sensor Swab nr 2 (JP, fotovideo m.fl) og en flaske Heptan på apoteket fikser saken. Du har ingenting å klage på ovenfor selgeren når det gjelder fuktige støvobjekter. Sånt må man bare ta som en følge av å bruke speilrefleks. :yes:

Share this post


Link to post
Kort sagt - JA!

 

Sensor Swab nr 2 (JP, fotovideo m.fl) og en flaske Heptan på apoteket fikser saken. Du har ingenting å klage på ovenfor selgeren når det gjelder fuktige støvobjekter. Sånt må man bare ta som en følge av å bruke speilrefleks.  :yes:

6735986[/snapback]

 

Ikke når du er blitt lovet et kamera uten dete problemet. Jeg ringte nettopp til Oslo, og der sa de at det var selgers feil. Kort sagt; det skal ikke skje.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...