Jump to content
Sign in to follow this  
DE1

Stort problem: Pcen rebooter ved oppstart

Recommended Posts

Heisann!

 

Jeg sliter veldig med et problem.

 

Kortversjon:

 

Når jeg starter pcen og kommer til vinduet med svart skjerm, XP logo og den "loading"-dingsen som går frem og tilbake så starter den på nytt.

 

 

Lang versjon:

Når jeg starter pcen kommer jeg til en meny der det er spurt etter hvilket operativsystem som skal startes:

Microsoft Windows XP Professional <bootscreen>

Microsoft Windows XP Proffesional

Microsoft Windows XP Proffesional <bootscreen> <orginal>

 

Trykk F8 for feilsøking og avanserte oppstarts alternativer

 

Jeg velger en av de tre valgene (denne gangen øverste) og får samme meny som de andre alternativene (tror jeg):

 

 

Hvis jeg trykker på F8 der så kommer følgende meny:

Sikkermodus

Sikkermodus med nettverk

Sikkermodus med bare kommandolinjen

 

Aktiver oppstartslogging

Aktiver VGA modus

Siste fungerende konfigurasjon <siste innstillinger som virket>

Gjenopprettingsmodus for katalogtjenester <bare Windows-domenekontrollere>

Feilsøkingsmodus

Deaktiver automatisk omstart ved systemfeil

 

Start Windos på vanlig måte

Start på nytt

Tilbake til menyen for valg av operativsystem

 

Jeg har 10 sekunder til å velge operativsystem, hvis ikke velger den øverste automatisk.

 

 

Vi beklager det intrufne, men Windows startet ikke uten feil. Dette kan være forårsaket av en nylig foretatt maskin- eller programvareendring.

 

*litt mer info*

 

Sikkermodus

Sikkermodus med nettverk

Sikkermodus med bare kommnandolinjen

 

Sist fungerende konfigurasjon <siste innstillinger som virket>

 

Start Windows på vanlig måte.

 

 

Om jeg ikke tar helt feil her heller så kommer jeg til svart skjerm med XP logo og "loading"-tegnet. Blå greie som går frem og tilbake. Etter to sekunder så rebooter den.

- Menyer er skrevet i "spoiler" så de som virkelig tar seg tid får se hva jeg kan velge mellom.

 

Evig takknemmelig til den som prøver å hjelpe meg! :)

Edited by DE1

Share this post


Link to post

Ser ut som filtildelingstabellen er slettet, har prøvd oppretting av dette viruset noen ganger men har ikke lykkes, antar du har NTFS og da er det enklest å bruke Win CD for å rette opp ( sletting av falsk bootscreen)og da ny installasjon.

Share this post


Link to post

Hei, hvis du har en fullversjon windows CD er det bare å legge den inn og trykke enter når oppstart og følge menyene , mulig du må innom Bios og endre oppstartrekkefølgen til cdrom hvis den ikke starter.

Share this post


Link to post
Og hvor finner jeg viruset?

6708721[/snapback]

Er ikke sikkert det er virus. Jeg har det samme problemet som deg, ANER IKKE hva det er, men det er ikke virus, for ejg har formatert den.

Ikke startet den èn gang engang.

Jeg har ihvertfall ikke virus, og du har AKKURAT samme problem, så jeg tror ikke du har det heller ;)

Jeg kan ta kontakt når det er fikset, hvis du ønsker det

Share this post


Link to post
Og hvor finner jeg viruset?

6708721[/snapback]

Er ikke sikkert det er virus. Jeg har det samme problemet som deg, ANER IKKE hva det er, men det er ikke virus, for ejg har formatert den.

Ikke startet den èn gang engang.

Jeg har ihvertfall ikke virus, og du har AKKURAT samme problem, så jeg tror ikke du har det heller ;)

Jeg kan ta kontakt når det er fikset, hvis du ønsker det

6896784[/snapback]

Hehe, jeg kjøpte ny harddisk jeg :p

Share this post


Link to post
Og hvor finner jeg viruset?

6708721[/snapback]

Er ikke sikkert det er virus. Jeg har det samme problemet som deg, ANER IKKE hva det er, men det er ikke virus, for ejg har formatert den.

Ikke startet den èn gang engang.

Jeg har ihvertfall ikke virus, og du har AKKURAT samme problem, så jeg tror ikke du har det heller ;)

Jeg kan ta kontakt når det er fikset, hvis du ønsker det

6896784[/snapback]

Hehe, jeg kjøpte ny harddisk jeg :p

6896855[/snapback]

Fikset det problemet?

Share this post


Link to post
Og hvor finner jeg viruset?

6708721[/snapback]

Er ikke sikkert det er virus. Jeg har det samme problemet som deg, ANER IKKE hva det er, men det er ikke virus, for ejg har formatert den.

Ikke startet den èn gang engang.

Jeg har ihvertfall ikke virus, og du har AKKURAT samme problem, så jeg tror ikke du har det heller ;)

Jeg kan ta kontakt når det er fikset, hvis du ønsker det

6896784[/snapback]

Hehe, jeg kjøpte ny harddisk jeg :p

6896855[/snapback]

Fikset det problemet?

6896867[/snapback]

Ja, etter å ha kjøpt ny DVD-rom også :p

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...