Jump to content
Sign in to follow this  
Unreal

100 Mbit vs Gigabit nettverk

Recommended Posts

Heisann.

Vurdere å kjøpe meg laptopen Dell Inspiron 6400. Tingen er at denne bare har en 100 mbit ethernet utgang. Hvilken betydning har dette å si egentlig, i forhold til Gigabit ethernet?

Share this post


Link to post

Hvis du skal bruke den til surfing på internett og sende/motta mail, så vil du ikke merke noe.

Hvis du skal overføre enorme mengder filer fra andre datamaskiner i nettverket ditt, så går det fortere med gigabit nettverk, men da må begge maskinene ha slikt nettverkskort og helst CAT6 kabel (og gigabit switch ved behov)

Share this post


Link to post
Hva vil egentlig enorme mengder filer si?

Jeg tenkte på å streame video filer. Vil dette gå bra?

6605411[/snapback]

 

Det vil fungere uten problemer.

Share this post


Link to post
Hva vil egentlig enorme mengder filer si?

Jeg tenkte på å streame video filer. Vil dette gå bra?

6605411[/snapback]

Når du tenker på at de fleste kabel selskaper som streamer digital TV over nettverk bruker en hastighet på rundt 10-15Mbit, så skulle det holde med 100Mbit til nettverket ditt :)

Share this post


Link to post

Vil bare skyte inn at jeg har et Dfi ultra-d hovedkort med gigabit og 100 mbit innganger. Hvis jeg bruker vanlige nforce nettverkskontrolleren får jeg 9000 kbits på hw sin speedtest. men bruker jeg marvell gigabit på samme hovedkortet, med samme kabel, så får jeg 17000 kbits.

 

Min hastighet er 20Mbit linje.

 

Kan noen forklare dette?

Share this post


Link to post

Må være noe problem med nForce nettverks chippen. Prøvd nye hovedkort drivere?

Ingen grunn til at de skal ha forskjellig hastighet.

 

EDIT: Ikke at det er så sannsynlig, men kan nForce adapteren være satt til halv-duplex?

Edited by Ashmantle

Share this post


Link to post

Jeg kjører alle pcene mine hjemme med giga nettverk, jeg bruker på max ca 30% av kapasiteten, altså 3x 100mbit

Men om poenget for det er en annen sak, for er stort sjett ved kopiering jeg bruker det, og da blir diskene hengende igjen. Det kommer litt an på bruken der.

Streamer selv dvd (img/iso) fra server, krever ca 10mbit av båndbreden. Altås er det mange som ser filmen samtidig er det jo greit med større enn 100mbit på en server. Men på pcen som tar mot er vell enn ca 12mb/s nok for de fleste.....

altså ca 10dvd filmer samtidig!

Så du trenger nok ikke mer enn 100mbit.

Share this post


Link to post
Må være noe problem med nForce nettverks chippen. Prøvd nye hovedkort drivere?

Ingen grunn til at de skal ha forskjellig hastighet.

 

EDIT: Ikke at det er så sannsynlig, men kan nForce adapteren være satt til halv-duplex?

6606695[/snapback]

 

Full Duplex= like stor hastighet begge veier samtidig (f.eks 100mbit inn og 100mbit ut)

Halv Duplex= Hstigheten delt på inn og ut (f.eks 75mbit inn og 25mbit ut =100mbit)

Share this post


Link to post
Hvis du skal bruke den til surfing på internett og sende/motta mail, så vil du ikke merke noe.

Hvis du skal overføre enorme mengder filer fra andre datamaskiner i nettverket ditt, så går det fortere med gigabit nettverk, men da må begge maskinene ha slikt nettverkskort og helst CAT6 kabel (og gigabit switch ved behov)

6605376[/snapback]

 

De fleste(?) har ca5e-kabler liggende rundt, og det er jo godt nok til gigabit.

 

AtW

Share this post


Link to post

Jeg og har noen spørsmål angående dette temaet. Og jeg har det samme opplegget som VikinGz her nevner. Har 3 maskiner i huset på fast gigabit-lan. Kjører En Gigabit-switsj i teknisk rom, som går til en nas-hdd m/gblan. soverom med netverks spiller, stua trådløs switsj med 4p gblan, og datarom med 4p gl-switsj.

 

Og når jeg kopierer fra maskin til maskin så er nettverks "usage" oppe i max 25% (windows copy), syns nå dette er tragisk lite, når jeg brukte totalcopy kom jeg opp i 10%, og den noterte rundt 16000kbps. Kan det være noe protokoller i windows som lager flaskehals? Eller hva er greia? Alle maskiner står det at de er tilkoblet med 1gb-lan.

 

Samme problemet oppstår når jeg spiller filmer fra serveren og ned i stua, noen av filmene begynner å hakke etc. Dersom jeg kopierer de og kjører de lokalt er det ikke noe problem. Men da kan jeg jo like godt kaste servern.

 

Er det noe poeng i å kjøpe et netverkskort til? (Det er en mulighet i xp å opprette bro mellom to koblinger) Har dette noe for seg?

Share this post


Link to post

du må huske totalcopy var laget for 10mbit/100mbit netverk :-8 og ikke gbit.

grunn til at totalcopy kan gå sakter er for den øker cach i minne og windows liker ikke det når det blir veldig stor hastigheter.

Share this post


Link to post
du må huske totalcopy var laget for 10mbit/100mbit netverk :-8 og ikke gbit.

grunn til at totalcopy kan gå sakter er for den øker cach i minne og windows liker ikke det når det blir veldig stor hastigheter.

7647004[/snapback]

 

 

Oki, det forklarer jo hvorfor windows copy er raskere. Men uansett så er ikke dette bra nok føler jeg. Er det det samme med 100mbit lan? at utnyttelsen ikke er mer enn 25%?

Edited by Totte-

Share this post


Link to post

på høyre hastigheter så er cach mindre , og det vil si du kan dytte mer på størrer linje.

eks:

disk->ide->chipset->os(inn)->ram->os(ut)->netverk driver->lan kort.

hvis du har 10-80mbit så setter totalcopy ram til 1mb, i windows copy er det bare 128kbytes ram satt av når den kopiere.

 

før når pcen var ikke så raske så var det rasker og lese 1mb og så sende 1mb.

men nå som pc'en er raske nok er det raskere og lese og sende 128kbytes helle tiden.

Share this post


Link to post
du må huske totalcopy var laget for 10mbit/100mbit netverk :-8 og ikke gbit.

grunn til at totalcopy kan gå sakter er for den øker cach i minne og windows liker ikke det når det blir veldig stor hastigheter.

7647004[/snapback]

 

 

Totalcopy funker fint her hos meg! Jeg kopierer med 48 MB/s her fra den ene harddisken til den andre :thumbup:

Share this post


Link to post
du må huske totalcopy var laget for 10mbit/100mbit netverk :-8 og ikke gbit.

grunn til at totalcopy kan gå sakter er for den øker cach i minne og windows liker ikke det når det blir veldig stor hastigheter.

7647004[/snapback]

 

 

Oki, det forklarer jo hvorfor windows copy er raskere. Men uansett så er ikke dette bra nok føler jeg. Er det det samme med 100mbit lan? at utnyttelsen ikke er mer enn 25%?

7647052[/snapback]

 

25 % av gigabit er over 30 megabyte i sekundet, det begrenses ofte av skrivehastigheten til harddisker o.l, det er liten grunn til å tro at man får 25% på 100mbit.

 

AtW

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...