Jump to content
Sign in to follow this  
FranzJosef

Er det CPUen som har sviktet?

Recommended Posts

Har et nytt system (nytt hovedkort, CPU-vifte, kabinett, skjermkort) med noen eldre komponenter (harddisk, CDrom, minne, CPU).

 

Får svart skjerm når jeg prøver å starte opp. Skulle jo i det minste fått opp BIOS da, uansett hva som ikke funker. Så jeg lurer på om det da kan være CPU som har svikta.

 

Når jeg skrur på starter viftene og det kommer lys på hovedkortet, men skjermen er helt svart.

 

Hadde litt problemer i starten med å få koblet på CPU-vifta, hadde koblet den feil til hovedkortet. Skrudde på to ganger uten at vifta starta, men begge ganger skrudde jeg av straks jeg så vifta ikke gikk. Kan ha gått en 5-6 sekunder. Hvor sannsynlig er det at det er det som er feilen?

Share this post


Link to post

5-6 sekunder uten vifte skader ikke cpu'en din.

 

Du har sjekket alle alle kabler er tilkoblet og sitter ordentlig?

Dersom du har et nyere AGP kortene må disse ha strøm fra en molex kontakt.

 

mvh r.-

Share this post


Link to post
5-6 sekunder uten vifte skader ikke cpu'en din.

 

Du har sjekket alle alle kabler er tilkoblet og sitter ordentlig?

Dersom du har et  nyere AGP kortene må disse ha strøm fra en molex kontakt.

 

mvh r.-

5303014[/snapback]

 

Ja, der har vi det sikkert! Kortet er slikt:

Sapphire Radeon 9250, 256MB DDR, 128bit, AGP8X, ATI 9250,TV-Out/DVI-I,Lite-Retail

http://www.komplett.no/k/ki.asp?sku=302119&cks=PRL

 

Ok, så hvordan i all verden gjør jeg dette da? Hva er en molex kontakt? Til hva og hvor skal den plugges i?

 

http://www.ixbt.com/video2/images/sapphire...28bit-front.jpg

Ser ikke så mye steder å koble til noe som helst, det er noen pinner med jumper, men det er til PAL/NTSC innstilling såvidt jeg har skjønt.

Share this post


Link to post

List opp alt av komponenter(gjerne med produktlink):

 

CPU

HK

Minne

Skjermkort (det har vi fått vite)

etc...

 

Du får ikke opp Bios dersom det er feil/inkompatible minnebrikker.. samme dersom skjermkort ikke er kompatibelt (usannsynlig) eller feil montert.

Det *kan* være at CPU ikke er kompatibel med Bios-versjon for HK.

 

Disse og andre spørsmål kan vi gi svar på når vi får en full "utlist" av hw.

 

PS.

Aktuelt skjermkort får kun strøm via AGP-porten..

Share this post


Link to post

Du sa skjermen ble svart?

det er nok skjermkortet ja....

 

men hadde det blitt en kjekk "BLÅ-skjerm"

hadde nok problemet vært løst ved å formatere maskinen....

jeg fikk blåskjerm etter å ha puttet inn nytt hovedkort,skjermkort og cpu.

harddisken var gammel, den måtte formateres ;)

 

men lykke til :)

Share this post


Link to post

Har antakeligvis samme problemet : Les mine 2 poster her først

 

Har gjort alt som jeg kan komme på av feilsøking og står igjen med at det enten er cpu eller HK som er defekt. Lurer på hvordan jeg kan få sjekket det uten å måtte kjøpe begge delene på nytt :w00t: Er jo litt kjipt å kjøpe ny cpu for så å finne ut etterpå at den gamle allikevel er helt iorden :ermm:

 

Btw, så er mitt skjermkort og rambrikkene bare cirka 14 dager gamle :thumbup:

Edited by Turboman#1

Share this post


Link to post

Har hatt samme problem mange ganger. Det kan så å si være hva som helst. Skjermkort, minne, prosessor, hovedkort, strømforsyning kan alle føre til en svart skjerm ved oppstart. Til og med tilleggskort som står i kan skape et sånt problem.

 

Sjekk at hovedkortet støtter minnet og prosessoren du har satt i. Prøv å resette bios-innstillinger (cmos). Ta ut alle unødvendige komponenter, prøv andre av de ovennevnte.

 

Tviler på at det er manglende ekstra strømkontakt til skjermkortet. Det funker som oftest til det faktisk begynner å trekke mye strøm (spill).

Share this post


Link to post

Jeg hadde AKKURAT det samme problemet en gang.

Det var CPU'en som hadde slutta å fungere, som følge av at den fikk gjennomgå

etter at hovedkortet fikk støt da jeg skulle montere en ny CPU'vifte på TG05.

Hovedkortet ble selvsagt defekt etter at jeg dreiv å mekka å bytta ut.

Hvis du starter opp uten at skjermkort er plugget i eller at det ikke får strøm så vil du få opp en rød meldingsboks på skjermen om at det ikke er koblet noe i AGP/PCI-porten.

Edited by skeletor_

Share this post


Link to post
Hvis du starter opp uten at skjermkort er plugget i eller at det ikke får strøm så vil

du få opp en rød meldingsboks på skjermen om at det ikke er koblet noe i AGP/PCI-porten.

5395879[/snapback]

 

Interessant... Har du en god teknisk holdbar forklaring på dette?

:!:

Edited by TL1000S

Share this post


Link to post
Interessant... Har du en god teknisk holdbar forklaring på dette?

laugh.gif

 

Naa.. han mener at dersom molex ikke er satt i skjermkortet for man opp en rød meldingsboks før/under POST. Dette skjer iallefall med ASUS og x800.

 

mvh r.-

Share this post


Link to post
roger_h99  Postet i går, 22:49

Naa.. han mener at dersom molex ikke er satt i skjermkortet for man opp en rød meldingsboks før/under POST. Dette skjer iallefall med ASUS og x800.

 

Det jeg mente ja. Har ingen teknisk forklaring på det. Har bare opplevd situasjonen selv.

Share this post


Link to post
roger_h99   Postet i går, 22:49

Naa.. han mener at dersom molex ikke er satt i skjermkortet for man opp en rød meldingsboks før/under POST. Dette skjer iallefall med ASUS og x800.

 

Det jeg mente ja. Har ingen teknisk forklaring på det. Har bare opplevd situasjonen selv.

5399684[/snapback]

 

Åja..skjønte vel egentlig av det var det som var ment, :)

Virket litt utrolig å få en melding på skjermen "uten at skjermkort er plugget i"..

"Feature'n" med en feilmelding når man glemmer å plugge i *molex* er det jo en god del kort som har.. bl.a. "gode gamle" 9700 Pro..

Share this post


Link to post

Har dette hovedkortet:

Asus P4P800 SE, I865PE, Socket-478, ATX Dual-DDR, SATA, Lyd, GbLAN, Raid, AGP8X

 

http://www.komplett.no/k/ki.asp?sku=124228&cks=PLC

 

Minne:

TwinMOS 1024MB DDR PC3200 Dual

512MB x 2, 184pins, 400Mhz, CL2.5

(bruker kun den ene minnebrikken fra denne pakka)

 

CPU:

Intel Pentium 4 - 2.8Ghz Socket PGA478

PC800, 512KB cache, Boxed inkl. vifte

 

Skjermkort:

Sapphire Radeon 9250, 128MB DDR, 128bit, AGP8X, ATI 9250,TV-Out/DVI-I,Lite-Retail

http://www.komplett.no/k/ki.asp?sku=302118&cks=PRL

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...