Jump to content

Vargtass

Medlemmer
  • Content Count

    1515
  • Joined

  • Last visited

Community Reputation

13 :)
  1. Hei, har en gml laptop (Asus UL30) som jeg tenkte å kjøpe en ekstra lader til. Problemet er at jeg ikke klarer å finne en med nøyaktig samme spesifikasjonene. Den jeg har er merket 19V og 2.1 amper ut. Har funnet en som gir 20V og 3.75 amper ut - vil dette funker, eller ødelegger jeg batteri / laptop? Takk for svar!
  2. Tømte en loop og demonterte en EK fullvoverblokk etter 3 år nylig. Ikke antydning til algevekst inne i blokka eller på innsiden av slangene, slangene hadde fått en svak farge av frostvæsken (blå), men ikke noe mer. Bruker destillert vann og blå kjølevæske, 10-15% blandingsforhold. Men, hadde en maskin med plexiglass vindu en gang - der grodde det godt.. Ser ut som trikset er å ikke slippe til lys.
  3. Velkommen til klubben! Så bra ut, men tuben mellom GPU1 og GPU 2 bør du holde et øye med - ser ut som den kan komme til kollapse. Mulig du burde hatt en 45 el 90 graders graders bend der?
  4. Ser ut som det er samme driver til XP/Vista/Win7, men du kan jo sjekke selv her: http://www.asus.com/no/support/ Skriv inn HK modellen i søkefeltet.
  5. Fikk en BF4 premuim kode som jeg forsøkte å registrere i Origin. Fikk registrert den, men spillet dukket ikke opp under "Mine Spill" - hva kan ha skjedd her - må jeg kontakte EA? Edit: Haha.. Premuim er en tilleggspakke - silly me..
  6. Velkjent problem. Da du avinnstallerte 13.4 driveren fikk du fjernet alt - det ligger igjen versjon-info i registerfilen (Registry) til Windows. Google det.
  7. Super butikk, håper det er liv laga i det lange løpet (jeg bidrar så godt jeg kan ;-))
  8. @RedZoneStarz, det gørret der ser ut som det samme jeg hadde i min loop. Jeg er overbevist om at det kom fra radiatoren. Skylte den med varmt vann og edikk, - borte, men alle blokkene måtte rengjøres og tubingen ble byttet ut. (jeg hadde ikke Primoflex slanger..)
  9. Som tittel - kan man bruke et PCIe-1x kort (Asus Xonar) i et PCIe-16 spor? (På grunn av vannkjøling har jeg ikke plass i de 2 PCIe-1x sporene.) Brikkesettet er P35 - hvis dette betyr noe.
  10. Ikke testet selv, men ufra hva jeg har lest, så er 13.10 & Win8 en dårlig combo.
  11. Merkelig, klippet fra amd.com: "Supported Products: AMD Radeon™ R9 280X AMD Radeon R9 270X AMD Radeon R7 250 AMD Radeon R7 240 Does not support the AMD Radeon R9 290X" Edit: gjelder catalyst 13.9, XP 64 bit
  12. Sånn så skjermene mine ut også, etter at jeg hadde klart å ta livet av VRAM med for mye spenning.. I ditt tilfelle ser det uts om det er varmgang på minnet (VRAM) som er problemet.
  13. Kan se ut som det er R290 (non x) i omløp der ute som ikke har laserkuttede shadere: http://www.overclock.net/t/1443242/the-r9-290-290x-unlock-thread/80#post_21206004 Ser å langt ut til at det er XFX og Powercolor seg lar seg flashe til 290X. Om dette er lurt gjenstår å se..men kortene kommer da med dual bios.Jeg fikk en #2020# (Asus), så renger med at dette er "no go" for min del.
×
×
  • Create New...