Jump to content
Sign in to follow this  
Grimbo

Knitring i diskanter, hva kan være feil?

Recommended Posts

Skaffet meg nytt frontsett og ny spiller; frontsett spiller

 

Monterte alt nå i helga og oppdager til min store fortvilelse at diskantente knitrer/skurrer/skraper når jeg vrir på ca 1/3 guffe! :cry:

 

Oppsettet er som følger:

 

 

diskant - diskant

diskant - diskant

høyttaler - delefilter delefilter - høyttaler

|

Spiller

 

Hva i all verden kan være galt? Skal jo ikke være mer hokuspokus en å splitte frekvensene med delefilteret? Håper noen kan hjelpe meg med dette, suger litt å bruke så mye penger for lyd og få noe slikt. :no:

Share this post


Link to post

Du må forklare det oppsettet ditt bedre. Det skal ihvertfall være slik: Spiller til delefilter, og fra delefilter til bass/mellomtone, og diskant på det andre uttaket.

Er som du sier ingen hokus pokus.

 

Men jeg ser at du i "oppsettet" ditt har skrevet diskant fire ganger. Du har vel bare to?

Share this post


Link to post
Du må forklare det oppsettet ditt bedre. Det skal ihvertfall være slik: Spiller til delefilter, og fra delefilter til bass/mellomtone, og diskant på det andre uttaket.

Er som du sier ingen hokus pokus.

 

Men jeg ser at du i "oppsettet" ditt har skrevet diskant fire ganger. Du har vel bare to?

5284494[/snapback]

 

Jeg har satt opp på den måten du beskriver, men innlegget mitt ble litt annerledes da jeg postet. Var visst en del mellomrom som ble borte :blush:

 

I komponentsettet jeg kjøpte fulgte det med 4 diskanter, Rockford Fosgate gjør visst det på disse settene. Du kan velge flere slags oppsett, en diskant i senter av høyttaler og en på dashbordet (som jeg har gjort) eller 2 i senter osv. Er vel mer en gimmick fra deres side en for lydens skyld.

 

Uansett, snakket med sjappa der jeg kjøpte dem, og han mente at det mest sannsynlig var en kortslutning eller en begynnende kortslutning, så det er bare å finne frem loddebolt og multimeter. I et spesielt tilfelle hadde han opplevd at elektrisk støy fra motorrommet var årsaken, (delefiltrene var montert på torpedoveggen) så det kan være greit å sjekke. :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...