Jump to content
Sign in to follow this  
MrCrool

D-Link DGL4300, problem med switch...

Recommended Posts

Jeg har problemer med en D-Link DGL4300 Wireless router med gigabit ethernet.

Problemet er at så snart jeg kobler til en ethernet-kabel til switchen, så ramler trådløstnettet ut, og det blir umulig å koble til igen. Det funker kun hvis jeg ikke har noe koblet til switch-delen.

 

Hjelp! Noen forslag?

Share this post


Link to post

Det er som regel standard at du ikke kan ha både trådløse enheter og kablede enheter tilkoblet samtidig i en trådløs router. Sånn er det bare, og jeg har ikke sett noen trådløse routere med denne egenskapen. Her må du enten velge trådløse enheter, eller tilkoblede enheter. Fungerer desverre ikke sammen.

Share this post


Link to post
Det er som regel standard at du ikke kan ha både trådløse enheter og kablede enheter tilkoblet samtidig i en trådløs router. Sånn er det bare, og jeg har ikke sett noen trådløse routere med denne egenskapen. Her må du enten velge trådløse enheter, eller tilkoblede enheter. Fungerer desverre ikke sammen.

Vet ikke hvilken routere du har holdt på med, men er nok ikke riktigt..(kansje jeg bare har vært heldig? :p )

 

Tilbake til topic: er det mange enheter du kobler til med tråd? Hvis det er bare 1, har du prøvd noen andre pcèr?

Kan være et defekt NIC, har opplev det samme på min DLINK, men det var mere naturligt mht hva jeg gjorde..

 

Når du ser på din "profil hånterer" til trådløs er det slikt at med en gang du kobler

til en enhet med tråd så blir det disconnecta?

 

Hvis du kjører en ping jobb mot routeren(hvis du ikke blir disconnecta med en gang da, øker svar tiden mye før du detter ut?

Edited by Cyphe[R]

Share this post


Link to post

Har nok vært uheldig og testet ut en Jensen og en smc router, og leste i manualen til min siste smc router at det ikke var mulig å ha kablede og trådløse enheter tilkoblet samtig. Men det kan ha vært på konfigurasjons siden til routeren.

 

Etter å ha forhørt meg hos andre her, så kan de også bekrefte at mitt problem er rart siden de ha både trådløse enheter og kablede enheter tilkoblet i sine routere.

 

Men de kan være MAC addresserings og Beacon problem som er problemet til den originale posteren.

Share this post


Link to post
Jeg har problemer med en D-Link DGL4300 Wireless router med gigabit ethernet.

Problemet er at så snart jeg kobler til en ethernet-kabel til switchen, så ramler trådløstnettet ut, og det blir umulig å koble til igen. Det funker kun hvis jeg ikke har noe koblet til switch-delen.

 

Hjelp! Noen forslag?

Jeg har også problemer med og koble til trådløst på min DGL4300. Det funker kun hvis jeg slår av all sikkerhet (WEP/WPA). Jeg har prøvd med 2 forskjellige nettkort, begge D-link. Men jeg har ikke prøvd uten 1 pc via kabel i tillegg for å se om det utgjør noen forskjell. Skal teste det litt senere når jeg får tid.

Share this post


Link to post

Jeg har prøvd med firmware v1.4, og det var ikke noe forskjell på det punktet. Har lurt på om jeg skal forsøke å ringe D-Link kundesupport...

Share this post


Link to post

Jeg er ingen ekspert på dette men på min Linksys har jeg en PC tilkoblet

vha trådløst kort og en PC vha kabel. Dette oppsettet brukte jeg også

på min forrige ruter en D-link 514. Så at du ikke kan ha PCer tilkoblet

ved hjelp av kabel og trådløst sammtidig må være en feil i ruteren.

Share this post


Link to post

Det er helt på tryne å si at man ikke kan bruke den både på trådløst og med kabel samtidig. Har hatt flere D-Link routere, og alle har fungert. Bruker i dag DGL-4300 trådløst med WPA kryptering, samtidig som jeg har en maskin koblet til med kabel.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...