Jump to content
Sign in to follow this  
Upsaker

Realtek innebygd nettverkskort som ikke funker

Recommended Posts

Har akkurat kjøpt et nytt MSI hovedkort med et RealTek RTL8169/8110 Family Gibabit nettverkskort.. Men nettverskortet funker ikke som det skal.

Jeg må deaktivere og aktivere tilkoblingen på nytt hvert tredje minutt.. har lagt inn ny driver og alt men det funker ikke.. noen som har no forslag til hva jeg kan gjøre?

Share this post


Link to post

Ja, har vært på msi og lasta ned den nyeste driveren, MEN jeg vet ikke åssen jeg skal legge inn den driveren.. det er ikke no setupfil der.. så jeg vet ikke hva jeg skal gjøre :)

Share this post


Link to post

XP : Start--Kontrollpanel--ytelse og vedlikehold--system--Maskinvare-enhetsbehandling--velg så nettverkskortet--driver--oppdater driver. Hvis jeg ikke tar helt feil...... :thumbup:

Share this post


Link to post

Men jeg får det ikke til å funke.. får ikke installert det på den måten.. Så vet ikke hva jeg skal gjøre.. Broren min henter et annet nettverkskort nå, så fårse hva jeg gjør..

Share this post


Link to post

Har samme problemet med mitt Realtek innebygde nettverkskort på et EpoX 754-hovedkort. Har ikke orket styre med det ennå siden jeg har trådløst nettverkskort i pcen som funker.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...