Jump to content
Sign in to follow this  
yoyo89

HJELP! PIP når jeg slår på pcen

Recommended Posts

det står sikkert i manualen til hovedkortet.. men vet ikke hvordan sånt er med dell maskiner, får du med egen manual til hovedkort? Hvis ikke kan du sikkert finne ut hva slags hk du har med everest og så finne manualen på hjemmesiden til produsenten..

 

starter maskinen opp etter pipet?

Share this post


Link to post
nei fant ikkeno sted å plugge den inn!!!

 

får finne den manualen på internett

Hva mener du med at du fant ikke noe sted å plugge den inn? Du tar en strømkabel (slik som står i harddisker o.l.) og setter den inn i kontakten på kortet. Skal være en sånn svart molex kontakt.

Share this post


Link to post

d er en ledning som skal være i kortet og til et eeeller annetsted, men hvor er det ettellerannetstedet?

Edited by yoyo89

Share this post


Link to post
d er en ledning som skal være i kortet og til et eeeller annetsted, men hvor er det ettellerannetstedet?

Jeg er ikke helt sikker på hva du tenker på nå.

 

Altså, hvis ikke ditt kort er radikalt anderledes enn de kortene jeg har sett tar du en ledig strømkabel (som kommer fra strømforsyningen) som skal passe inn i kortet (helt bak på kortet er det mest sannsynlig en molex kontakt).

 

Hvordan ser den kabelen du tenker på ut da? Farge, lengde etc.

Share this post


Link to post

fikk med en kabel, d er sånn Y kabel, alle kablene i kabinettet er Y kabler men kan jeg da bare ta den ene kabel greia som er kobla til no annet og bruke den ene utgangen til å sette inn i kortet? (at en kabel er connecta til to ting)

Share this post


Link to post
fikk med en kabel, d er sånn Y kabel, alle kablene i kabinettet er Y kabler men kan jeg da bare ta den ene kabel greia som er kobla til no annet og bruke den ene utgangen til å sette inn i kortet? (at en kabel er connecta til to ting)

Hvis du ikke har noen ledige strømkabler kan du sikkert bruke den ja. Den skal se slik ut:

brian-pwm-molex.jpg

Edited by Carnifex

Share this post


Link to post

jaja veit ikke hva jeg snakker om men uansett, for å se det hele fra begynnelsen, kabler kommer ut av 1 hull i PSUEN og resten av den er lukket, jeg har satt inn grafikk kortet men ikke kobla til no kabel, så hvis jeg setter den i rompa på kortet hvor skal jeg da sette inn den andre enden?

Share this post


Link to post
jamen da plugger jeg den i bakdelen på grafikk kortet men hvor går den andre enden?

Du må koble den til en av de som kommer fra strømforsyningen slik at du får strøm i kortet. (Tror jeg er sinnsykt dårlig å forklare hvis dette ikke har kommet klart frem enda :p )

Share this post


Link to post
jaja veit ikke hva jeg snakker om men uansett, for å se det hele fra begynnelsen, kabler kommer ut av 1 hull i PSUEN og resten av den er lukket, jeg har satt inn grafikk kortet men ikke kobla til no kabel, så hvis jeg setter den i rompa på kortet hvor skal jeg da sette inn den andre enden?

Riktig. Og det er en av de kablene som går ut av PSU'en i en god bunt som du skal plugge i kortet. Har du ingen ledige? Er det det som er problemet?

Share this post


Link to post

jeg skal ta bilder av noen forskjellige strømkabler her, de kommer opp om noen få minutter så oppdater siden en gang i mellom og se om det er kommet noen bilder i dette innlegget

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...