Jump to content
Sign in to follow this  
theRINCEWIND

Artifacts med R9800Pro i barebone-maskin

Recommended Posts

Det er ikke så lenge siden jeg kjøpte meg mitt første barebone system. Jeg fikk med meg et radeon 9800 pro kort, men jeg har et lite problem..

 

Jeg aner ikke hva det kalles, (mulig det er artifacts?) men det er grusomt irriterende. Dette skjer i nesten hvert eneste spill, for jeg kan ikke huske å ha sett det i doom 3 eller tribes : vengeance.

 

*oppdatering*

Det hjalp ikke å fjerne lokket eller med en vifte. En ting jeg kom på var at de radeon driverne som fulgte med kortet fungerte veldig bra, og ga meg ikke artifacts.. men etter at jeg la inn catalyst 4.7, 4.8, og 4.9 har jeg merket det. Problemet da er at driverne som fulgte med er for gamle, og lar meg ikke spille feks doom3. Noen som har noen andre teorier?

*oppdatering*

post-23-1095260163_thumb.jpg

Edited by theRINCEWIND

Share this post


Link to post

Det er artifacts ja. For meg ser dette ut som ett varmeproblem. Barebone systemer blir jo gjerne litt varme. Hvis du har mulighet for å sjekke temperaturen ville jo det vært interessant. Er det kun når du spiller du får disse?

 

Du kan jo forsøke å klokke ned skjermkortet litt å se om det hjelper, det vil peke mot varmeproblemer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...