Jump to content
Sign in to follow this  
Lars_Olav_N

Maskinen veldig treig i oppstart etter Spyware

Recommended Posts

Hei!

 

Jeg har fått fjernet alt av spyware som jeg har på maskinen min ved hjelp av Spybot S&D og Adaware. Jeg tror hvertfall alt skal være slettet:) Jeg har ikke noen andre problemer hvertfall annet enn at maskinen ble veldig treig i oppstarten. I tillegg har den begynt å spørre etter installasjons cd'en til MS Office hver gang jeg starter Outlook, Word etc. Er det noen som har noen forslag til hva jeg kan gjøre for å slippe dette?

Frykelig irriterende at den er så treig til å starte opp:(

 

Håper det er noen som kan hjelpe meg eller har noen tips til hva jeg kan prøve videre! Jeg kjører Windows XP Pro og Office XP på en bærbar datamaskin.

 

På forhånd takk!

 

Edit: Det er når jeg har tastet inn passord og det står at "dine personlige instillinger blir lastet inn" eller noe lignende at den står og venter veldig lenge før den kommer inn på skrivebordet....

Edited by Lars_Olav_N

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...