Jump to content
Sign in to follow this  
Whiteshit

System"krasj" ved sletting av fil

Recommended Posts

Har en film på maskina, som eg skulle slette...skulle jo ikkje by på en verden av problem. Men neida, det virker umulig å få sletta fila.

 

feilmeldinga er : "Cannot delete "fil" it's is being used by another person or program. Close any programs that might be using the file and try again.

 

Problemet her er at det er ingen andre program eller personer som bruker fila. Noken andre metoder enn "fire in the hole" ?

 

En anna ting med fila er at om du prøver å slette fila så begynner ting å henge i xp (os er xp). Så irriterande at eg restarter... eg får heller ikkje opp egenskapane på fila...

 

Ka i alle ****** dager er i veien? :wallbash:

Share this post


Link to post
Prøv og slett filem med et anet program feks nero. Eller gjør det i ms-dos

Korleis slette ei fil i ms-dos ? altså....om fila har masse mellomrom og shit så takler jo dos det dårlig..

 

ka skriver en då...

 

om fila heiter : blabla bla - 9 blabla.avi

 

ka gjer en då? korleis skriver en inn slette kommandoen då? :dontgetit:

Share this post


Link to post
Prøv og slett filem med et anet program feks nero. Eller gjør det i ms-dos

Korleis slette ei fil i ms-dos ? altså....om fila har masse mellomrom og shit så takler jo dos det dårlig..

 

ka skriver en då...

 

om fila heiter : blabla bla - 9 blabla.avi

 

ka gjer en då? korleis skriver en inn slette kommandoen då? :dontgetit:

bruk dir komandoen så ser du hva fila heter i dos (sikkert blabla~1.avi :D

)

Men altså det en bug winXP har (som ms kaller nyttig funksjon :wow:) . Altså den prøver å cache videofiler for å kunne vese info om de i panellet. Du trenger å kjøre en fil som heter XPAVIFIX.inf. google etter den så finner du den nok. Den fikser problemet...

Edited by vehitman

Share this post


Link to post

Du kan og vente til XP har scannet ferdig filen.

Da kan du slette den.

 

For å se om den er ferdig scannet eller ei, sjekk HD-lampa på kabinettet ditt.

Share this post


Link to post

Hadde samme problemet her. Fekk sletta den fra ei anna maskin i nettverket. Dersom du ikkje har fleire maskiner så kan det kanskje hjelpe å høgre klikke for så å vente ei god stund før du trykker delete.

P.S Har du prøvd i sikkerhetsmodus?

Share this post


Link to post

Fra Ledetekst i win XP kan du faktisk skrive DEL "blabla bla - 9 blabla.avi" (filnavn i hermetegn)

 

Men tror kanskje du vil få samme problem der, siden du egentlig ikke er i dos.

 

Dersom du booter med en dos disk, og kjører DIR, får du jo se hvordan du må skrive det. Tipper noe sånn som DEL BLABLA_B~1

 

Hvis disken er formatert i NTFS, må du finne en bootdisk som støtter det. Ellers finner du ikke disken.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...