Jump to content
Sign in to follow this  
=Øyvind=

Overklokke et GF4800SE

Recommended Posts

Hei.

 

Jeg har et MSI GF Ti4800SE og lurer på litt forskjellig:

 

Kan man softmodde dette kortet til et eller annet?

Noen som har erfaringer av overklokking av dette kortet?

Oppdatering av bios, hjelper det mye?

Share this post


Link to post

Hmm, jeg har det samme kortet, og jeg kan nesten ikke klokke noe uten at det henger seg opp i nyere spill. Det virker ikke som om det har noe med varme å gjøre, og det kommer ingen artifacts i 3D-Mark selv med mye høyere clock.

Share this post


Link to post
Hmm, jeg har det samme kortet, og jeg kan nesten ikke klokke noe uten at det henger seg opp i nyere spill. Det virker ikke som om det har noe med varme å gjøre, og det kommer ingen artifacts i 3D-Mark selv med mye høyere clock.

Jeg har overklokket litt med RivaTuner nå.

Resultatet: Core clock:288 MHz

Memory clock:554 MHz

 

Dette er bare bittelitt over normalt, så det er nok vanskelig å klokke dette kortet ja.

 

Fikk ingen artifacts men spillene hang seg i ca. 5 sek. hvert 20 sek.

Edited by =Øyvind=

Share this post


Link to post

Så du har samme problemet som jeg (og en jeg kjenner) har.

 

Jeg har hatt en post om dette problemet på dette forumet i flere dager nå, men ikke noe svar.

 

Nå kjører jeg på 301/580 og det henger seg bare i noen spill.

Share this post


Link to post

En jeg kjenner har samme problemet, og han kjøpte ny VPU kjøler, men problemet var fremdeles like ille.

 

Og hvis det er for varmt, burde det ikke komme artifacts også. Jeg kan klokke LANGT over det stedet det begynner å henge seg, men likevel ingen artifacts.

Share this post


Link to post

har samme kortet, du kan klokke det, men det blir ikke bedre. jeg kom ikke igjenom 3dmark03 med det etter klokk, måtte restarte PC.. på standar klokk er alt greit..

 

Og det kan ikke ha med kjøling og gjøre, jeg har moddet det så jeg har CPU kjøling på kortet (reason: standarkjølinen klikket)

Share this post


Link to post

Har Asus GeForce Ti4800SE og kjører på 301/610 uten at det henger i det heletatt.

Jeg prøvde 310/618, men da fikk jeg problemer med å spille Painkiller. Hang seg i 10 sek hvert minutt ca.

Share this post


Link to post

Jeg kjører mitt på 301/580, og har AKKURAT samme problemet i Painkiller. Klokker jeg litt mer får jeg problemet i Splinter Cell også.

 

Men jeg skjønner ikke hvorfor det ikke kommer artifacts i 3D-Mark. Skal det ikke gjøre det hvis det blir for varmt?

Share this post


Link to post

jeg har (hadde) et MSI Ti 4800 SE og når jeg satte RAM frekvensen på auto detect og da kjørte minnet på 673 MHz! Og det hakket ikke... Men nå er kortet dødt :scared:

Share this post


Link to post

Har selv et Creative 4800SE som jeg kjører på 300/650(ti4600) uten problemer. Har da hverken prøvd splinter cell el painkiller, men andre nye spill har fungert helt fint. 3dmark03 går også uten problemer. Uansett, det kan jo hende at jeg støter på samme problemet meg gjeldene spill. Skal prøve å få sjekket det opp. I mellomtiden, har alle her sjekket at chipsetdriverne til hovedkortet er installert? ;)

Share this post


Link to post

Kan det være noe med at når man klokker ram`en for mye, så blir det artifacts.

Og når man klokker core`en for mye, så henger det seg.

 

Noen som vet om det er sånn?

 

Siden det henger, og så fortsetter igjen. Kanskje core shutter ned for å avkjøle, og så fortsette når det er greit?

 

 

(KaiAlvin: last ned Painkiller demo. Jeg (4800SE) kjører 301/580 nå. Greit på Splinter Cell, men Painkiller henger seg èn gang i minuttet i ca. 10 sekunder.)

Share this post


Link to post

Jeg og har et GF4800SE og kjører det i 310/680 kjører heatpipe kjøler med vifte har og montert ram sink kobber kjølere på kortet. Alt kjører dønn stabilt :yes:

Tror ikke jeg har no mere å hente

Share this post


Link to post

Jeg har et creative 4800se og det var ikke så veldig godt til overklokking... 300MHz på gpu og 650MHz på ram før jeg fikk, men når jeg satte kjøleribbe på ram brikkene så kom jeg plutselig til 325MHz på gpu og i mange spill fungerer 705MHz på RAM, men ikke splinter cell og Far Cry... Da må jeg sette ned til 680MHz så det er den hastigheten jeg bruker... Ikke stor forskjell i ytelse uansett... Nå har jeg 2 80mm som blåser rett på kjøleribbene da så det er ikke direkte varmt heller... Klarte å komme borti viftestyringa og slå av den ene en gang, og plutselig klikket alt, så det krever god kjøling for å klokke kortet! Spesielt RAMen!

 

edit: en del skriveleifer... :blush:

Edited by GA

Share this post


Link to post

Hva er egentlig originalt på det kortet?

 

Kjører mitt Gainward på 320/551 nå.... Har vannkjøling på core og ikkeno på ram

Share this post


Link to post
Kan det være noe med at når man klokker ram`en for mye, så blir det artifacts.

Og når man klokker core`en for mye, så henger det seg.

Motsatt...

(ihvertfall på ati kort)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...