Jump to content
Hareid's duden

Trenger hjelp med formel i Excel

Recommended Posts

Skal sette opp en formel som skal summer anbud.

Når eg setter inn formel i J104 for å samenlikne N104 med svar i N93:N100 for å hente navn i A93:A100.

Det gjer den også, men kjem ikkje i den rubrika eg setter formelen i. Kjem nedover i J-kolona.

Slik som en ser oppsettet er no. Firma C har lavest pris. Og då vil eg ha navnet deira i J104, men kjem i J110.

Endrer eg priser slik at firma B er billigast kjem B tilsvarende høgre oppe

Håper nokon kan hjelpe meg. 

Formelen eg bruker er: =HVIS(N104=N93:N100;A93:A100;"")

image.png.d7bd780d08b788399b3b2dd64f7255e4.png

 

 

formel_i_excel.png

Share this post


Link to post

Jeg ville brukt en kombinasjon av index-match (som er mye bedre for oppslag generelt). Det fordrer riktignok at prisen (kol N) og Entreprenør (kol A) er på samme rad.

Jeg er vant til excel på engelsk, så bear with me om det blir litt feil:
ENG:
=INDEX(A93:100;MATCH(N104;N93:N100;0))

Forsøk på norsk excel:

=INDEKS(A93:100;SAMMENLIGN(N104;N93:N100;0))

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...