Jump to content
Sign in to follow this  
stefanw1337

Induviduelle høyttalere som høyre/venstre(problem)

Recommended Posts

Så jeg kjøpte meg to høyttalere, som hver for seg fungerer fint, så ville jeg sette den ene opp som høyre og den andre venstre. Problemet er at den har bare minijack inn på høyttalerene. Derfor tenkte jeg at da måtte jeg splitte de i RCA, og plugge den ene som hvit(venstre) og den andre rød(høyre), men IKKE plugge den andre i de. Også går de videre til minijack Y-ledd og så inn i telefon/BT/anlegg. Men så kommer problemet..

 

Når den ene plugges i, så går det fint, men når den andre plugges i så kommer det en "virre" lyd. Denne lyden er på konstant når musikken er på, og forsvinner, kommer og går når det ikke er noe musikk. Noe som er veldig irriterende.

Man skulle jo tro at med alle de boksene som finnes til lydanlegg så burde dette være en enkel sak. Men jeg måtte forhøre meg med hifiklubben, og de sier jeg må ha spesial lagde kabeler for å få dette clean. Det ble tidligere også foreslått en mixer av hifiklubben, men jeg tenkte teste dette først. PLuss at jeg skal jo bare ha 1 input, og 2 output. Kjører jeg minijack mot begge, så får jeg jo dobbel stereo, som ikke er hva jeg ønsker.

 

Ifølge hifiklubben er det ingen kabeler man kan kjøpe, men de må altså lages. Og han skulle sende meg en forklaring, som jeg kunne gi til eventuell verksted som må hjelpe meg.

 

Men det må jo være en eller annen boks eller måte å løse dette på? Høyttalerene er altså høyre og venstre, men har en ekstra "virre" lyd med seg, som jeg ønsker bli kvitt.

 

Forslag? Og vil en minimixer fikse dette problemet? F.eks.: https://www.danmusikk.no/thornton-mq-3usb-mikser

Edited by stefanw1337

Share this post


Link to post

Hmm, jeg henger ikke helt med. Høyttalerene har minijack input men du prøver å bruke RCA i dem?

Hvilke høyttalere har du? Er de aktive eller passive?

Jeg har et par sånne RCA til minijack Y-ledd, hvor jeg har bare plugga rød i høyre og hvit i venstre. Er det riktig å forstå at de er aktive når de har strømtilførsel? For det har de(og batteri).

Share this post


Link to post

Ja, aktiv vil bare si at de har innebygd forsterker, noe det høres ut som at de har siden de trenger strøm.

 

Vet du om minijacken på høyttaleren tar inn stereo eller mono? Dersom hver av høyttalerene er ment å spille av stereo, men de kun får mono, så kan problemet kanskje ha med dette å gjøre. F. eks. om høyttalerene har noen fancy dsp-algoritmer innebygd som er ment å noe med stereosignalene. Kanskje det blir faseproblemer om man gjør dette i to forskjellige høyttalere.

Ellers så kan det jo være problemer med for lange/tynne kabler og at du får støy og faseproblemer pga. dette.

 

Hadde vært lettere å hjelpe med nøyaktig høyttalermodell og nærmere beskrivelse eller opptak av virrelyden.

Share this post


Link to post

Ja, aktiv vil bare si at de har innebygd forsterker, noe det høres ut som at de har siden de trenger strøm.

 

Vet du om minijacken på høyttaleren tar inn stereo eller mono? Dersom hver av høyttalerene er ment å spille av stereo, men de kun får mono, så kan problemet kanskje ha med dette å gjøre. F. eks. om høyttalerene har noen fancy dsp-algoritmer innebygd som er ment å noe med stereosignalene. Kanskje det blir faseproblemer om man gjør dette i to forskjellige høyttalere.

Ellers så kan det jo være problemer med for lange/tynne kabler og at du får støy og faseproblemer pga. dette.

 

Hadde vært lettere å hjelpe med nøyaktig høyttalermodell og nærmere beskrivelse eller opptak av virrelyden.

 

Høyttalerne er nok stereo hver for seg. Det er to Soundboks2 jeg prøver koble sammen :)

 

Virre-lyden kommer selvom jeg ikke har koblet til noe telefon eller anlegg. Og kommer først når jeg kobler de sammen med minijack i det siste minijack Y-leddet.

 

Hifiklubben fyren mente det var fordi jeg bruker kablene uten å sende begge høyttalere samme signalet, på en måte. Og jeg lot en "kanal" være åpen for mottak av støy. Jeg skjønner meg ikke på dette, vil bare ha en løsning.

 

Prøvde også å ta de igjennom Yamaha receiver'n min, men samme utfall da, da tok jeg en RCA rød fra en høyttaler på rød og RCA hvit fra andre høyttaler på hvit. Samme virringa.

Edited by stefanw1337

Share this post


Link to post

 

Ok, da tror jeg nok problemet ligger i y-overgangene.

I det du kobler inn en minijack i høyttaleren, så vil denne bruke signalet som kommer fra input som signal. Problemet med dette er at siden denne tar inn et stereosignal hvor den ene siden ikke er koblet inn, så får du kun støy i den ene kanalen og musikk i den andre. 

 

En løsning på problemet burde være å gjøre det slik du har gjort det så langt, men bytte y-overgangen ut med en mono-mono-overgang. Noe som denne: https://www.ebay.co.uk/p/5-X-3-5mm-Mono-Mini-Jack-Plug-to-Phono-RCA-Female-Socket-Adapter-Converter/1592396229?iid=331964752985 Evt. 3.5 mm minijack stereo -> splitta 3.5 mm mono om du får tak i det.

Edited by Hårek
Sitat-bonaza

Share this post


Link to post

Joda, så lenge du splitter stereojacken fra kilden (telefon, datamaskin, etc.) til to separate mono, så er du good.

Om jeg har forstått deg korrekt så vil du vel bruke hver av de to høyttalerene dine som en separat kanal? En mikser vil ikke gjøre ting enklere, siden du fortsatt vil ha problemet med y-splitteren som genererer støy.

Edited by Hårek
Sitat-bonaza

Share this post


Link to post

 

Disse du har linka til er jo mono minijack til mono RCA? Så hvordan mener du koblingene skal bli da med 2 eller 4 av disse?

 

Y-ledd i stereo som jeg har, så ut til RCA mono, så en på rød og en på hvit ut til høyttaler'ne?

Edited by Hårek
Sitat-bonaza

Share this post


Link to post

 

Flott da prøver jeg det, de du linket tidligere var ikke gull, så jeg bestilte gull istedenfor, for det er vel bedre? https://www.ebay.ie/itm/Socket-Audio-Adapter-Plug-Connecter-1X-3-5mm-Mono-Jack-Male-to-RCA-Female/122652912063

 

Også har jeg to av disse(en til hver høyttaler): https://www.hifiklubben.no/kabler/minijack-kabel/argon-red-edition-mjin1-minijack-kabel/

 

Altså: minijack til høyttaler, og i andre enden RCA, som én av de går inn i denne nye pluggen som igjen går inn i stereo Y-ledd pluggen, og så til mobil/anlegg?

Share this post


Link to post

Venter fortsatt på de RCA pluggene. Men har i mellomtiden kjøpt tilsvarende, men bare minijack istedenfor.. Og koblet det til nå, og det funka IKKE. Så hvorfor skal det være så forbanna vanskelig?

 

Nå har jeg altså koblet såkalt trrs stereo til trs mono til høyttalerene. s-l1600.jpg

 

Da er det også en bilyd der, dog den er mye lavere enn før. Så kjøpte jeg en mono-kabel forlenger(fra hun til han) og nå virker det som at det er disse som gjør at det blir høyere igjen.

s-l1600.jpgHjelp?

EDIT: Ok, så litt frem og tilbake her. Men nå har jeg endelig løst problemet. Og det viste seg at det var strømtilførselene som gjorde dette. Ifølge Hifi-Klubben er det da jordfeil her som gjør det?

Edited by stefanw1337

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...