Jump to content

Kuwaddo

Medlemmer
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

58 :)

About Kuwaddo

  • Birthday 11/24/1997

Profile Information

  • Kjønn
    Mann

Recent Profile Visitors

1384 profile views
  1. Ikkje bare ingen eller utdatert smarttelefon. Selv kjører eg for eksempel nyeste versjon av SailfishOS på en Xperia 10 II. Har også Pinephone Pro som eg planlegger å bruke som min hovedtelefon med postmarketOS når software blir litt mer mature. (Men den støtter forsåvidt ikkje SIM-toolkit i dag heller) Hadde blitt rimelig overrasket om dei gidder å lage BankID apper for noen av mine enheter.
  2. Det her virker no til å være en lokal blokk fra Sophos. Som er en brannmur leverandør. Typisk at for eksempel skuler eller bedrifter har en slik boks som filtrerer trafikk. Tror ikkje det her er noe Enivest gjør, siden eg er relativt sikker på at dei ikkje bruker noe Sophos utstyr, dei pleier å bruke Tilgin (nylig også noe ZyXEL) for privat kunder, og Mikrotik for bedrifter. Uansett tviler eg på at dei blokkerer noe mer en lovpålagt. Er det en mellomleverandør du får internett fra? For eksempel om bor på internat eller en leilighet som tilhører bedrift?
  3. For ett normalt hjemmenettverk er det normalt ikke krise å bare slippe all ICMPv6 gjennom, da klienter typisk er smarte nok til å ha en viss lokal filtrering. Enivest filtrerer forhåpentligvis det meste også, så kun andre Enivest-kunder, om noen, kan gjøre noe særlig skade. Dersom du vil sette nettet opp "skikkelig" så burde enkelte typer ICMPv6 droppes. Du finner anbefalinger for dette i RFC4890 under seksjon 4.3 og 4.4: https://tools.ietf.org/html/rfc4890#section-4.3 (4.3 er anbefalinger for trafikk fra internett til din ruter. 4.4 er anbefalinger for trafikk som skal GJENNOM din ruter og til en maskin på innsiden) I praksis burde Enivest allerede ha 4.4 satt opp på sine brannmurer, og derfor pleier det ikke være katastrofe om sluttbrukere slipper alt gjennom.
  4. Heisann, Godt å høre at det kommer seg fremover med linjen. Sjekket på denne thread'en igjen etter en stund og merket at din ISP er skrevet opp som "Enivest FTTH STY StrynEnergi". Det kan være at Enivest er mer pirkete med å sjekke f.eks serienummer og lignende dersom dei leier kapasitet av f.eks ett kraftverk, ettersom dei da sikkert ikkje har 100% kontroll på fibernettet. Personlig er eg i Florø med fiber direkte fra Enivest, @locked ser ut til å være i Stryn-området med StrynEnergi som infrastruktur. @APZ171RW, vet du om fiber i Høyanger også er levert i samarbeid med ett kraftselskap eller lignende? Mine foreldre utenfor Måløy skal få fiber "til Våren" (Sa enivest på slutten av 2020) og forhåpentligvis er det ikke noe særlig krøll der. Har bare ønske om en liten oversikt på hvor Enivest krever client identifier, og hvor dei ikkje gjør det.
  5. Var da godt å høre at det ikke er Enivest som aktivt forhindrer bruk av egen ruter. Eg antar du har forsøkt en ping kommando fra ruteren slik at du vet om det kun er ditt interne nett som mangler internet, eller ruteren også? Dersom du er villig til å kjøre en "show configuration" på ruteren og sende konfig her i code-block eller som vedlagt tekst fil så kan eg gjerne ta en kikk og se om eg finner ut ka feilen kan være. Husk så klart å fjern all privat info før du poster konfig. f.eks private key til VPN eller lignende.
  6. Kjekt å høre at det hjalp så lenge det varte. Personlig har eg ikkje opplevd at nettet har falt ut. Eg har opplevd at Enivest sin DHCPv6-PD ofte slutter å fungere, så har gitt opp på IPv6, og at min IPv4 addresse endrer seg noe ofte. Men ellers har nettet holdt seg stabilt hos meg. Har du en normal "dum" switch liggende? Måten eg fann ut at Enivest bruker VLAN 10 var å koble en dum switch mellom medie konverter og enivest ruter, også plugge min laptop inn i switchen også, deretter kjørte eg Wireshark for å kikke litt på hvordan det fungerte. Det er mulig at Enivest f.eks bare har skiftet VLAN ID til noe annet enn 10.
  7. Det er mulig at du har andre regler som forhindrer det i å fungere. Det er ikke alltid lett å huske .10 på interface name hele tiden. Eg blingset selv og brannmur regelen som tillater utgående trafikk var koblet til eth4 istedet for eth4.10 (eth0.10 i ditt tilfelle). Eg vil anbefale at du sjekker over regelsettet ditt i kommandolinjen, eller i web UI dersom det er det du hovedsakelig bruker (men vær litt forsiktig da web ui av og til liker å overskrive cli-endringer). Nesten alt av brannmurer og slikt bør legges fra eth0 til eth0.10 eller med "vif 10" på slutten. f.eks pass på at "address dhcp" ligger under "interfaces ethernet eth0 vif 10" ikke "interfaces ethernet eth0". Beklager sent svar, fekk ikke noe notifikasjon ang. denne posten av en eller annen grunn.
×
×
  • Create New...