Gå til innhold

Laserbeam

Medlemmer
  • Innlegg

    4 556
  • Ble med

Hjelpsomme svar

  1. Laserbeam's innlegg in [Løst] Datamaskinen finner ikke min andre sjerm etter reinstallering av windows ble markert som svaret   
    Da må du installere skjermdriveren til hovedkortet.
     
    Last ned og installér On-Board VGA Drivers
    https://www.msi.com/Motherboard/support/Z170-A-PRO.html#down-driver
  2. Laserbeam's innlegg in [Løst] Noen flere som har blitt "angrepet"? (DDOS?) ble markert som svaret   
    GLEM DET!
     
    Fant ut at jeg hadde startet nedlastingen av Forza Motorsport 6: Apex.
    Den nedlastingen har tydeligvis stoppet samtidig som jeg hadde "stoppet angrepene"..
     

     
    Hadde fullstendig glemt bort den jeg..
    Har bare lyst til å grave meg langt ned, og gjemme meg vekk fra diskusjon.no for alltid. 
     
    Er ikke rart nettet går tregt, når den driver å laster ned spill.
     
    Sånn går det når jeg ikke er helt i form for å si det sånn. 
  3. Laserbeam's innlegg in [Løst] Bygge egen trådløs ruter eller bare kjøpe en Asus RT-AC68U? ble markert som svaret   
    Gikk heller for en Asus RT-N18U, da jeg ikke har bruk for AC.  Streaming via Plex/Steam kommer jeg til å bruke maks 250 Mbit/s i bitrate, og da har mobilen min og laptopen 50 Mbit/s igjen (fordelt). Jeg kommer uansett ikke til å streame både Steam og Plex samtidig, så da trenger jeg ikke så all verdens hly båndbredde på trådløsen heller. Holder langt med 300 Mbit/s lokalt, og jeg har kun en 17/0.7 Mbit linje (ADSL2+) uansett.
     
    Kjørte en iwconfig på begge WLAN'a for å sammenligne, ble litt bedre her jeg sitter nå, og linja er ganske stabil.
     
    Min kjære gamle Dlink Dir-655:
    wlan0 IEEE 802.11bgn ESSID:"*OLD-LAN*" Mode:Managed Frequency:2.472 GHz Access Point: 00:26:5A:B8:5B:66 Bit Rate=65 Mb/s Tx-Power=16 dBm Retry long limit:7 RTS thr:off Fragment thr:off Power Management:off Link Quality=60/70 Signal level=-50 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:2 Missed beacon:0 Min nye Asus ruter:
    wlan0 IEEE 802.11bgn ESSID:"*NEW-LAN*" Mode:Managed Frequency:2.437 GHz Access Point: F0:79:59:D1:8B:C0 Bit Rate=65 Mb/s Tx-Power=16 dBm Retry long limit:7 RTS thr:off Fragment thr:off Power Management:off Link Quality=67/70 Signal level=-43 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:11 Missed beacon:0 NB: Har ikke konfiguert ferdig ASUS'en enda.
     
    EDIT: Var litt usikker på konfiguering av en pfsense box (samt maskinvare) så valgte å gå den trygge veien å kjøpe en ruter i tilleg.
     
    har konfigurert ruteren nå, alt fungerer smertefritt.
     
    EDIT2: La til noen sitater fra poster nedenfor, for referanse til "Beste svar".
     
     
×
×
  • Opprett ny...