Jump to content
Sign in to follow this  
Norseman1968

USB problemer igjen. Finner ikke ekstern harddisk

Recommended Posts

Når jeg plugger en ekstern harddisk i usb kontakten i front står maskinen bare og jobber(autokjør). Den dukker opp i windows utforsker(som J:) men jeg kommer ikke inn på hardisken. Det fungerer helt greit når jeg bruker usb kontaktene bak.

 

Det samme problemet oppstår når jeg plugger i min mp3 spiller med harddisk. Det høres ut som windows finner spilleren(pling lyd) men den dukker ikke opp i windows utforsker. Denne har fungert helt greit tidligere.

 

Når jeg prøver med usb flash minnebrikke og flash MP3 spiller dukker disse opp uten problem.

 

Har prøvd å slette usb rothub og reinnstalert men problemet er der fortsatt. Har også prøvd sytemgjennoppretting.

 

Noen som har en teori om hva feilen kan være?

Share this post


Link to post
og dette fungerer med de bakre portene på alle enheter?

 

Da kan kanskje usb porten gi for lite strøm til hd disker osv, enn de bak.

6743215[/snapback]

 

Det høres rart ut. De får jo strøm fra egen kontakt. harddisk MP3 spilleren min har fungert tidligere via usb i front.

Share this post


Link to post

Har et problem som ligner LITT! :p

 

Finner ikke ekstern hd. Har virket før men plutselig en dag får jeg ikke kontakt med den. Som superrune nevner; det plinger for at hd er "funnet", den ligger på utforsker som K: osv, men får ikke åpnet den..

 

Har hatt samme problem før. Sendte den tilbake til butikken og fikk den tilbake to dager senere i god behold.. :hmm:

Share this post


Link to post
Har et problem som ligner LITT!  :p

 

Finner ikke ekstern hd.  Har virket før men plutselig en dag får jeg ikke kontakt med den.  Som superrune nevner; det plinger for at hd er "funnet", den ligger på utforsker som K: osv, men får ikke åpnet den..

 

Har hatt samme problem før. Sendte den tilbake til butikken og fikk den tilbake to dager senere i god behold.. :hmm:

6762230[/snapback]

Er du flink og bruker XP sin "trygg fjerning av maskinvare" funksjon?

Lar du harddisken stå av en stund iblant? (ikke anbefalt at eksterne står på 24/7).

Share this post


Link to post
Har et problem som ligner LITT!  :p

 

Finner ikke ekstern hd.  Har virket før men plutselig en dag får jeg ikke kontakt med den.  Som superrune nevner; det plinger for at hd er "funnet", den ligger på utforsker som K: osv, men får ikke åpnet den..

 

Har hatt samme problem før. Sendte den tilbake til butikken og fikk den tilbake to dager senere i god behold.. :hmm:

6762230[/snapback]

Er du flink og bruker XP sin "trygg fjerning av maskinvare" funksjon?

Lar du harddisken stå av en stund iblant? (ikke anbefalt at eksterne står på 24/7).

6762316[/snapback]

 

 

Hmm, bruker ikke trygg fjerning så ofte nei.. Har begynt og gjort det i det siste nå da.. :p Det er ikke bra å la den stå 24/7? :hmm: Kanskje den stå på litt ofte..? Hmm, kan prøve å la den være av over lengre periode.. :) Takk for tips! :thumbup:

 

Og ja; Er ikke SÅ inne på slike ting! :p

Share this post


Link to post

Noen front-usb-dingser har jord koplet feil. Har selv koplet om en haug av disse på Chieftec-kabinetter.

 

Trygg fjerning er ikke nødvendig å bruke om man ikke har skrudd på skrive-cache.

Edited by sedsberg

Share this post


Link to post

Fillern! Har vært avslått i over et døgn hd nå, men får fortsatt ikke kontakt.. :( Står bare: "K: er ikke tilgjengelig. Parameteren er feil"

eller: "K: er ikke tilgjengelig. Feil funksjon"

Share this post


Link to post

Annen ting som kan testes (gidder ikke oversette):

 

"Please try the following:

• Disconnect all cables connected to the drive.

• Connect the power cable to the drive.

• Connect the USB-cable. First to the drive. Then to the computer.

If the drive is detected correctly the problem was probably caused by improper shutdown or un-mount (unplugging the cable without dismounting first, etc.). When this has happened, the USB-interface needs to reset itself properly. After this, reconnection should be no problem."

Share this post


Link to post
Annen ting som kan testes (gidder ikke oversette):

 

"Please try the following:

• Disconnect all cables connected to the drive.

• Connect the power cable to the drive.

• Connect the USB-cable. First to the drive. Then to the computer.

If the drive is detected correctly the problem was probably caused by improper shutdown or un-mount (unplugging the cable without dismounting first, etc.). When this has happened, the USB-interface needs to reset itself properly. After this, reconnection should be no problem."

6777746[/snapback]

 

Hmm, funker fortsatt ikke for min del.. :( Virker som jeg blir nødt til å ta den med tilbake til butikken igjen, få de til å fikse den, kopier over filene, formatere disken, og flytte tilbake filene igjen.. :( Meget tungvint, og noget kostbart (må sikkert anskaffe en ny hd til å lagre midlertidig på).. Men har vel prøvd det meste nå, uten hell...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...