Jump to content
Sign in to follow this  
Torgard

Ny Conroe-pc til 10000,-

Recommended Posts

Hei.

 

Jeg trenger hjelp til å sette sammen et nytt Conroe-system til 10000 kroner. Det jeg legger vekt på er at den kan spilles med, at den helst er støysvak og at det er muligheter for evt overklokking.

 

Er de valgte komponentene kompatible og er de overklokkingsvennlige? Må man ha sprekt minne for å klokke prosessor? Som dere sikkert skjønner har jeg ikke overklokket før...

 

På forhånd takk

 

-Torgard

 

Legger link her, siden kanskje noen ikke så den

Edited by Torgard

Share this post


Link to post

Kan noen være snille og hjelpe meg?

 

Forresten, vet noen noe om når E6600 begynner å komme ut i butikkene for alvor - de er jo nesten ikke å oppdrive ser det ut til...

Share this post


Link to post

Jeg synes systemet ditt ser bra ut.

Personlig ville jeg gått for Samsung Spinpoint harddisk(er) og hovedkort fra ASUS, og kanskje PC2 6400 eller raskere minne for å gi bedre rom for overklokking. Et støysvakt kabinett jeg har god erfaring med er Antec P150, og strømforsyningen som følger med er god (430W) og stille. Hvis du ikke har planer om SLI er det ikke nødvendig med 500W (selv om MIST er anerkjent for lavt støynivå). For maks kontroll på støyen, er en viftestyring (f.eks Sunbeam Rheobus) å anbefale, det er langt viktigere enn selve viftene. Støyen ligger i all hovedsak sammen med turtall, og 120mm vifter som kan kjøres på 1000rpm er passe støysvake i forhold til luftmengde.

Skjermkortkjøleren du har valgt er god, jeg har en tilsvarende selv.

Share this post


Link to post

Takk for innspill!

 

Har også tenkt på Samsung-disken på 250, men tenkte det kanskje var hips om happ.

 

Er det sånn at jeg kan droppe overklokking av minne og bare overklokke prosessoren? Jeg tenkte også at jeg måtte ha bra strømforsyning for å overklokke, men dette er kanskje ikke riktig? Jeg er jo interessert i å ikke kjøpe unødvendig dyre komponenter...

 

Viftekontroll høres bra ut - styres de med software i windows?

 

-T

Share this post


Link to post

Rheobus styres med mekaniske potmetere som på et frontpanel som du setter i en 5,25" brønn. Det går fint å sette minne på divider og bare overklokke prosessoren. Jeg anbefaler deg å se på overklokkingsguidene som ligger på hw.no.

 

Komponenter som overklokkes trekker litt mer strøm, men du har bra spillerom også med en 430W PSU på dette systemet.

Share this post


Link to post

HER. er oppsettet! :!:

 

 

Da er pc'en mottatt - dog kun i deler som jeg satt sammen selv. Jeg satt den sammen i går, og den hadde vært oppe og gått om ikke hd'en hadde vært defekt. Tror jeg da... Kom ikke inn i BIOS pga av "master HDD is not detected". Koblet fra HD'en til SATA1 på hovedkortet (rød tilkobling).

 

Det som er litt rart er at jeg forsøkte med en annen disk (tok den ut av kabinettet - dette er en ekstern disk) som er IDE, og koblet DVD-brenner og denne disken i serie med CD-ROM kabel til hovedkortet. Da fan maskinen DVD-brenneren og disken, men ikke noen master hdd altså.

 

Prosessor og minne ble funnet under oppstart...

 

Noen som har noen forslag til hva som kan være feil? :cry:

 

mvh

Torgard

Share this post


Link to post

Her er et par bilder - vanskelig å laste opp, men...

 

Det er fremdeles rart at IDE-disken heller ikke virket, eller...

Kunne det være noe med strømforsyningen?

 

-T

post-41704-1157036307_thumb.jpg

post-41704-1157036351_thumb.jpg

Edited by Torgard

Share this post


Link to post

prøvde en som het SATA_RAID, men ikke SATA3 eller SATA4 som var like ved siden av SATA1. Det var liksom den klikkelyden som gjorde at jeg tenkte det var nytteløst.

 

-T

Share this post


Link to post
prøvde en som het SATA_RAID, men ikke SATA3 eller SATA4 som var like ved siden av SATA1. Det var liksom den klikkelyden som gjorde at jeg tenkte det var nytteløst.

 

-T

6777075[/snapback]

Tror ikke du skal bruke raidutgangen,prøv med de andre sata utgangene.

Share this post


Link to post
Har du satt i strømkabelen til S-ATA-disken?  :innocent:

 

For det er jo ikke mulig å BARE bruke den ekstremt tynne/flate kabelen som skal i hovedkortet...

6777126[/snapback]

 

Satte i strøm (sånn fire pins) fra hiper strømforsyningen til disk og kabel fra HK til disk. Prøvde også med en annen strømkabel (sånn tynn en).

Hmm...

Share this post


Link to post
Sjekket bios? Aktivere s-ata/p-ata/raid?

6777229[/snapback]

 

kommer ikke inn i BIOS. Det står press DEL to enter setup, men det går ikke å komme videre

 

T

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...