Jump to content
Sign in to follow this  
IBalic

Kan ikke browse harddisk, trenger hjelp!

Recommended Posts

Hei,

Av en eller annen merkelig grunn kan jeg nå plutselig ikke browse den ene harddisken på pc-en. Når jeg f.eks. går inn på "Min Datamaskin" for å gå inn på disken (D:) så vises det ikke noe.

 

Forhåpentligvis har ingen ting blitt sletta, og det meste tyder på at det heller ikke er tilfellet. Når jeg velger "Egenskaper" på disken, ser jeg at brukt kapasitet er 170 gb, så det er i hvert fall noe der.

 

La til to bilder som viser hva jeg mener...

 

Håper noen vet om en løsning på dette problemet.

post-17956-1135860652_thumb.jpg

post-17956-1135860828_thumb.jpg

Edited by Ole-Magnus

Share this post


Link to post

Kommer med en liten oppdatering her nå...

Hver gang jeg restarter maskinen min står det at den skal sjekke maskinen for "consistency" før den starter windows.

Da begynner den å sjekke og det kommer uendelige beskjeder med:

"Bad links in lost chain at cluster 113489 corrected"

Trodde dette var noe som skulle reparere problemet, men nå har jeg hatt på pc-en i natt pluss noen timer til, og ga opp etter hvert.

 

Har ellers sjekka pc-en for virus/spyware.

 

EDIT: Forresten så vet jeg at strømforsyningen min er litt svekket atm, og skal få meg ny. Kan det være noe av problemet? At disken ikke får nok strøm eller no?

Edited by Ole-Magnus

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...