Jump to content
Sign in to follow this  
Guest Slettet+8745264

Eksisterende SATA-disker + ny IDE-disk = krøll

Recommended Posts

Guest Slettet+8745264

Vel, jeg har smekket sammen en ny pc for ikke så lenge siden. I denne har jeg satt inn 3 SATA-disker (WD). Windows er installert på "C:". Alt har inntil nå fungert ypperlig, og hele systemet har vært stabilt og raskt, med oppdatert BIOS (Award BIOS N4D623-3) på mitt DFI LanParty SLI-DR hovedkort.

 

For et par dager siden skulle jeg i tillegg sette inn en ett år gammel IDE-disk (WD). Har to IDE-porter på hovedkortet; på plass 1 står to DVD-brennere koblet til som master og slave, og nå IDE-disken på plass 2. Denne satte jeg på masterkabelen med jumper satt til "cable select".

 

Når pc'en startet opp fikk jeg en feilmelding som nevnte at en ".dll"-fil i Windows-mappen manglet, og nektet å gå videre, noe som etter min erfaring betyr at den leter på feil disk. Prøvde å sette opp litt forskjellige boot-prioritys på diskene, men dette hjalp lite, siden jeg da kun får "Boot disc failure, please insert system disc". Alle diskene vises forresten på riktig plass i oppstarten, og IDE-disken står som Master på IDE-port 2. Prøvde så Windows Recovery Console, og der fikk jeg se at jeg kom rett inn på "E:\Windows\System32".. Noe forvirring om drive-letters her muligens?

 

Fjerner jeg IDE-disken fungerer alt som normalt igjen, så jeg regner med at det er et spørsmål om riktige innstillinger i BIOS. Har til og med satt IDE-disken til slave, noe som seff ga samme resultat.

 

Noen som har noe svar på hva jeg kan gjøre? En ny formatering vil jeg helst unngå.

 

(sorry hvis jeg svarer sent, linjen min er nede)

Share this post


Link to post

Prøv å disable "boot from IDE" i bios eller noe sånt. Men skulle vel kunne gå å velge en sata disk som 1. boot device?

 

Prøvd å sette disken som secondary slave, isteden for master?

Edited by ganilsen

Share this post


Link to post
Guest Slettet+8745264

Jah, har prøvd secondary slave, funket ikke. Skal se om jeg finner en måte å disable boot from IDE på, takk for tips. Akkurat nå står en sata disk som 1. boot device hvis jeg ikke er helt på jordet..

 

EDIT: Lette etter noe som liknet på disable boot from IDE, men finner intet.. Any further tips, anyone?

 

EDIT2: Forget it, funker nå. Fikk disablet secondary master fra "Standard BIOS Settings".. Hvordan jeg klarte å overse dette kan man jo lure på.. :hmm:

Edited by Slettet+8745264

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...