Jump to content
Sign in to follow this  
AiKi

BF1942 starter ikke

Recommended Posts

Uten videre nekter Battlefield 1942 og starte opp skikkelig.

Åpner spillet, står en 10-20 sek med svart skjerm.

Så hopper den tilbake til Windows, uten noen feilmelding.

Oppløsningen ble satt til minimum (800x600).

Har prøvd å bytte drivere (Omega og seneste Nvidia).

Prøvd med annet lydkort (Live! Value og integrert Realtek AC97)

Avinstallert og installert på nytt.

Fjernet moddene.

Har ikke klokket CPU eller grafikkortet noe.

Oppdatert til 1.61, som har funket før.

Har noen et forslag som kanskje kan hjelpe?

Share this post


Link to post

Åpne opp \Battlefield 1942\Mods\bf1942\Settings\VideoDefault.con i Notepad e.l.

 

Der endrer du renderer.allowAllRefreshRates 0 til renderer.allowAllRefreshRates 1

Share this post


Link to post

Den sto på (1).

Prøvde å sette den til null også, men skjedde ikke noe annet.

Kjedelig problem, noen andre som har et forslag?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...