Jump to content
Sign in to follow this  
Abruzzi

XP starter ikke etter ny brenner

Recommended Posts

Hei. WIn xp vil ikke starte etter at jeg koblet til min nye brenner. Den prøver og boote og hvis jeg setter inn win xp cd`en får jeg valget å installere windows på nytt.

 

Den nye dvd brenneren er nå primary.

 

Noen som kan løse problemet mitt?

Share this post


Link to post

Sjekk at harddisk kablenen og strøm kablene står skikkelig i. Sjekk at du ikke har rotet med slave/ master greiene.. Lykke til. Det går ann å disable cdrom booting i bios.

 

 

Er vanlig å stille inn at maskinen først prøver å boote fra cdrom og så fra hd.

Share this post


Link to post

Alle kablene er ordentlig i det er jeg sikker på. Datan finner jo den nye brenneren. Men starter windows hvis jeg skrur av at den ikke skal boote fra cd rom da, tror ikke det? Hvor gjør jeg i såfall det.

 

Edit: Det funket ikke å skru av slik at den booter fra cd rom. Det står

Boot Failure

Reboot and select prper boot device or insert boot media in selected boot device

press any key

Edited by oleeid

Share this post


Link to post

Jeg har ikke så mye peiling på dette. HDD? Hva er det? Brukte akkurat de ledningene som var i cd-brenneren og tokk ut de og satt i dvd-brenneren, det er det eneste jeg har gjort.

 

Hva skal jeg sjekke med master og slave?

Share this post


Link to post

Ser ditt problem, skal prøve å enkelt så muligt. Siden du har satt brennaren din som primary da er innstillingene på harddisken du må forandre på. Det ligger nokre pinner i nærheten av der du putter i idekable/satakablen i harddisken din. Dei må du omkonfigurere fra Master til Slave. Posisjonen til pinnene er forklart enten ovenpå harddisken eller på baksiden.

 

Antar du har mottat brennaren din som default master eller autoselect. Og siden harddisken din har master vil ikkje den disken kunne fungere. Så den er heilt ok, bare brennaren din som overtar harddisken din sin posisjon.

 

Og forresten om du er redd for å koble pinnene feil, så gjør det ingenting. Vil bare fungere litt snålt om det er feil;)

 

 

lykke til

Edited by kazzar

Share this post


Link to post

Sjekk bak på cd-brenneren. Der skal det være merket for SL (slave), CS (Cable Select), og MA (Master). Sjekk at den lille saken som kortslutter to av pinnene er lik på cd-brenneren og dvbd-brenneren. Er den ikke det, flytt jumperen (kortslutteren).

 

Sjekk bildevedlegget.

post-25-1125502832_thumb.jpg

Edited by cm630et

Share this post


Link to post

Tror jeg skjønte det. Pinnen stod på Slave på den gamle og Master på den nye byttet den nye til likt som den gamle pinne. Får sjekke om det funker nå da, det er greit å prøve nå?

Share this post


Link to post

Virket ikke og nå finner den ikke dvd brenneren lenger.

Vær så snill noen, jeg trenger desperat hjelp her.

Edited by oleeid

Share this post


Link to post

Da har jeg et forslag, og det er å flytte DVD-brenneren over på en egen kabel. Da skal harddisken ha en egen og DVD-brenneren en egen. Prøv så om Windows vil starte. Du kan også se om harddisken står på CS (cable select), det kan skape krøll hvis du setter en sekundær enhet til master eller slave. Men det er også litt rart hvis den gamle enheten hadde jumperen satt til slave...

Share this post


Link to post

DVD- Spillerens jumper(den grønne lille dingsen) er satt på Master. DVD brennerens jumper er satt på Slave. Men det er ikke noen slik greie på harddisken.

Share this post


Link to post
DVD- Spillerens jumper(den grønne lille dingsen) er satt på Master. DVD brennerens jumper er satt på Slave. Men det er ikke noen slik greie på harddisken.

Så du har 3 enheter? Harddisk alene på en kabel og DVD-spiller + DVD-brenner på den andre kabelen? Er det en tynn, rød kabel til harddisken i tillegg til strømkabelen? Må bare kartlegge om du har Serial ATA harddisk eller ikke.

Share this post


Link to post

Da er det nok det som er feilen, du må sette BIOS til å boote fra Serial ATA (SATA) som standard. Tidligere har du ikke hatt en master-enhet, men det har du fått nå med din nye brenner. Eventuelt kan du sette DVD-spiller og DVD-brenner på hver sin flatkabel der begge er slave, men jeg ville satt BIOS til å boote fra SATA som standard. Hvilket hovedkort har du?

Share this post


Link to post

Koblet inn dvd brenneren på nytt også funket det. Merkelig. Men brenneren vil ikke brenne med den gratis versjonen av Nero jeg har. Noen som vet om et annet gratis program?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...