Jump to content
Sign in to follow this  
HaggardHero

S-ATA Disker skaper som vanlig problem..

Recommended Posts

Hei,

 

Problemet er at windows xp installasjon starter opp, den laster hele shite'n også kommer man til valg mulighetene (Innstallere windows, reparere osv) når jeg velger installere, sier den at den ikke kan finne noen disk å installere på.. Jeg VET at dette trolig er pga mangel på sata drivere under loadscreenen på starten av installasjonen, men jeg har prøvd å bruke Asus egne drivere, og disse virker obviously ikke.. ($£@£$ asus) hehe..

 

Noen som kan hjelpe meg?

 

har denne maskin konfig.

 

2x Kingston ValueR PC3200 DDR-DIMM 1024mb

AMD Athlon 64 3500+ (Socket 939 512kb Cache)

Asus A8V Deluxe

2x Western Digital Caviar 200GB S-ATA 8MB cache 7200 rpm.

 

Regner med at dette er det eneste vesentlige for å finne en løsning.

 

På forhånd, tusen takk..

Share this post


Link to post

Det er litt tricky ja... Eg har Asus A78NX Dlx, så eg antar det er samme greiene.

 

Heilt i begynnelsen på XP-innstallasjonen (den blå skjermen) står det "Press F6 to install....blablabla", trykk F6. Så har du drivarane klar på floppyen. Har du lasta ned siste drivarane frå nettet?

Share this post


Link to post
Heilt i begynnelsen på XP-innstallasjonen (den blå skjermen) står det "Press F6 to install....blablabla", trykk F6. Så har du drivarane klar på floppyen. Har du lasta ned siste drivarane frå nettet?

Ja, har prøvd dette, men det ser ikke ut til å fungere, den laster driveren fra disketten jeg har laget, men får den samme feilen fordet.. Hehe, jeg som trodde jeg liksom hadde litt peiling på hardware og installasjoner og sånn, også kommer det ett nytt konsept (S-ATA) og jeg er helt på jordet.. hehe..

 

still need help..

Share this post


Link to post

Eg ville sjekka disketten din. Har klura sjølv med det samme før. Har berre ein PC, finner ut at eg skal formatere, når eg kjem til den blå skjermen..."Kor e disketten?". Etterfølgt av intens leiting etter ein floppy påskreve "Asus S-ATA" der eg ender opp med å innstallere Windows på IDE-disken, laste ned drivarane, legge dei på floppy og installere på S-ATA.

Share this post


Link to post

Har allerede prøvd å laste ned driverene, kanskje jeg ikke har fått riktige? Har du muligheten til å prøve å finne de riktige driverene for meg? ;) virker som om du har mere peiling på detta enn meg,.. hehe

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...