Jump to content
Sign in to follow this  
_Daniel_

SATA disk installert, Men XP finner den ikke.

Recommended Posts

Hei..

Jeg har en SATA disk som er installert, men får den IKKE opp på Min Datamaskin.. Må jeg kanskje lage en partisjon på den?? Hvordan gjør jeg det???

Share this post


Link to post

Du må nok formatere ja. Høyreklikk Min datamaskin (My Computer) og velg Behandle (Manage). Her finner du forhåpentligvis den nye disken under Diskebehandling (Disk Management). Høyreklikk disken og lag partisjon(er) og formater. Pass bare på at det er riktig disk du formaterer.

Edited by Pengu

Share this post


Link to post

ikke i den øverste lista men den nederste

 

du ser på høyre side at man kan scrolle ned

 

 

 

EDIT: to sek for sent ja

Edited by MAndreas

Share this post


Link to post

Ja, De TO ledningene til SATA disken sitter GODT i, Disken får strøm hvertfall, fordi den blir ganske så varm...

Men deaktiver aktivere SATA disken i Bios?? Åssen? HVordan? HVor??

 

Nytt bilde av Databehandler:

post-62-1124231786_thumb.jpg

Share this post


Link to post

der er den jo, den med den svarte linjen er den nye disken......

 

 

høyreklikk på den og formater

 

 

 

EDIT: s**an! sen igjen!

Edited by MAndreas

Share this post


Link to post

Nei nei nei nei!!! Dere ser feil..! Det er ikke noe SATA disk..

Jeg har tre disker på pcen.. TO IDE og EN SATA(som ikke fungere)

De to IDE er i bruk og fungere 100%

Men er SATA disken som ikke fungere...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...