Jump to content
Sign in to follow this  
milkwood

Prikker (pixelfeil?) når jeg spiller filmer

Recommended Posts

Når jeg starter en film (uavhengig av spiller, codec, etc) får jeg et helt fint bilde opp, men om jeg flytter programmet rundt på skjermen får jeg små "røde" prikker på filmen. Jo mer jeg flytter det jo mer prikker. Helt til hele filmen er helt rød. Flytter jo ikke programmet så mye (kommer bare noen få prikker om gangen), men fortsetter jeg å flytte det blir det altså bare mer og mer.

 

Men om jeg får et annet program foran deler av filmen blir den delen som har vært dekket helt fin igjen, mens andre delen fortsatt har røde prikker på seg.

 

Så etter å ha flyttet programmet så må jeg altså ta et annet program og flytte over det (eller bare bytte til et program som er i fullskjerm)

 

noen forslag hva dette kan være?

 

skjermkortet er ikke overklokka noe.

 

prøvde å ta bilder, men ctrl-prt scr ville ikke ta med selve filmen

Share this post


Link to post

sapphire radeon 9500..

 

Kjører nå nyeste catalyst 4.9.. Har vært sånn på tidligere drivere også.

omega også.

 

har også vært sånn før jeg formaterte sist.

Share this post


Link to post

Du må bruke noe som tar med overlay for å kunne ta bilde av selve billedrammen fra film, prøv BSPlayer, PowerDVD etc.

 

Eller skru av maskinvareaksellerasjonen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...