Jump to content
Sign in to follow this  
Alastor

Winamp krasjer - user32.dll

Recommended Posts

Her om dagen innstallerte jeg SP2 norsk versjon. Alt har fungert fint, men i går så stoppet plutselig winamp å fungere. Når jeg starter en sang der, så får jeg feilmelding og programmet krasjer. Det rare er at programmet virker helt til jeg lukker feilmeldingen.

 

Som ser slik ut:

 

AppName: winamp.exe AppVer: 5.0.0.5 ModName: user32.dll

ModVer: 5.1.2600.2180 Offset: 0002ef68

 

user32.dll er i bruk, men jeg finner ikke ut hvilket program som bruker den. Har en backup fra før SP-2 innstallasjon, men får ikke lagt inn den i steden.

 

Om jeg tar system recovery til før SP2, så funker det igjen. Hva i all verden kan være galt???

Share this post


Link to post

Nei så dæven. Fant akkurat nå ut at Audioscrobbler sin side gikk ned denne helgen da de bytta server. Noe som passer med hendelsesforløpet, da det ikke fungerte skikkelig etter at de gikk ned.

 

Må være det at pluginen ikke fikk svar fra serveren som utløste en eller annen morbid bug i SP2 + winamp.

 

Glad jeg ikke koder pc :whistle:

 

Men nå fungerer alt!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...