Jump to content
Sign in to follow this  
whom

kritiske feil på min nye pc.. Hjelp!

Recommended Posts

Først og fremst specs: (Alt untatt cpu kjøpt på Komplett)

 

Hovedkort: Abit NF7-S V2.0 Hovedkort Socket A SATA nForce2 Ultra400/MCP2-T, ATX, Firewire (ble kjøpt demo brukt)

 

CPU: Athlon XP 2600 mobile

 

Ram: TwinMOS PC3200 TwiSTER DDR 512MB CL2

Chip = WLCSP, (DDR-PC400MHz)

 

PSU: NorthQ Strømforsyning Silent 400W Sort T NQ 4001SE - ATX 400W, 120mm Fan, 12-17dB

 

Hardisker: Western Digital Raptor 36.7GB S-ATA 8MB cache 10000RPM

 

Maxtor 160GB IDE ATA/133 8MB cache 7200RPM

 

Maxtor 120GB IDE ATA/133 8MB cache 7200RPM

 

3d kort: CONNECT3D VGA-Card Radeon 9800 Pro 128MB DDR AGP DVI TV-Out

 

Luftkjølt: Swiftec med Papst 92mm 102m3, 4 kabbinett vifter, GPU: VGA Silencer. Brukt kjølepasta på alt: Arctic Silver Ceramique

 

Min nye og ralativt veldig problematiske pc har fått seg enda et problem..

Long story shorter: Pcèn funket som den skulle, men pluttselig når jeg nettopp restartet, så ville den ikke inn WIN...

Jeg tok av cpuen og fant til min "gledelige overskelse" ut at den ene "cpu socket" ledningen på cpuen hadde bøyd seg.. Bøyde den tilbake, og satte den inn igjen...

 

Når pcèn booter nå, så jeg får muligheten til å gå inn i bios engang og den henger seg, eller så får jeg nå følgende feilmelding: "Cpu is unworkable or has been changed. Please recheck the cpu soft menu" Og: "press F1 to continue"

 

Trykker jeg jeg F1, så går jeg faktisk inn i windows, men jeg har nå (i bios opptelling også) bare 256 mb ram, 600 mhz og noen artifacts i windows.

(har prøvd å flytte mitt Radeon 9800pro@XT (også prøvd underclocket) til den gode gamle stabile maskinen, og da vistes ingen artifacts)

 

Når jeg stiller stiller på fsb eller multiplier i bios, så ser det ut som den registrerer forandringen, men straks jeg er inne i Windows igjen, så blir liksom alt resettet...

Og booter jeg på nytt så er jeg tilbake på 100\6 igjen, men i bios blir mine instillinger bevart, men andre tall igjen oppstår i oppstart og i Windows.

 

Må nesten også nevne:

- Har nylig formatert, grunnet visse restarts etter det kommer opp feilmld (skyldtes sikkert mer og mer bøyd socket ledning),

Edit: Har samme problem enda

- Har ikke utført L12 mod

 

Uff.. Er veldig trøtt og lei.. Lurer på hvorfor jeg ble interessert i PC in the first place :(

 

Noen konkluksjoner? Er rett og slett cpuen ødelagt?

 

Eller noen råd om hva jeg bør prøve på?

 

Kanskje få bytte cpuen i en tvilsom sjappe hvis det viser seg at den er tapt?

 

Takker for svar

 

Edit: Innlegg nr 200, men er nok ikke i humør til å juble :no:

Husker faktisk mitt innlegg nr 100 også var om min problematiske pc.. :dontgetit:

Edited by Deuz

Share this post


Link to post

Fant nå ut at hvis jeg forandret fra "user define" i bios, og valgte slik at jeg velger f.eks 3100+ mhz (da fsb og multiplier blir stilt automatisk for å opnå denne mhzen) Veldig forvirret :hmm:

 

Noen som har råd?

Share this post


Link to post
Har du prøvd å restette BIOS? Ser ikke at du nevner det i tråden din. :roll:

Har ikke prøvd det nei... Hva vil da bli skje? Vil biosen gå tilbake til sine gamle bios eller vil alle instillingene gå til default?

Vet at det har noe med cmos og gjøre, men er ikke helst sikker på framgangsmåten... Noen som raskt kan ta en rask og enkel veiledning (eller link) til å gjøre det på mitt nf7-s2.0?

Share this post


Link to post
OMG RTFM

Takk for et godt og fyldig svar :thumbdown:

Uansett:

Nå sitter jeg på gammel pc fordi er 50% sjanse om jeg kommer inn i win eller ikke og fordi at pcèn restartes ofte etter en rask feilmld...

 

Vet enda ikke hvordan reesette bios ;)

Share this post


Link to post

Nå reesetta jeg bios... Men forandret ingenting :cry:

 

Noen råd? mulig jeg må bare slippe taket på denne cpuen, men hva kan ha forårsaket denne bøyningen? Siden cpuen er kjøpt i USA, så er det uaktuelt å bytte den... Men kan det være HK jeg kjøpte demo-brukt på komplett som har skjeve "socket hull" og dermed forårsaket dette?

Er det da mulig å få erstatning fra komplett)

Selv om cpu er herpet, skjønner jeg ingen forbindelse med at det bare vises 256 ram i win...

Tror jeg tar med rammen opp til kamerat når det lysner for å sjekke... funker ikke rammen som den skal der, så vil jeg kreve erstatning for ødelagte komponenter på komplett

Share this post


Link to post

Hva er en cpu-socketledning? Mener du en pin på undersiden av prosessoren? I så fall kan det godt ha skjedd noe inni selve kjerna når det bøyde seg, og gjort CPU ubrukelig.

 

Skjeve sockethull høres ut som noe du har kommet opp med i tretthet og frustrasjon.

Edited by aschj

Share this post


Link to post
Har du prøvd å restette BIOS? Ser ikke at du nevner det i tråden din.  :roll:

Har ikke prøvd det nei... Hva vil da bli skje? Vil biosen gå tilbake til sine gamle bios eller vil alle instillingene gå til default?

Vet at det har noe med cmos og gjøre, men er ikke helst sikker på framgangsmåten... Noen som raskt kan ta en rask og enkel veiledning (eller link) til å gjøre det på mitt nf7-s2.0?

I denne tråden påstår du å ha overklokket prossesoren din til XP4200 og her vet du ikke hvordan man resetter biosen. hmmm :roll:

Hvis du ikke har brukermanual til hovedkortet kan du laste den ned her.

Share this post


Link to post
Har du prøvd å restette BIOS? Ser ikke at du nevner det i tråden din.  :roll:

Har ikke prøvd det nei... Hva vil da bli skje? Vil biosen gå tilbake til sine gamle bios eller vil alle instillingene gå til default?

Vet at det har noe med cmos og gjøre, men er ikke helst sikker på framgangsmåten... Noen som raskt kan ta en rask og enkel veiledning (eller link) til å gjøre det på mitt nf7-s2.0?

I denne tråden påstår du å ha overklokket prossesoren din til XP4200 og her vet du ikke hvordan man resetter biosen. hmmm :roll:

Hvis du ikke har brukermanual til hovedkortet kan du laste den ned her.

Hvis det er sant så er vel cpu'en ganske godt stekt ville jeg tro :)

Share this post


Link to post
Har du prøvd å restette BIOS? Ser ikke at du nevner det i tråden din.  :roll:

Har ikke prøvd det nei... Hva vil da bli skje? Vil biosen gå tilbake til sine gamle bios eller vil alle instillingene gå til default?

Vet at det har noe med cmos og gjøre, men er ikke helst sikker på framgangsmåten... Noen som raskt kan ta en rask og enkel veiledning (eller link) til å gjøre det på mitt nf7-s2.0?

I denne tråden påstår du å ha overklokket prossesoren din til XP4200 og her vet du ikke hvordan man resetter biosen. hmmm :roll:

Hvis du ikke har brukermanual til hovedkortet kan du laste den ned her.

Clocket den stabilt til 2800 mhz jeg... :) (som i stabil, mener jeg stabil nok til å kjøre 3dmark 100 ganger gjennom natta.. Så ganske stabil blir det heller) (og nei, ikke noen skyhøye temp)

 

Lenge siden jeg postet i den posten... Det er self 47w cpu jeg har :blush:

Jeg hadde faktisk ikke fått pcèn da.. Men var en kamerat som har samme opsett som meg (men dårligere vifter) som postet på min bruker pga gidder ikke lage bruker selv.. :shrug: Han ville se reaksjonene.. men ble ikke mye ut av det... :blush:

 

Det ble sagt at det var den beste uken i året jeg kunne ha kjøpt min mobile pressessor.

 

Har alltid sånn noenlunde skjønt hvordan man skulle reesette bios (har ikke manualen) men problemet var det at jeg fikk ikke av batteriet med det første :blush: så tengte jeg skulle reesette via cmos..

men med tanke på at jeg ikke hadde gjort det før, så var det litt vanskelig uten brukermanual... Reesetta via batteriet til slutt da ;)

Men som sagt hjalp ikke...

 

Passa trøtt var jeg ja :whistle: Enig at det er liten sjanse for at socket hullene kunne ha på en eller annen måte bøyd "pin"

Men skjønner ikke hvordan den har blitt bøyd, jeg har da ikke vært brutal mot den på noen måte :hmm:

 

Så fort jeg kvikner til, kommer jeg som sagt å sjekke rammen hos en kamerat.. Slik at jeg får avklart at det er bare cpuen som skaper alle problemene.

Men har en liten mistanke (uten mye grunnlag) at det er mitt demo brukte HK, som fucker alt opp.. men ville vært rart siden hele oppsettet har funket fett før...

 

Burde jeg nå bare kaste cpuen, og bestille en "dårlig clockbar" athlon xp 2500?

(Litt vanskelig å få tak i ny mobile)

Deprimerende tanke må jeg si :no:

Edited by Deuz

Share this post


Link to post

Har sett lignende problematikk på en maskin jeg satte sammen for en kunde. Den bestod av det samme hovedkortet som du har, ett 9800PRO og en Barton 2500+

 

Problemet med denne viste seg å være PSU.

 

Så hvis du har mulighet til å prøve en annen PSU kan du jo sjekke ut den.

 

-KJ

Share this post


Link to post

Hvilken bios har du på hovedkortet? Når du skal resette biosen flytter du bare jumperen som står rett overfor batteriet.Normalt skal jumperen stå på pin 1 og 2 (nedreste pin og midterste).Sett jumperen til pin 3 og 2 (øverste og midterste pin) og vent noen sekunder.Sett den deretter tilbake til pin 1 og 2.Da har du resettet biosen.Husk at all strøm må være frakoblet maskinen når du gjør dette.Det er ikke nødvendig å ta ut batteriet.

Har du forresten prøvd å sette multiplier til 12 og fsb til 200?

Edited by Morten K

Share this post


Link to post

Jeg hadde en modifisert bios... Men nå flashet jeg den til nyeste fra Abit.

Dette hjalp dessverre ikke...

Jeg skal nå hente en vanlig Barton 2600+ hos en kamerat, og sjekker om alt funker greit med den.. Da får jeg avklart at det er cpuen som er skyld i problemene... ;)

Share this post


Link to post

Nå har jeg sjekket cpuen, og problemet forsvant ikke..

Men jeg har ikke avklart at det er hovedkort som skaper problemene, fordi det viste seg at denne cpuen også hadde en bøyd pin som jeg måtte bøye tilbake...

:hrm: Er det mulig sier nå jeg.. :(

Men vil nå si det er 80% sikkert at HK er problemet

Men jeg gir ham hans og min cpu i morgen, så sjekker han om cpuene virker på han sin pc...

Share this post


Link to post

Hva er sjansen for at to CPUer har bøyde pinner?

 

Høres ut som du enten gjør noe feil i montering eller at ett av hullene i CPUsocket kan være blokkert.

 

-KJ

Share this post


Link to post
Hva er sjansen for at to CPUer har bøyde pinner?

 

Høres ut som du enten gjør noe feil i montering eller at ett av hullene i CPUsocket kan være blokkert.

 

-KJ

Joa tengte det jeg også... Men er ikke i tvil!

La merke til det når jeg skulle sette den inn.. den gikk liskom ikke ned (presste self ikke), snudde den og så at det var en pin som var skjeiv på den... Denne gangen ved en annen plasering vel og merke.

(dette gjelder cpuen jeg lånte, ikke min egen som jeg fant ut var bøyd, da jeg tok den opp fra maskinen)

Edited by Deuz

Share this post


Link to post
Sikker på at hovedkortet i det heletatt støtter mobile cpu???

 

Christian...

Hvis du leser tråden så ser du at maskinen har fungert, samt at han har testet med en Barton CPU.

 

-KJ

Share this post


Link to post
Sikker på at hovedkortet i det heletatt støtter mobile cpu???

 

Christian...

Kan vel også nevne at alle socket A cpuer er helt like:

De er masseprodusert, ytelsestestet og deretter plassert i en klasse etter hva de presterte. f.eks mobile cpuer er noen få som er plukket ut fordi de er egnet til å kjøre relativt høy fart, med lav volt.

Mobile passer derfor veldig bra til bærbare maskiner og til OC :devil:

 

Vil si det var posetivt at barton cpuen ikke virket, selv om da ikke helt avklart da, men tror det er det mindre verdifulle HK som er syndebukken her..

Det blir nok avklart i morgen :yes:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...