Jump to content
Sign in to follow this  
main()

Problemer med COM2.

Recommended Posts

Har laget en COM2 port som er koblet på en ekstra COM2 utgang på hovedkortet. Ledningen er ohmet, og dette er en enkel point-point kobling. Skulle være grei skurrng. BIOS innstillingene er satt på AUTO assign IRQ, og ser heller ingen IRQ konflikt i windows.. 3 og 4 er jo reserverte IRQ for COM1 og COM2. I windows har begge COM portene samme innstillingene. COM1 fungerer, og COM2 fungerer ikke, noen ideer?

Share this post


Link to post

Er det mulig å misforstå nummereringen av pinnene?

Det er 2 mulige måter å nummere slike 2-raders pinner, enten fortløpende opp langs ene rekken og så neste rekke, eller annen hver opp langs begge rekkene (håper det var forståelig).

 

Hvis du har et voltmeter kan du finne TX pinnen, den skal være ca -10V. På DB-9 er dette pin 3, og jord er pin 5.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...