Jump to content
Sign in to follow this  
sykris

EOS: Gammel linse, nytt kamera.

Recommended Posts

Prøvde en gammel linse (Canon) på mitt nye og foreløbige ukjente kamera. Jeg fikk da meldingen error 99. Først trodde jeg det skulle gå bra, jeg kunne fokusere men så...

Noen som kjenner til hav dette skyldes? (jeg trodde at Canon linsene var kompatible med dette kameraet også.)

Share this post


Link to post

Vel, om jeg ikke husker helt feil står det i manualen til EOS 300D at error99 er "Other error". Det står vel ikke noe mer utfyllende der... Men jeg renger med at du selv har manualen til kameraet, så du ser vel hva som kan gjøres der. Jeg husker ikke helt, og jeg har ikke manualen til stede akkurat nå, men jeg mener at det kunne hjelpe å ta ut batteriet og sette det inn igjen, samt å ta ut minnekortet og sette det inn igjen. (Evt. formatere det). Men det er fullt mulig jeg husker feil... :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...