Jump to content
Sign in to follow this  
Fr3drik

Epox 8KDA Feilmeldinger *reserved*

Recommended Posts

Har et Epox 8KDA Series (amd 64) hovedkort, kjøpt det nytt med ny cpu ram og skjermkort. Satte inn alt, koblet opp fyrer opp maskinen og får en konstant pipelyd og et nummer på POST-error scree'n, nummeret er 25. Slo opp i maniualen der står det 25-Reserved ... Noen som kan hjelpe?

Edited by Fr3drik

Share this post


Link to post

Om du har konstant pipelyd kan det være at floppykontakten sitter feil vei i diskettstasjonen. Om det ikke er det, prøv å start opp med så lite komponenter tilkoblet så mulig og se om det forsatt piper da. så kan du legge til en og en komponent til du ser hvor problemet ligger.

Share this post


Link to post

Fixa litt nå, fått noen feilmeld underveis, ALLE viser til "reserved" 25, 53, 54, 26 osv, alle viser til "Reserved"

 

Har misstanke med noe om rammen.

Starter opp nå, får bios pip'et som tyder på alt godt(?) men henger seg rett etter eller rett før den får tellt opp rammen. Står stille og jeg kan ikke komme inn i BIOS. Trykker på "Del" (som er riktig knapp) og får et lite velkjent "pipp" som indikerer at tastetrykket er registrert men ikke tatt til betraktning.

 

Hvis noen vet, hjelp er veldig veldig velkomment

Share this post


Link to post

Du bør boote fra CD og formatere C: etter bytte av hovedkort . Hvis du starter med "blanke ark" dvs uten operativsystem kan du resette cmos . Det måtte jeg gjøre når jeg byttet hovedkort her før helga.

Share this post


Link to post

tror ikke du skjønner, hvordan kan jeg boote fra CD når jeg ikke engang kan komme inn i bios?

 

 

:(

 

bytta dele under og dette er hva di er nuh:

 

 

HK = 8KDA Epox til amd64

CPU = Amd64 1,8 GHz

RAM = TwinMos cl2.5 512 mb 400mhz

Edited by Fr3drik

Share this post


Link to post
tror ikke du skjønner, hvordan kan jeg boote fra CD når jeg ikke engang kan komme inn i bios?

 

 

:(

 

 

noen specs:

 

HK = 8KDA Epox til amd64

CPU = Amd64 1,8 GHz

RAM = TwinMos cl2.5 512 mb 400mhz

Kan tyde på at det ikke er ordentlig kontakt mellom CPU og kjøler . Prøv og remonter kjøler . :hmm:

Share this post


Link to post

Har samme hovedkort og cpu, men min cpu er kun 36C under boot. tipper 25-30C om det er en "kaldstart". Kan kanskje være minne som er problemet. prøv å sett minne i ett annet spor. bare for å hå prøvd mener jeg..

Share this post


Link to post

Det virker som en mer alvorlig feil. Kanskje hovedkortet/bios eller CPU'en er gåen. Tror jeg ville tatt ut CPU'en og satt den inn på nytt for å være sikker på at den har god kontakt. (Har løst problemer før på den måten).

 

Hvis du ikke får det til, så bør du sende det tilbake til butikken snarest mulig. Forklar at alt er dødt ved ankomst (DOA) og få de til å teste om det er CPU, hovedkort eller andre ting som er skyld i problemet. Så bytter de ut den deffekte delen og gir deg et fungerende system tilbake.

Share this post


Link to post

men hvorfor stusser ingen over at ALLE feilmeldingene jeg får henviser til "reserved" og hva betyr dette?

 

Den teller pogså opp mange feilmeldiger ganskje kjappt før den ender opp til en feilmeld.

 

 

***sorry for skriveleifer men tastaturet er et helvette å skrive på

 

takker for all hjelp

Share this post


Link to post

Godt å høre at du fikk det til :thumbup:

 

Det er egentlig overraskende hvor ofte dette problemet oppstår. Jeg har hjulpet minst 3-4 stykker med samme problemet.

 

40°C ved oppstart er ok. Men jeg ville sjekket tempen etter en times idle/lett jobbing. Enten i et program eller ved en omstart og lese av i bios. Hvis det ser forsvarlig ut da (50-55°C) så ville jeg sjekket tempen under load med et program. F.eks med Prime95/SuperPi i noen minutter. Hvis den er ikke er mye over 60°C ville jeg sagt meg fornøyd.

 

*reserved* betyt forresten bare at det ikke finnes noen forståelig lesbar feilmelding koblet til feilmeldingen som biosen får. Altså en slags ikke-registrert feilmelding.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...