Jump to content
Sign in to follow this  
Trygve

Få vekk loss og choke?

Recommended Posts

Er det noen som vet kossen eg kan ha 0 på loss og choke når eg spiller CS??

Det er veldigt plagsommt for spilleren stopper heilt opp ganske ofte.

 

Takker for alle svar.

Share this post


Link to post

Hmm ja det er noe dritt med choke og på grunn av den heller dårlige dokumenterte nettkoden til HL så er det mange meninger. Har slitt en del med dette selv og etter å ha søkt mye rundt omkring _tror_ jeg kanskje jeg kan hjelpe:

 

Første du gjør er å sjekke fps_max verdien din, den finner du enten ved å skrive fps_max i console eller sjekke i config.cfg fila som ligger i cstrike mappa. Default er vel 72. Mange setter denne så høyt de kan selv om de aldri får så mye fps så start net_graph 3 og se på hvor mye du ligger på sånn ca gjennomsnittlig - selv kjører jeg på fps_max "60" fordi jeg spiller på LCD og det ser dritt ut med noe særlig over.

 

cl_cmdrate bør du sette lik fps_max. Dette fordi du sender ut pakker på hver fps. Setter du cl_cmdrate til 101 og du har en fps på 60 så betyr at de går "en viss plass" og du får choke. En siste ting er at jo høyere cl_cmdrate jo høyere ping. Fordi man ofte ligger rett i underkant av fps_max kan det være greit å sette cl_cmdrate til fps_max - 1.

 

cl_updaterate kan du godt sette lik cl_cmdrate eller høyere, men har du ADSL eller bedre så kan du godt si 60-101

 

rate er det vanskeligste å sette spør du meg, i de fleste tilfeller så holder 9000-12000 da selv en server med 32 spillere sjelden sender ut mer enn 12000Bps. I og med at dette er så server-avhengig blir det å prøve seg frem men for ADSL så ligger det vel mellom 10000-20000. Prøv deg frem - for lavt og du får choke, for høyt og du får choke.

 

cl_cmdbackup er det siste man kan titte på. Den defaulter til 2 og angir størrelsen på pakkene som sendes til deg. Har du mye kuler som forsvinner i intet så kan du prøve å skru den opp noen hakk. For høyt (100++) og pingen vil stige.

 

Håper dette hjelper! Happy fraggin'!

 

Pang pang! fra meg

Share this post


Link to post

Skjemen min stiller seg automtaiskt til 60Hz når jeg starter CS-PLAGSOMT! Vet den støtter 85Hz ved den oppløsningen.... Har aldri over 50fps i 1.6 da, pc'en er svak, men oppgradering er underveis...

Har 20K 80 80 rates jeg, funker fint det.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...