Jump to content
Sign in to follow this  
Jaghi

Battlefield: Vietnam

Recommended Posts

Ok... Jeg som så mange andre forhåndsbestilte hva jeg trodde kom til å bli et genialt spill altså BF: Vietnam, noe jeg mener det også ble. Men, ikke på min PC.

 

Etter henting og innstallasjon av spillet (som gikk plettfritt vel å merke). Satt jeg oppløsning på 1280x9**/1*** og selve detalj/effekt på "medium".

 

Allikevel kjører spillet veldig dårlig, bildet hakker nesten hele tiden og lyden er litt spesiell i visse tilfeller. Trenger anbefalninger for hva jeg kan gjøre for å få spillet til å kjøre bedre, her er mine PC specs:

 

AMD Athlon 2800+ "Barton" (uklokka)

1GB (2*512) Twinmos PC3200 (kjører i Dual Channel)

Abit NF7-S Vs 2.0

Club3d Radeon 9800Pro 256mb (også uklokka)

 

Trenger dere mer info er det bare å spørre, men jeg trenger backup kvikt.

Please hjelp!!! :dontgetit:

Share this post


Link to post

Har nettopp kjøpt spillet, men får ikke testet det ut før senere i kveld. Jeg har lest i manualen at alle med 9800PRO skal passe på at ytelsen i ATI kontrollpanelet er satt til "balansert", i hvert fall sjekke at Anisotropic filtering og antialiasing er satt til "programvareinnstilling" er satt til programstyrt.

Jeg har:

P4 2.0GHZ

512MB RD-RAM

ATI 9800PRO(med ATI Catalyst 4.2 drivere, nest nyeste)

80GB 7200RPM HD

WinXP Home

 

Jeg kan si ifra hvordan det går på min PC når jeg får testet det ut....

 

Sjekk det jeg nevnte om kontrollpanelet og, evt oppdater til nhyeste Catalyst driver.

Share this post


Link to post

Oppdater til 4.3 med en gang og skru ned lyden til low og sett EAX til bare EAX og ikke EAX 2 eller EAX 3.

Skøt fps hos meg i været hvertfall.

Share this post


Link to post

Nå har jeg spilt en del, og sjekket fps. Kjører i 1024x768x32, med høyeste mulig details, EAX(Ikke EAX 2 eller 3), 5.1. surround sound. På en server med 32 spillere ligger jeg på FPS fra 20-50, for det meste 30-40, i heftige kamper med mye landskap og folk kan det gå ned til 20. Synes uansett det virker litt "laggete" selv med 50fps, er ikke helt smooth føles det ut som. Håper EA fikser dette i den førstkommende patchen slik at man får bedre ytelse. Utrolig hvor krevende dette er.

 

P4 2GHz

Radeon 9800 PRO (AA/AF disabled)

512MB RD-RAM

WinXP Home

 

Har 5.1 surround og eax og 3d sound osv mye å si på ytelsen(fps)? Men lyden i dette spillet er så viktig at det er jeg villig til å ofre;)

Share this post


Link to post

Ea har problemer, det er at når spillertallet kommer over et visst antall begynner serveren og alle spillerene å lagge.

EA holder på å fikse det. Kommer sikkert i patch 1.1

Du kan også laste ned en lagfix, som kanskje kan gi litt flere fps.

 

EDIT: skriveleif.

Edited by Kringla'

Share this post


Link to post
Trenger dere mer info er det bare å spørre, men jeg trenger backup kvikt.

Please hjelp!!!  :dontgetit:

Ta ut strømledningen til veggen ...trykk start...

Ta ut Soundbaster... Reset CMOS jumper side 3-13 Users manual........

Start med del-knapp nede....

Side 4-3 Users´:

Cpu Operating Speed... SET til User Define

CPU EXt. CLK SET til 190

Multiplier SET til 11.5

AGP SET til 66

CPU FSB/DRAM ratio SET til 6/6

CPU Interface SET til Enabled

 

PoW Sypply SET til User Define

 

CPU Core Voltage SET til 1,7v

DDR SDRAM Voltage SET til 2,8v

 

Side 4-14

Memory timings SET By SPD: (Hvis der ikke står By SPD bør Bios flashes)

(Eller alt:

Memory timings SET Expert

Row to act delay SET til 8

Ras to CAS delay SET til 3

Row to pre. delay SET 3

CAS Latency Time SET til 2.5)

 

Syatem BIOS Cashe SET til Disable

Video RAM Cacheable SET til Disable

AGP Data Transfer Rate SET til 4X

AGP Fast Write Capablity SET til Disable

 

Save BIOS og start....

Når du senere setter inn igjen Soundbl.. skal du til side 3-18 Audio Controller SET til Disabled

 

Prøv dette og gi en tilbakemelding så jeg får høre :green:

 

Edit: "pyntet litt"

Edited by sveinsel

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...