Jump to content
Sign in to follow this  
Haugnæss

Problemer med trådløs sender/mottaker

Recommended Posts

Hei!

 

Jeg har en netgear MA101 usb wireless mottaker og en CNET sender som er kobla opp mot en router.

 

Jeg sliter med at mottakeren mister kommunikasjon med sendern ca 1 gang i minuttet på omtrent samme tidspunkt. Har hatt problemet 1 gang før. Da instalerte jeg en oppdatert driver, men nå funker ikke det heller.

 

Har funka helt fint før jeg formaterte pcen, skjedde forrige gang også etter formatert pc.

 

hva kan det være, må være en driverfeil eller noe. Funka helt fint i 1 halvt år nå.

 

Jeg vet det ikke er pga dårlige forhold, pga jeg har velldig bra signaler utenom de 2 sekundene jeg mister kontakten helt og får ping problemer.

Share this post


Link to post

Om du bruker den som er innebygd i windows kan du gå inn på start - instillinger - nettverk - trådløs nettverkstilkobling - egenskaper - trådløse nettverk. Fjern så den tilkoblingen du bruker under foretrukne nettverk. Lukk vinduene og vent til den sier at den finner ett eller flere trådløse nettverk. På denne siden står det "aktiver IEEE 802.1x-godkjenning for dette nettverket". Merk at denne ikke kommer opp når du ikke har WEP kryptering.

 

Du bør også prøve å skifte kanalen på CNet boksen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...