Jump to content
Sign in to follow this  
Elmud

PCen henger seg

Recommended Posts

Jeg har problemer med at PCen min henger seg veldig ofte. Ganske irriterendes midt i f.eks. brenning av CDer og sånt. Det skjer uten at jeg trenger å gjøre noe spessielt.

 

Er det noen som vet hva i PCen som kan gjøre dette?

 

Harddisken med Windows på ser ut til å fremdeles gå, og jeg tror ikke det er rammen som gjør det (skal kjøre en ram test snart).

Jeg har 2 HDer som er koblet i raid, kan det være et Windows henger hvis en (eller begge) de stopper opp?

 

Noen som har peiling på om det kan være noe annet som gjør at PCen henger seg?

Share this post


Link to post
Virus eller varme?

Har siste oppdateringene av NAV 2004, men har ikke fått til å bli ferdig med full system scan fordi PCen har klikket. Men jeg tror ikke det er virus. Virker ikke akkurat som et virus heller da...

 

Er ikke varme heller, for CPUen er på 30 grader celsius nå, og rammen på 31.

 

Hadde problemer før med at ett eller annet i PCen skulle ha +3.3V, men når jeg spilte spill så gikk den ned til +2.8V og av og til så restartet PCen seg. Men jeg tror ikke dette har med det å gjøre, for PCen har fungert fint etter at jeg kjøpte ny strømsforsyning.

 

Og nå har den begynt å henge seg...

Share this post


Link to post
Virus eller varme?

Har siste oppdateringene av NAV 2004, men har ikke fått til å bli ferdig med full system scan fordi PCen har klikket. Men jeg tror ikke det er virus. Virker ikke akkurat som et virus heller da...

 

Er ikke varme heller, for CPUen er på 30 grader celsius nå, og rammen på 31.

 

Hadde problemer før med at ett eller annet i PCen skulle ha +3.3V, men når jeg spilte spill så gikk den ned til +2.8V og av og til så restartet PCen seg. Men jeg tror ikke dette har med det å gjøre, for PCen har fungert fint etter at jeg kjøpte ny strømsforsyning.

 

Og nå har den begynt å henge seg...

Har akkuratt det samme problemet som deg, får alderig kjørt ferdig NAV + att pc´n henger seg i ny&ne . Det er ikke på noen bestemte handlinger att den henger seg men akuratt når den føler for det . . . . :no:

Har oxo probelemt att "ccapp" henger seg hver gang jeg skal slå av pc´n, dette er en fil som firwallen bruker (tror jeg )

 

Det jeg skal prøve til helgen er følgende .

1# Avinstallere NAV / Legge inn NAV på nytt .

2# Avinstallere Norton Firewall / Insallere ZoneAlarm

 

Har en liten følelse att det kan være Firewallen som kødder .

 

Kommer med tilbake melding senere om det hjelper eller ikke . . . . . . . . . . .

Share this post


Link to post
Virus eller varme?

Har siste oppdateringene av NAV 2004, men har ikke fått til å bli ferdig med full system scan fordi PCen har klikket. Men jeg tror ikke det er virus. Virker ikke akkurat som et virus heller da...

 

Er ikke varme heller, for CPUen er på 30 grader celsius nå, og rammen på 31.

 

Hadde problemer før med at ett eller annet i PCen skulle ha +3.3V, men når jeg spilte spill så gikk den ned til +2.8V og av og til så restartet PCen seg. Men jeg tror ikke dette har med det å gjøre, for PCen har fungert fint etter at jeg kjøpte ny strømsforsyning.

 

Og nå har den begynt å henge seg...

Har akkuratt det samme problemet som deg, får alderig kjørt ferdig NAV + att pc´n henger seg i ny&ne . Det er ikke på noen bestemte handlinger att den henger seg men akuratt når den føler for det . . . . :no:

Har oxo probelemt att "ccapp" henger seg hver gang jeg skal slå av pc´n, dette er en fil som firwallen bruker (tror jeg )

 

Det jeg skal prøve til helgen er følgende .

1# Avinstallere NAV / Legge inn NAV på nytt .

2# Avinstallere Norton Firewall / Insallere ZoneAlarm

 

Har en liten følelse att det kan være Firewallen som kødder .

 

Kommer med tilbake melding senere om det hjelper eller ikke . . . . . . . . . . .

Jeg kjørte nettopp Full System Scan, men ble ikke ferdig jeg heller...

 

Jeg har ikke hatt noe problem med "ccapp", men det kan jo være fordi jeg ikke har fått slått av PCen skikkelig i det siste.

 

Skal inn på Symantec.com og se om jeg finner ut om det er noen virus som gjør at det skjer det som vi sliter med....

 

EDIT: Jeg finner virus på C: da, men jeg har ikke fått fjernet de...

Edited by Elmud

Share this post


Link to post
det kan no vær "høy-temp" eller kanskje ram i værste fall

Tror nok ikke at det er høy temperatur, for CPUen ligger på 30 grader og det står det at rammen er og nå.

 

Men skal kjøre en ram-test nå, så får vi se hvordan den går...

Share this post


Link to post
Jeg kjørte nettopp Full System Scan, men ble ikke ferdig jeg heller...

Jeg har ikke hatt noe problem med "ccapp", men det kan jo være fordi jeg ikke har fått slått av PCen skikkelig i det siste.

EDIT: Jeg finner virus på C: da, men jeg har ikke fått fjernet de...

Koble fra fierwall (nettet). Formater (fra diskett), Reset CMOS. Setup Windows på nytt.sett inn drivere for HK. Prøve maskinen og se om den er i orden...

Så setter man i kontakten for internett, og syter for å få opp brannmuren straks, samt annen beskyttelse som man måtte ha (ikke virusprogrammer). Så lar man oppdateringene komme automatisk slik at de får riktig rekkefølge. Sp1a og Dx9 ligger i oppdateringene (desse kommer til slutt manuellt). Så setter man skjermkrotet til standard før man oppgraderer til slutt.

Lykke til.. :cool:

 

Tips: Før du formaterer legger du hele Windows setup CD i en mappe Ex: "WinSetup" i en annen partisjon ex: "D:". Når du har formatert stopper og starter du maskinen og lar den gå inn i DOS på disketten. I Dos skriver du da d:\winsetup\i386\winnt.exe presser enter og setter opp på vanlig måte. Heretter vil Windows finne igjen seg selv.

 

Edit: Før du kobler til nettet må du gå inn i Explorer og stelle Alternativer for internett... ihvertfall hekte av 3. parts Cookies osv. ellers har du dritten med det samme.

Edited by sveinsel

Share this post


Link to post
Jeg kjørte nettopp Full System Scan, men ble ikke ferdig jeg heller...

Jeg har ikke hatt noe problem med "ccapp", men det kan jo være fordi jeg ikke har fått slått av PCen skikkelig i det siste.

EDIT: Jeg finner virus på C: da, men jeg har ikke fått fjernet de...

Koble fra fierwall (nettet). Formater (fra diskett), Reset CMOS. Setup Windows på nytt.sett inn drivere for HK. Prøve maskinen og se om den er i orden...

Så setter man i kontakten for internett, og syter for å få opp brannmuren straks, samt annen beskyttelse som man måtte ha (ikke virusprogrammer). Så lar man oppdateringene komme automatisk slik at de får riktig rekkefølge. Sp1a og Dx9 ligger i oppdateringene (desse kommer til slutt manuellt). Så setter man skjermkrotet til standard før man oppgraderer til slutt.

Lykke til.. :cool:

 

Tips: Før du formaterer legger du hele Windows setup CD i en mappe Ex: "WinSetup" i en annen partisjon ex: "D:". Når du har formatert stopper og starter du maskinen og lar den gå inn i DOS på disketten. I Dos skriver du da d:\winsetup\i386\winnt.exe presser enter og setter opp på vanlig måte. Heretter vil Windows finne igjen seg selv.

 

Edit: Før du kobler til nettet må du gå inn i Explorer og stelle Alternativer for internett... ihvertfall hekte av 3. parts Cookies osv. ellers har du dritten med det samme.

1. Koble fra Internett: Det går fint (har firewall på routeren)

2. Reset CMOS? Er dette biosen på HK som jeg skal resette da?

3. Har ikke noe firewall eller internet security programvare på PCen. Er det vits når det er firewall på routeren?

4. Automatisk? Altså sånn at jeg venter til windows har lastet ned oppdateringene selv da?

5. Hva mener du med skjermkortet til standard og oppgradere hva til slutt?

 

Tipset om windows på D:, er det for at installasjonen skal gå fortere eller.no?

 

 

Takk for hjelpen så langt ihvertfall!

Fryketet det at jeg måtte reinstallere...

Share this post


Link to post

1. Koble fra Internett: Det går fint (har firewall på routeren)

 

Svar: Du bør helst koble fra har hørt at noen har fåt blaster på den tiden de skal koble seg til ms og hente ned opdateringen!

 

2. Reset CMOS? Er dette biosen på HK som jeg skal resette da?

 

svar: ja,

 

3. Har ikke noe firewall eller internet security programvare på PCen. Er det vits når det er firewall på routeren?

 

svar: kommer an på hvor sikkert du skal ha det!

 

Tipset om windows på D:, er det for at installasjonen skal gå fortere eller.no?

 

svar: Du slipper da å finne cd for kvar gang os skal ha noe på instalasjons cd så lenge du installerer fra den lokasjonen

Edited by Destro

Share this post


Link to post
1. Koble fra Internett: Det går fint (har firewall på routeren)

 

Svar: Du bør helst koble fra har hørt at noen har fåt blaster på den tiden de skal koble seg til ms og hente ned opdateringen!

 

2. Reset CMOS? Er dette biosen på HK som jeg skal resette da?

 

svar: ja,

 

3. Har ikke noe firewall eller internet security programvare på PCen. Er det vits når det er firewall på routeren?

 

svar: kommer an på hvor sikkert du skal ha det!

 

Tipset om windows på D:, er det for at installasjonen skal gå fortere eller.no?

 

svar: Du slipper da å finne cd for kvar gang os skal ha noe på instalasjons cd så lenge du installerer fra den lokasjonen

Har hatt en server som jeg har brukt på et LAN-party. Den koblet vi opp direkte til internett og det gikk sikkert ikke noe mer enn et par minutter så var blasteren der...

 

Reinstallerer jeg da, så får vi se hvordan det går :)

Share this post


Link to post

Destro har helt rett...Men jeg presiseter litt alikevel...

Jeg mener at du skal spille/kjøre programmer på "ren" maskin (uten at den har vært tilkoblet nettet og blitt påvirket av rutere "ccapp" og greier.

 

Reset CMOS betyr å flytte på en jumper slik User´s Manual sier. (alt. gjøre maskinen strømløs, og ta ut batteriet på HK et øyeblikk)(dette for å få vekk evt.feilinstillinger som du hat gjort i BIOS)

 

Hvis du har WinXP så er er en firewall også. Trojanere og dritt trykker på maskinen med "en gang" du kobler til nettet.

 

4. ja.. du må vente uansett. Noen oppd. skal ha reset av maskinen (det går egentlig kjappere på denne måten) Fly ihvertfall ikke rundt på nettet før allt er oppdatert :green:

 

5. Høgteklikk skrivebord=>Egenskaper=>instillinger=>avansert og under "Kort "tror jeg det var skal du finne et valg som heter "Standard" før driverene er oppd.

 

Tipset: Instalasjonen leser fortere fra hardisk enn CD. Det er bedre å ha en god rutine på ny setup som kan gjøres på et par tre timer enn plages i ukevis for å finne tvilsomme reparasjoner etter jepardymetoden :green:

Sleng gjerne drivere opp i setup-mappen og ha dem klar. :thumbup:

 

Ser i et annet vindu at du er i gang, men jeg poster alikevel

Lykke til :cool:

Share this post


Link to post

Holder nå på her nå... Den driver på med å laste ned SP1 nå...

 

Hittil så har den fungert som den skal, så jeg håper det fortsetter sånn...

Share this post


Link to post
Holder nå på her nå... Den driver på med å laste ned SP1 nå...

Hittil så har den fungert som den skal, så jeg håper det fortsetter sånn...

Ja... vi venter for å høre om det var vits å "slite" med å hjelpe deg... ;)

Share this post


Link to post
Holder nå på her nå... Den driver på med å laste ned SP1 nå...

Hittil så har den fungert som den skal, så jeg håper det fortsetter sånn...

Ja... vi venter for å høre om det var vits å "slite" med å hjelpe deg... ;)

Hehe! :)

 

Tror nok det var det ja :D

Har hatt PCen på i natt og kjørt Full System Scan med NAV 2004 og alt har fungert.

PCen har stått på i over 8 timer nå!

 

Tusen takk for hjelpen!!

Share this post


Link to post
Holder nå på her nå... Den driver på med å laste ned SP1 nå...

Hittil så har den fungert som den skal, så jeg håper det fortsetter sånn...

Ja... vi venter for å høre om det var vits å "slite" med å hjelpe deg... ;)

Hehe! :)

 

Tror nok det var det ja :D

Har hatt PCen på i natt og kjørt Full System Scan med NAV 2004 og alt har fungert.

PCen har stått på i over 8 timer nå!

 

Tusen takk for hjelpen!!

Men det hjalpt hvis ikke :wallbash::thumbdown:

 

Har holdt på en del mer med PCen nå, og den har hengt seg 3 ganger allerede.

Kjørte en Symantec Netsky fix sak ene gangen når den hengte seg, men vet ikke om det var grunnen da...

 

Har du noe annet som jeg kan prøve å gjøre for å få det til å fungere???

Share this post


Link to post

Hittil i dag så har PCen fungert som den skal.

 

Er vist litt ustabil, men for øyeblikket så fungerer den.

 

Men så får vi se hvor lenge det varer da...

Share this post


Link to post

Hadde dette problemet en gang i tiden. Det var relatert til harddisken/HD-kontrolleren (og muliggens en uttagbar HD-skuff) hvis jeg ikke husker helt feil. Hadde akkurat samme symptomene som deg, og det var særlig ved høy HD-aktivitet at maskinen kræsjet (f.eks. ved installasjoner, virusscan etc.)

Uansett, alt funka da jeg flytta disken over på den andre kontrolleren. Verdt å prøve?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...