Jump to content
Sign in to follow this  
vega77

ISDN forbindelse bryter ... grrrrr

Recommended Posts

Isdn forbindelsen min bryter med ujevne mellomrom.

Oftest ganske tidlig etter connect.

Bruker ett topcom Xplorer 551 usb isdn modem.

Kjører XP pro.

 

hadde blitt hoppende glad om noen hadde et tips å komme med.

 

vega

Share this post


Link to post

Hadde det samme problemet får, maskinen rebootet helt i en vilden sky inneimellom. litt frusterende når man spiller online kan man si.

Men når jeg oppdatertet driveren, så har problemet blitt borte. Så prøv det.

Share this post


Link to post

Hey.

 

 

Jeg hadde ISDN før jeg å, før jeg fikk meg ADSL.

 

Det var alltid noe dritt med den, særlig når jeg skulle instalere den.

Men du kan jo prøve å laste ned den riktige driveren da, en oppdatert en.

 

 

:D

Share this post


Link to post

Hvis du har den versjonen av driveren du bruker nå liggende på en diskett eller noe. Så kan du jo prøve den som er tilgjengelig og se om det hjelper, og funker det ikke så er det jo bare og legge inn den gamle.

 

Har du prøvd å reinstallere modemet? fjerne alt og legge det inn på nytt, kan jo hende at det funker.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...