Jump to content
Sign in to follow this  
Datafyr

Problemer ved lagring av bilder I.E. 6.0

Recommended Posts

Hjelp.... Når jeg skal lagre ett bilde fra web som f.eks. er jpg-format, får jeg bare lagret det som bmp samme pokker hva jeg gjør. :scared: . Skikkelig ukurant, og jeg klarer ikke å finne årsaken (det ble sånn helt plutselig for en ukes tid siden uten at jeg egentlig har forandret noe i oppsett el.l.).

 

Noen som har noen gode råd ?

Share this post


Link to post

Hei!

Jeg har samme problem!

Det rare er at det plutselig dukket opp!

Har prøvd det meste for å rette på det ,men uten å lykkes.

Der må jo finnes et enkelt grep for å ordne dette, men inntil jeg får rede på det så bare kopierer jeg bildet over i et bildebehandlingsprogram og lagrer det i riktig filformat der.

 

Håper der et glupt menneske som kan fortelle hvordan poblemet løses i MSIE.

 

Hilsen

Buffalo

Share this post


Link to post

Dette fixer du veldig enkelt. Det er bare å tømme Temporary Internet files.

Gå til Tools menyen i IE. Velg Internet Options. Midt på siden har du et valg som heter "Delete files". Trykk på den. Tikk også av for "Delete all offline content" og trykk på OK.

Share this post


Link to post

Takk for hjelpen, det funket faktisk 1. gang jeg lagret ett bilde etter "tømmingen". MEN; så skulle jeg lagre ett til og da avsluttes hele browseren hver gang jeg prøver å lagre ett bilde (noen gang med feilmelding, og noen ganger bare lukkes den). Sprøtt dette her !!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...