Jump to content
Sign in to follow this  
baRs

NF7-S 2.0 + 512MB PC2100?

Recommended Posts

Har akkurat fått meg nytt hovedkort, cpu og skjermkort..

 

Bruker gammel RAM (Apacer PC2100 512MB) og opplever mange problemer som at PC henger seg etter å idlet en stund etc. I dag når jeg kom hjem var skjermen bare svart.. måtte restarte..

 

Kan dette ha noe med rammen å gjøre?

 

(NF7-S 2.0, XP2500+) + Apacer PC2100 512MB? << dårlig kombinasjon?

 

------------------------

samtidig virker det som om den gamle WD 120GB hardisken er ustabil, den lager plutselig rare lyder og hakker med en høy lyd som (fører til?) at PC'en henger..

 

idag når jeg skulle loade BF1942 fikk jeg en error >> Runtime og noe med Library og C++

 

Jeg har bestilt WD Raptor 36.7GB S-ATA som skal erstatte denne disken, skal bruke det til operativsystemet. Er dette bra?

---------------------------------

 

HJELP!

Edited by baRs

Share this post


Link to post

Jeg bruker Abit NF7-S v2.0 selv, og har hittil ikke opplevd noen problemer med det. Tidligere brukte jeg også PC2100-RAM, og det skjedde ingenting spesielt selv om RAM'en var gammel. Men du beskriver at HD'en din begynner å bli ganske gammel og lager festlige lyder, så jeg vil anta at problemet ditt ligger der.

Jeg bruker 2 stk. WD 250GB-disker (S-ATA) selv, og er storfornøyd med det. Jeg har hørt at Raptor-diskene også har god ytelse (til serverbruk), og vil anta at de funker til hovedkortet ditt.

 

Feilmeldingen du får i BF skyldes muligens at harddisken din har skrevet feil i en viktig fil som hører til BF, og da vil nok dette bli rettet opp hvis den nye disken din fungerer bra.

 

Lykke til! :yes:

Share this post


Link to post

Takk for svar.

 

Jeg prøvde å slette BF og installere på nytt, men fikk da denne feilen:

 

Specified component cannot be found in the media. An attempt was made to access a component that does not exist in the named media.

 

Har aldrig fått en feil som denne før, mistenker harddisken for å kødde. Så HK, CPU og minne kombinasjonen er grei?

Share this post


Link to post

Kombinasjonen virker helt OK, så jeg vil tro det er disken din som forårsaker problemene. Særlig fordi du beskriver en uhyggelig lyd som gjør at systemet fryser. Les litt på www.abit.com.tw og se om det er noen kjente bugs som gjør at PC'en din fryser.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...