Jump to content
Sign in to follow this  
vidor

Iphone SE (A1723) - døde A9 sensorer

Recommended Posts

Tenkte å sjekke ut hva som kan gjøres med en iPhone SE (A1723) med døde A9 sensorer. Felles for disse er at samtlige av sensorene er integrert i A9-chippen. Alt av sensorer utenom fungerer greit ellers, men ingen av A9-sensorene gir noe data. Noen som vet noe om dette? Her er screenshot fra appen Sensors fra Appstore. Har vært igennom 2 firmware oppgradering med samme resultat.

a1723.thumb.png.1da0fc9bc7ad03fa7be6e07918de6f50.png

Edited by vidor

Share this post


Link to post

Eneste som er kommet fram på dybdesøk på dette symptomet er at RF-dekslene er skudd for hardt sammen og skaper problemer. Kan vel tyde på en felles databuss eller powerrail til alle sensorene blir påvirket. En annen mulighet er korrosjon og at en ultrasonisk rens kanskje er verdt et forsøk.

Edit: Ser ut som dette mest sannsynlig er koblet til korrosjon p.g.a vannskade.

Edited by vidor

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...