Jump to content
Sign in to follow this  
Moofs

Bleuscreen og driverfeil

Recommended Posts

Da jeg syntes at fps-dropp og bluescreen var uheldig, så formaterte jeg rett å slett datamaskinen. Bruker nå windows 7 64bit.

 

Det som jeg skulle vært foruten er bluescreen-meldingen som har forfulgt meg fra før jeg formaterte. Det lyder som så 0X124. Ett par tastetrykk og noen øybelikk senere fant jeg ut at det var kluss mer driverne, iallefall etter hva jeg har forsått utifra ulike forum.

 

Fps'en dropper i GTA IV fra rundt 60 til nærmest 0 og tilbake igjen på kort tid, samme skjer på L4D 2 hvor fps'en dropper enda mer, faktisk fra hele 299 til også der nærmest 0.

 

Min hovedmistenkte er bråkmakeren Nvidia 9800gx2 som har opparbeidet seg ett rulleblad uten like.

 

Jeg legger ved ett av Evga Prescision, som viser tydlig hvor jeg dropper, og at dette er noe som skjer kontinuerlig med gjevne mellomrom.

 

http://bildr.no/view/602789

 

Takker for alle innspill og hjelp jeg måtte få:)

 

 

 

Martin Strand

Share this post


Link to post

Kan legge ved problemdetaljene jeg får etter BS om dette kan være til hjelp på ett slags vis:)

 

Problemsignatur:

Navn på problemhendelse: BlueScreen

OS-versjon: 6.1.7600.2.0.0.256.1

ID for nasjonal innstilling: 1044

 

Tilleggsinformasjon om problemet:

BCCode: 124

BCP1: 0000000000000000

BCP2: FFFFFA8002AAE8F8

BCP3: 0000000000000000

BCP4: 0000000000000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

Share this post


Link to post

Ved ettertanke har jeg funnet ut at jeg knapt har beskrevet hvordan problemet oppstod.

 

Jeg monterte nye deler i datamskinen:

 

http://www.komplett.no/k/ki.aspx?sku=579253 Asus M4N68T-M

http://www.komplett.no/k/ki.aspx?sku=518692 AMD Phenom II X4 965 Black Edition

http://www.komplett.no/k/ki.aspx?sku=352064 Kingston 2gb 1333

 

Monteringen gikk som smurt, deretter slo jeg på pc'en med ett håp om å ikke formatere, håpet gikk i oppfyllesle, men med FPS-dropp i GTA IV og L4D2 så bestemte jeg meg for å formatere.

 

Jeg formaterte å installerte windows 7. I en fei installerte jeg alt av spill og programmer som var nødvendige for at jeg skulle få hjemmefølelse på pc'en.

 

Selv etter å ha formatert fikk jeg fremdeles bluescreen 124, og fps dropp uten like.

 

Jeg har prøvd:

 

Flere ulike drivere til skjermkortet.

Deaktivert begge lydkortene.

Oppdatert bios.

Tatt ut det ekstrerne lydkortet.

 

Martin Strand

Share this post


Link to post

Er du sikker på at psu'en din dekker behovet?

 

En annen ting du kan prøve er å kjøre memory diagnostic tool som du finner ved search menyen (skriv inn memory så fyller den ut resten). Da kan du iallefall få sjekket om RAM'en er i orden eller ikke.

Share this post


Link to post

Er du sikker på at psu'en din dekker behovet?

 

En annen ting du kan prøve er å kjøre memory diagnostic tool som du finner ved search menyen (skriv inn memory så fyller den ut resten). Da kan du iallefall få sjekket om RAM'en er i orden eller ikke.

 

Den er på 950watt, så regner med at strømforsyningen er utelukket:O

Skal få se å få sjekket ram'en i en fei :D

Share this post


Link to post

Feilsøking ABC :

 

1 : Konsentrer deg om en komponent av gangen , fps drop er sannsynligvis cpu / skjermkort relatert.

 

Sjekk at Cpu er stabil : Occt Perestroika Linpack 64 test (ingen feil).

Sjekk at Skjermkortet er stabilt (unngå driver 196.25) , Occt test her og.

Sjekk Harddisken : S.M.A.R.T = Ok , Crystaldiskinfo er et bra verktøy.

 

2 : Minnetest > Memtest86 (siste versjon) brenn på CD, kjør fra oppstart. Ingen feil er godtatt her.

Share this post


Link to post

Feilsøking ABC :

 

1 : Konsentrer deg om en komponent av gangen , fps drop er sannsynligvis cpu / skjermkort relatert.

 

Sjekk at Cpu er stabil : Occt Perestroika Linpack 64 test (ingen feil).

Sjekk at Skjermkortet er stabilt (unngå driver 196.25) , Occt test her og.

Sjekk Harddisken : S.M.A.R.T = Ok , Crystaldiskinfo er et bra verktøy.

 

2 : Minnetest > Memtest86 (siste versjon) brenn på CD, kjør fra oppstart. Ingen feil er godtatt her.

 

Cpu'en er clocket, men stabil såvidt jeg vet.

Er skjermkortet jeg tror det er, og det er fordi den GPU usage på evga prescision dropper i takt som fps'en på spill. Jeg bruker nå 196.21, men har også brukt 196.34 beta driver.

 

Kan prøve testene du forslod for sikkerhetsskyld :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...