Jump to content
Sign in to follow this  
kanikke

Trenger hjelp vedrørende bios oppdatering.

Recommended Posts

Noen som vet hvordan jeg går fram for å oppdatere bios i en "Acer Veriton 7700G" med Win.7.

Har lastet ned nyeste bios fra Acers hjemmeside.

I pakken finnes følgende:

AFUDOS.EXE 35 KB

CMOSUTIL.EXE 135 KB

MO0038P.BAT 1 KB

MO0038P.ROM 512 KB

README.TXT 1 KB

SOFTOFF2.EXE 354 KB

I "readme" filen står følgende:

Instructions for flashing BIOS:

 

1. Unzip all files under one directory in DOS

2. Run the batch file at DOS prompt to flash the BIOS.

3. The system will automatically shutdown after successful flashing of BIOS.

Notes:

1. Only run the batch file to flash the BIOS (files in the zip must NOT be

used individually).

2. Only use pure DOS to flash the BIOS. DOS box in Windows must NOT be used.

 

Er det noen som kan forklare meg hvordan dette skal gjøres?

Share this post


Link to post
Hvis du har floppy så er det enkelt. Da formaterer du en floppy til DOS.

Alternativet er å boote DOS fra en USB pinne. Det finnes mange oppskrifter på nett, f.eks http://www.bootdisk.com/pendrive.htm

 

Takk for at du prøver å hjelpe meg.

Jeg har floppy, og har formatert en diskett til oppstartsdiskett. Har plassert mappem med bios filene på roten til C:

Men når DOS kjører fra disketten, så kommer jeg ikke inn på C: Får bare meldingen "Bad command or file name" Kan det komme av at C: disken er NTFS formatert? Samme hva slags kommandoer jeg skriver, så kommer denne feilmeldingen. Ikke en gang "help" fungerer. Har også forsøkt med oppstartsdisketter laget i både Windovs 98 og xp. Samme greia der også. Har sett på den siden om å lage bootbar USB pinne, men har ikke forsøkt det ennå. Synes det virker noe komplisert.

Share this post


Link to post

Du må plassere filene på disketten.

Det er helt naturlig at du ikke får tilgang til C: Det er fordi den er formatert i NTFS, som ikke kan leses fra DOS.

Share this post


Link to post
Du må plassere filene på disketten.

Det er helt naturlig at du ikke får tilgang til C: Det er fordi den er formatert i NTFS, som ikke kan leses fra DOS.

 

Det er ikke plass til filene på oppstartsdisketten, og med bare de nedlastede filene alene, blir ikke disketten bootbar. Kan det gå med å starte opp fra windows cden kanskje? Man kan jo velge et DOS lignende vindu der, men jeg vet jo ikke om det er ren DOS som det står i readme fila at det skal være.

Share this post


Link to post

Nei, det er ikke DOS.

Nå er det lenge siden jeg brukte floppy, jeg innbilte meg at det var bedre plass på en slik oppstartdiskett.

Tror du bør satse på en USB pinne.

Share this post


Link to post
Det er god plass på en ren DOS oppstartsdisk til filene du lister i første innlegg.

 

 

 

Kapasiteten på disketten er 1,38Mb. Det er 867Kb ledig plass når oppstartfilene ligger der. Filene jeg listet opp tar 1,01Mb. Så det skjønner jeg ikke hvordan jeg skal få til.

 

Imidlertid har jeg funnet noen filer på nettet som gjør disketten oppstartbar og som gir plass til bios filene også. Men jeg skjønner ikke hvilken fil jeg skal kjøre. Trodde jeg skulle kjøre BAT fila, og forsøkte det, men bios ble ikke oppdatert. Det skjedde noe, og tekst rullet hurtig over skjermen. Det eneste som skjedde med bios var at den fikk default setting.

 

Noen som forstår seg på dette?

Share this post


Link to post

Da har du for mye unødvendige ting på disketten. det vil si at det ikke er en ren oppstartsdiskett.

Legg ut en liste over hva som ligger på den.

Share this post


Link to post
Da har du for mye unødvendige ting på disketten. det vil si at det ikke er en ren oppstartsdiskett.

Legg ut en liste over hva som ligger på den.

 

Dette ligger på disketten når den er formatert som oppstartsdiskett:

A:\

==

AUTOEXEC.BAT 1 KB

COMMAND.COM 90 KB

CONFIG.SYS 1 KB

DISPLAY.SYS 16 KB

EGA.CPI 57 KB

EGA2.CPI 57 KB

EGA3.CPI 57 KB

IO.SYS 114 KB

KEYB.COM 21 KB

KEYBOARD.SYS 33 KB

KEYBRD2.SYS 31 KB

KEYBRD3.SYS 30 KB

KEYBRD4.SYS 12 KB

MODE.COM 28 KB

MSDOS.SYS 1 KB

 

 

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Total 0 folder(s); 15 file(s)

 

Total files size: 1 MB; 552 KB; 565583 Bytes

 

Vet du forresten hvilke fil blandt biosfilene jeg skal kjøre?

 

Er veldig takknemlig for at du vil hjelpe. :)

Share this post


Link to post

Det eneste som skal være nødvendig er:

COMMAND.COM 90 KB

MSDOS.SYS 1 KB

COMMAND.COM 90 KB

Da skal du ha 1.18 MB ledig.

 

Kan ikke se annet enn at du har gjort det riktig. BIOS vil få defaults etter oppdatering.

Share this post


Link to post

Jeg gjorde som du forklarte Hårek. Det ble plass til bios filene og disketten ble bootbar. Likevel er det noe jeg gjør feil, eller noe som ikke stemmer. I dos skriver jeg inn "MO0038P.BAT". (I readme filen står det at man bare skal kjøre batch fila. Har jeg da valgt riktig fil?) Det skrives noe tekst på skjermen før det hele stopper opp. Skjermbilde ser da slik ut: post-6569-1266514590_thumb.jpg

 

Jeg kommer ikke vidre derfra. Det er ingen respons fra tastaturet. Cursoren nede blinker raskt. Det skjer ingenting med biosen.

 

Hjelp! Hva gjør jeg nå.

 

Bør vel fortelle at jeg forsøker dette på grunn av noe usb trøbbel. Aner jo ikke om det har noe for seg, men vet ikke om annet å prøve. Hadde det ikke vert for usb problemet, så hadde jeg latt bios være i fred.

 

Har lagt inn spørsmål angående usb problemet i en anne tråd, men ikke fått noe hjelp foreløbig. Her er tråden: https://www.diskusjon.no/index.php?showtopic=1203294&hl=

Share this post


Link to post

Ser ut som det står MO0038P BAT, ikke MO0038P.BAT

Ser også ut som det står afudos /MO0038P.ROM /pb

Det siste må være feil, og derfor får du bare en 'Usage' melding.

Der står det at syntaksen er afudos /iMO0038P.ROM /pb

 

At BIOS skal ha noe med USB problemet å gjøre høres ikke særlig sannsynlig ut. Ville heller trodd at det har noe med drivere å gjøre.

Men skal ikke være skråsikker her.

Share this post


Link to post
Ser ut som det står MO0038P BAT, ikke MO0038P.BAT

Ser også ut som det står afudos /MO0038P.ROM /pb

Det siste må være feil, og derfor får du bare en 'Usage' melding.

Der står det at syntaksen er afudos /iMO0038P.ROM /pb

 

At BIOS skal ha noe med USB problemet å gjøre høres ikke særlig sannsynlig ut. Ville heller trodd at det har noe med drivere å gjøre.

Men skal ikke være skråsikker her.

 

Ja det ser ut som jeg skrev MO0038P BAT og ikke MO0038P.BAT som sikkert er det riktige.

Resten som står der på skjermbilde er det programmet som har skrevet.

 

Jeg tror du er inne på noe når du nevner drivere. Tror kanskje jeg skal vente litt med denne bios saken, og prøve å finne ut om jeg har installert chipset driveren riktig. Det begynner jeg sannelig å bli usikker på, så jeg sitte nå å finleser readme fila til chipset driveren for å se om jeg har gjordt det for lettvindt. Spørsmålene vedrørende det tar jeg i den andre tråden min.

 

Du skal ha mange mange takk så lenge. Hvis du også har noen gode råd vedrørende chipset drivere, så er du hjertelig velkommen!

https://www.diskusjon.no/index.php?showtopic=1203294&hl=

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...