Gå til innhold
Trenger du hjelp med PCen? Still spørsmål her! ×

windows starter ikke.....


Anbefalte innlegg

Hei.

 

Har en ny dual core 64bit intel pentium maskin og sliter med å få igang windows. Systemet starter og kommer seg forbi post og "minnetelling",men når windows normalt sett starter blir skjermene bare grå-svarte med en liten hvit blinkende strek øverst i venstre hjørnet.

Men, om jeg kobler ut keyboardet og booter kommer jeg ikke lenger enn til feilmelding: error 0211 keyboard error på post før oppstart.

 

Noen som vet hva dette kan være? Har forsøkt med to forskjellige keyboard, men uten hell. Han som har bygget maskinen er ikke å få tak i så det gjør ikke saken bedre.

 

Maskinen:

 

Asus DSBF-D I500P Socket 771 Dual DDR2

2 x Dual intel pentium 1530

4 x 1024mb ram

quadro fx1500 skjermkort

1 x sata 150 gb

1 x sata 500 gb

Windows xp pro 64bit

 

Noen som vet hva dette kan være? Har forsøkt med to forskjellige keyboard, men uten hell. Han som har bygget maskinen er ikke å få tak i så det gjør ikke saken bedre.

 

Takker for all hjelp

Endret av Christian Albert
Lenke til kommentar
Videoannonse
Annonse
Noen som vet hva dette kan være? Har forsøkt med to forskjellige keyboard, men uten hell. Han som har bygget maskinen er ikke å få tak i så det gjør ikke saken bedre.

 

Maskinen:

 

Asus DSBF-D I500P Socket 771 Dual DDR2

2 x Dual intel pentium 1530

4 x 1024mb ram

Apropos RAM: kortet er "satt opp med" Fully-Buffered DIMM DSBF-D og det er ikke gjort unntak/ støttes ikke av BIOS med alternativer på RAM-specs. Derfor er det tvilsomt om det kan kjøre unbuffered (du nevner ikke noe spesielt om RAM)

Lenke til kommentar

tastaturet er ingen problem lenger, men oppstarts problemet ser ikke ut til å være løst.

Etter at alt har vært som det skal i hele kveld skjer det igjen, bildet fryser. Maskinen starter igjen etter reset, men ikke windows. Mine kunnskaper i Bios er sterkt begrenset så jeg får ikke noe ut av det, men kan problemet være skjermkortet?

 

Har lest noen steder at pci-ex 16 porten på hovedkortet mitt (Asus DSBF-D I500P)ikke kan brukes annet en i 8x modus, blir det da skjærings med et quadro fx1500 kort som tross alt er PCI Express x16? Eller kan det være RAMen som er problemet. Har ikke specs på brikkene her, men vet at de som leverte maskinen brukte litt tid med å skaffe det.

 

Skjønner ikke hvorfor dette plutselig skjer etter at maskinen har fungert knirkefritt i noen timer. Begge gangene maskinen har fryst og den ikke klarer å starte windows igjen, har den skjedd under en standard windows operasjon som f.eks åpne og lukke en mappe...

 

Utrolig irriterende.....og unødvendig.

Endret av Christian Albert
Lenke til kommentar

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
×
×
  • Opprett ny...