Jump to content
Sign in to follow this  
Shock_Wave

Ny Pc som restarter.

Recommended Posts

Hei jeg fikk meg denne pcn for et par dager siden.

 

Intel Core 2 Duo E6300 1.86GHz

Asus P5B DLX/WIFI-AP, P965, Socket-775 ,ATX, 2xGbLAN, SATAII, Firewire, PCI-Ex16

Gainward GeForce 7950GX2 1GB,1.4ns GDDR3,PCI-Express,

Crucial DDR2 BallistiX PC6400 2048MB CL4 Kit w/two matched BallistiX 128Megx64

 

Thermaltake Armor JR. Sort, Aluminium

Hiper Strømforsyning ATX 480W Sort, 14dB,

Western Digital Raptor 150GB SATA

 

 

Den startet opp funker helt fett fram til jeg starter ett krevende program (feks. 3dmark05/06 eller World of Waraft).. da restarter den bare.

Har oppdatert bios på HK og lastet ned nyeste drivere til HK/skjermkort uten hell.

Kjørte også windows update og la inn den "Core 2" fixen

Har heller ikke OC'a noe enda.

 

Noen tips om hva som er galt?

Share this post


Link to post

Sikker på at Psu'n din er god nok?

Moderne hovedkort i dag krever gjerne 300W alene samt skjermkort

skal ha sitt samt disker og andre komponenter.

 

Forsåvidt tror jeg ikke det er problemet, jeg tror problemet ditt ligger

i hvordan minne timings og/el innstillinger er satt opp.

 

Prøv å sett Dram bank interleaved til disabled og prøv med 2T Command rate (CR).

 

Hvis du bruker SPD timings, timings for minne bestemt av hovedkortet/cpu/minnet så prøv å sett de manuelt

 

Problemet kan også ligge med usb innstillingene, etter min erfaring.

Om du har tatt i bruk kabinettets usb porter/andre porter.

 

Sjekk om SuperPi Mod 1.5 fungerer, deretter Memtest 3.4.

La memtest 3.4 kjøre en god time. Alternativt kjør OCZ dos versjonen

fra en floppy/usb pinne.

Share this post


Link to post

(kilde)

 

Recovery Settings

 

One of the things that is quite different about Windows XP compared to Windows 9x (9x is shorthand for Windows 95, Windows 98, and Windows Me in all their various versions), is that one can control how it responds to certain critical errors—those that cause the infamous Blue Screen of Death (BSOD). In Windows XP, the default setting is for the computer to reboot automatically when a fatal error occurs. If that fatal error only occurs when you're shutting down, the system reboots automatically.

 

If you haven't changed any of the system failure settings, you should be able to see the error by looking in the Event Log. But a better long-term solution is to turn off the automatic reboot so you can actually see the error when it happens—chances are it will tell you enough about itself to let you troubleshoot further. To change the recovery settings to disable automatic rebooting:

 

1.Right-click My Computer, and then click Properties.

 

2.Click the Advanced tab.

 

3.Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

 

4.Clear the Automatically restart check box, and click OK the necessary number of times.

 

5.Restart your computer for the settings to take effect.

 

Now when you go to shut down and a fatal error occurs, you'll at least see it and it won't cause an automatic reboot. You still have to sort out what's causing the problem, but that gets us to the next section quite nicely.

 

Og når du får opp BSOD'en så google feilmeldingen, er garrantert noe info om problemet du får opp :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...