Jump to content
Sign in to follow this  
Gissan

Grønt lys i BitTornado

Recommended Posts

Hei!

 

Bruker BitTornado til nedlasting av torrents, og lurte bare på hva som skal til for å få grønt lys?

 

Har nesten alltid gult lys, og nedlasting går tregt. Hva kan jeg gjøre for å få raskere nedlasting?

 

Hilsen,

tissedam

 

BTW: Begrenser upload-hastigheten min, så den ikke sluker all nedlastingen. Har dette noe å si for download-raten egentlig?

 

EDIT: Fikset emnetittel!

Edited by tissedam

Share this post


Link to post
Skaff deg en mer populær Torrent.

6667107[/snapback]

Har 54 seeders og 70 peers.

 

Burde ikke det holde?

 

EDIT: BTW, ingen torrenter får jeg opp i over 20 kB/s.

 

Linjen min har en nedlastingshastighet på 4352 kbit/s.

Edited by tissedam

Share this post


Link to post

Ja, prøv heller Azureus eller uTorrent.

 

hvis du får gult lys er det fordi brannmuren i routeren din sperrer for en direkte tilkobling. er derfor det går tregt.

 

for å få grønt må du åpne en port i routeren din. er litt forskjellig hvordan dette gjøres fra router til router. bruk google til å søke etter routeren din og guide for hvordan man gjør det.

 

er litt styr å få det til første gangen, men etter det er det lett og går raskt.

er verdt de timene du evt bruker på å få det til.

Edited by O.J

Share this post


Link to post
Ja, prøv heller Azureus eller uTorrent.

 

hvis du får gult lys er det fordi brannmuren i routeren din sperrer for en direkte tilkobling. er derfor det går tregt.

 

for å få grønt må du åpne en port i routeren din. er litt forskjellig hvordan dette gjøres fra router til router. bruk google til å søke etter routeren din og guide for hvordan man gjør det.

 

er litt styr å få det til første gangen, men etter det er det lett og går raskt.

er verdt de timene du evt bruker på å få det til.

6667146[/snapback]

Har åpnet porter i routeren. Ved hjelp av Telnet.

 

Andre foslag?

Share this post


Link to post

har du gjort det riktig når du åpna porten og skrev inn riktig ip-adresse i feltene skal du få grønt lys.

 

sjekk et par ganger om du har gjort det riktig.

Share this post


Link to post
har du gjort det riktig når du åpna porten og skrev inn riktig ip-adresse i feltene skal du få grønt lys.

 

sjekk et par ganger om du har gjort det riktig.

6667172[/snapback]

Sjekket kanskje 50 ganger. Alt ser ut til å funke. Men ikke torrentene.

 

Prøver uTorrent jeg da.

Share this post


Link to post
har du gjort det riktig når du åpna porten og skrev inn riktig ip-adresse i feltene skal du få grønt lys.

 

sjekk et par ganger om du har gjort det riktig.

6667172[/snapback]

Sjekket kanskje 50 ganger. Alt ser ut til å funke. Men ikke torrentene.

 

Prøver uTorrent jeg da.

6667182[/snapback]

 

Utorrent har en speed guide som funker hver eneste gang!

Share this post


Link to post
har du gjort det riktig når du åpna porten og skrev inn riktig ip-adresse i feltene skal du få grønt lys.

 

sjekk et par ganger om du har gjort det riktig.

6667172[/snapback]

Sjekket kanskje 50 ganger. Alt ser ut til å funke. Men ikke torrentene.

 

Prøver uTorrent jeg da.

6667182[/snapback]

 

Utorrent har en speed guide som funker hver eneste gang!

6667196[/snapback]

Ja, men på portforward.com, skal jeg velge router eller aksesspunkt?

 

EDIT: Leif var her. :(

Edited by tissedam

Share this post


Link to post

Må portene åpnes i aksesspunktet og i routeren?

 

Har åpnet portene i routeren ved hjelp av telnet, men uTorrents speed guide forteller meg at portene enda ikke er åpnet.

 

Hva mer enn å åpne i telnet må jeg gjøre?

 

Aksesspunktet mitt er en Netgear WGR614v6, som ligger i listen på www.portforward.com. Skal jeg gjøre noe med den også?

Share this post


Link to post

Når du er logget inn i routeren, har du åpna riktig port i den som torrent-programmet bruker?

 

starter ip'n du har lagt inn med f.eks 192.168?

Share this post


Link to post
Når du er logget inn i routeren, har du åpna riktig port i den som torrent-programmet bruker?

 

starter ip'n du har lagt inn med f.eks 192.168?

6667893[/snapback]

Ja, det gjør den.

Share this post


Link to post

ok, er bare noen som forveksler den interne og eksterme ip-adressen. hadde du skrevet den eksterne kunne det vært det som var feilen.

Share this post


Link to post
ok, er bare noen som forveksler den interne og eksterme ip-adressen. hadde du skrevet den eksterne kunne det vært det som var feilen.

6686934[/snapback]

Daså. ;)

 

Ingen som vet hvordan jeg kan få fikset problemet?

 

Har nå åpnet noe i aksesspunktet. Skrev inn 192.168.1.1 i en browser, og passord og brukernavn, og så åpner jeg de aktuelle portene. Dette har ikke hjulpet, da jeg fortsatt ikke får grønt lys, og maskimal nedlasting.

Share this post


Link to post
ip-adressen slutter på 1? det var litt uvanlig. får som regel et høyere tall enn det.

6686975[/snapback]

For å koble seg til aksesspunktet, skrev jeg 192.168.1.1. Ip-adressen min er 192.168.1.3.

 

EDIT: Leif var her. Skulle sjekke om porten var åpen, og gikk til tester.datasec.no.

 

Her fikk jeg dette resultatet!

 

Hva betyr filtrert? Åpen eller lukket?

 

(Går utifra lukket, da port nr. 1 også var "filtrert"!)

post-101271-1155747114_thumb.jpg

Edited by tissedam

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...