Jump to content
Sign in to follow this  
olaberg

Merkelig OC problem på AMD 64 3500+

Recommended Posts

her er min hw: RAM HK

CPUen er en Vannavkjølt AMD athlon 64 3500+

 

 

Skal prøve å forklare så detaljert som mulig... Når jeg stiller opp FSPen over 209 i BIOS klikker PCen når jeg saver settingene og restarter. Har prøvd nesten alt mulig... Jeg har prøvd: Å stille ned HT frequencyen til 4 eller mindre. (av 5) Å Stille ned mhz på RAM brikkene og deretter stilt opp FSB. Å Stille opp og ned Volten på både CPU og RAM. Lese i manualen og prøvd å gjøre alt som kan hjelpe der. Skru av å påmaskin på på knappen. Da går det, men klikk når jeg restarter neste gang.

Skru av Spread Spectrum. Skru av Dynamisk OC.

 

PCen tåler rett og slett ikke høyere FSB en 209. Har sikkert glemt noen forsøk jeg har gjort men poenge mitt er at jeg trenger HJELP :ermm: Takk for alle svar :thumbup: God Jul og Godt Nytt År :yes:

 

 

Fant ut at når jeg restarter etter å ha lagret i bios finner ikke PCen mine to S-ata hardisker! Dette er et veldig merkelig problem... :(

Edited by olaberg

Share this post


Link to post

Jeg har et problem som ligner litt på ditt. Når jeg kjører med FSBen 217 så klarer jeg ikke å flytte store filer (350 mb-->) fra en partisjon til en annen. Da henger pcen seg, men vis jeg stiller FSBen til rundt 209 så går det helt fint. Det kan nesten virke som om harddisken klokker seg opp den og, og at den ikke klarer å følge med :hmm:

Når jeg ser på fitness i S.M.A.R.T så ser jeg at den har sunket til 43% på Seagaten min, mens på Samsungen min som er SATA2 så er den på 100%. Seagaten min er bare 2 mnd gammel mens Samsungen er snart et år.

 

Av og til når jeg slår på pcen så henger den seg der (nesten som du beskrev i siste setning). Det er akkurat som den leter etter harddiskene, men dette skjer som oftes etter jeg har vært å fiklet med noe inni BIOS (trenger ikke vær FSB) eller så skjer det viss strømmen har vær borte. Et veldig merkelig problem som jeg ikke fatter noenting av :(

Share this post


Link to post

Hvilke sata porter bruker dere?

Vet ikke åssen det er med det hovedkortet,men på noen er port 1 og 2 ulåst.Prøv 3 og 4.

 

Bør nok også sette minnet til 166mhz i bios og øke htt litt og litt.

Edited by lucky666

Share this post


Link to post

etter mine erfaringer så er det fordi PCI-bussen får en hastighet over 33.3mhz.

Harddisker og annet utstyr som er tilkoblet PCI-bus kan få merkelige feil fordi hastigheten blir for høy for elktronikken her som er beregnet på 33.3mhz.

 

Kan også være IDE-kontrolleren som også er koblet til PCI-bussen om den ikke er integrert i chipset.

 

Tror dere bør ta hintet til disken og sette ned farten her.. Er du riktig uheldig kan du ødelegge filsystemet.. Har opplevd dette selv.. PCen fant aldri windows igjen engang.. (mistet ingen data, måtte bare fikse boot-sektor)

Share this post


Link to post

Jeg finner ingen plass i BIOS til å låse PCI-hastigheten, men har låst AGP til 66 mhz, men når jeg sjekker i ClockGen så står PCI-hastigheten på 33,3mhz så det virker som den er låst.

 

Jeg har 4 SATA porter på hovedkortet, 2 intregrete og 2 andre som heter noe med silicon .... Jeg bruker port 3 og 4 (silicon ...) fordi skjermkortet er i veien for port 1 og 2.

Share this post


Link to post

På MSI K8N Neo 4 Platinum var PCI-bussen låst på 33.33 default i bios, hvis jeg ikke husker feil.

 

Kan jo være det på ditt kort også.

Edited by lucky666

Share this post


Link to post

Hallo, Hjalp å skifte S-ata porter å flytte Hardiskene fra port 1 og 2 til port 3 og 4.

Nå får jeg klokket FSBen mye høyere uten at maskin klikker under Bootingen. Fikk den opp hele 0,5 Ghz så svikta RAMen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...