Jump to content
Sign in to follow this  
hiper

helt ny data,men virker ikke

Recommended Posts

har kjøpt en helt ny acer 1800 serien

Prosessor: Intel Pentium 4 prosessor 515 2,93 GHz

-Internminne: 512 MB

-Harddisk: 80 GB

-Drev: DVD-brenner + og - RW

-Skjerm: 17" Crystalbrite WXGA TFT

-Grafikk: ATI x600 128 MB PCI Express

-4-1 kortleser, modem , FireWire

-WLAN 54 Mbps (802.11G), Giga-LAN, Bluetooth, Grantsdale Chipset

-Windows XP Home

 

har koblet til batteri og ekstern strømforsyning,men den vil ikke starte :(

den er helt død noen som vet noe?

Share this post


Link to post

Vil ikke starte som i helt død uten reaksjon når du trykker på knappen? I så fall kan du prøve å ta ut batteriet og starte den på bare nettstrøm. Hjelper ikke det så er det noe internt i maskinen, som mest sannsynlig krever service.

Share this post


Link to post

Sjå etter om det er ein lampa på ladaren din, lyser denne?

Når du plugger inn ladaren, lyser det noko lys på maskina? Vanligvis så skal eit batteri lys lysa når du plugger inn ladaren, gjerne med ein rødt eller oransj lys.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...