Jump to content
Sign in to follow this  
Aiwa-_-

Trådløst nettverks problemer

Recommended Posts

Jeg bruker for tiden trådløst nettverk fordi at min syke bestefar som er på besøk ikke skal snuble i tp-kabler som ellers går på kryss og tvers gjennom huset.

Vi har både trådløst og kabelbasert nettverk i hjemmet så jeg koblet meg til via et usb-nettverkskort og skulle til og internett funker som bare det.

Men, når jeg skal inn og spille cs på en hvilkensomhelst server, så skjer dette:

Jeg logger meg inn på serveren, har god ping, men etter 5-10 sekunder så fryses bilde, steam avsluttes og jeg får denne medlingen;

NET_SendPacket ERROR: NO ERROR

 

Hva er feil og hvordan fikser jeg det ?

Edited by Aiwa-_-

Share this post


Link to post

Søkte litt på nettet og ser du ikke er alene om dette problemet.

Fant ikke noe bra svar i farten. Jeg kjenner ikke til hvilke ressurser CS bruker heller.

 

Regner med at du har god signalstyrker og ikke for mye støy på nettet ditt.

Foreslår at du skrur av og disabler wireless zero config (finnes på kontrollpanelet, admin verktøy, tjenester).

 

Du kan prøve å pinge vg.no -t i noen minutter før og etter du skrur av wzc for å se om det har noen effekt.

Share this post


Link to post

har prøvd det der, pinga og sty ra.. til slutt krøyp jeg til korset og kobla inn kabel.. (måtte teipe det til veggene osv for at ingen skulle snuble i den)

og da ver seff internett nede =\

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...