Jump to content
Sign in to follow this  
chma

Instalasjons problemer med Promise EX8350

Recommended Posts

Med fare for at jeg nå har oversett noe...

 

Har satt opp HK(asus a8n-sli Premium) med 1stk Raid0 array som er bootdisk og 1stk Raid1 array for lagring. Dette funker fint og windows og de fleste drivere er lagt inn. Så windows xpsp2 kjører stabilt.

 

Når jeg setter i pciE kortet fra promise starter ikke windows, kommer ingen feilmeldinger o.l. Har og prøvd å legge til drivern på forhånd uten at det så ut til å hjelpe nevneverdig.

 

Det skal vel ikke være noe problem å instalere Raid kontrollern i Windows etter at windows er lagt inn så lenge den kun skal funke som lagring av data ikke som boot disk..?

 

Noen som har erfaring med Promise EX8350? evnt har vært borti noe likende med andre kort? Vil være svært takknemelig for hjelp da jeg står LITT fast og har litt jobb som skal gjøres...på maskinen...

 

En ting til med Promise EX8350 kortet, det blir vanvittig varmt...82,3grader sier temp. målern jeg holder oppå kjøleribba.... :hmm:

 

 

EDIT: Nå rebooter pcn i loop før den får begynnt å laste windows... :confused:

Edited by chma

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...